Defaut de fonctionnement ordinateur de bord Citroen C5 2.2 HDI BVA de 2007

RVGAR83 - 15 août 2019 à 15:18
21TXE Messages postés 1211 Date d'inscription vendredi 18 mai 2018 Statut Membre Dernière intervention 3 septembre 2019 - 16 août 2019 à 12:31
Bonjour,

Mon ordinateur de bord à une panne aléatoire mais très répétitive au 1er démarrage de la voiture, il affiche le logo Citroën pendant 15 minutes environ puis s'éteint, parfois ça dure plus longtemps et se rallume avec toute les infos de la voiture (radio, température de clim, heure, etc..), les redémarrages suivant il fonctionne normalement mais parfois il refait le même symptôme.
Le système radio-nav est un magneti-Marelli RT3 X3-N34
ref boitier: 9664576177, n° CD: 1301,
version logiciel boitier: 7.02.0-1 du 24/01/2007,
version boitier BR:2.031,
version boitier CD_FW:UEJ2
version boitier FP:11.02.11
version boitier GSM: 5.43
Version RD: 671A40

A la valise, je n'ai pas accès au commande test de l'habitacle, temps que l'ordinateur de bord n'a pas démarrer et aucun défaut n'est signalé.

Pouvez-vous m'orienter sur cette panne car mon concessionnaire me donne un devis exorbitant sans garantir le résultat?

Dans l'attente, je vous remercie.

1 réponse

21TXE Messages postés 1211 Date d'inscription vendredi 18 mai 2018 Statut Membre Dernière intervention 3 septembre 2019 255
15 août 2019 à 20:47
Bonjour,
Votre valise est celle du constructeur ?
Amicalement.
1
Bonsoir non

C'est une WOW
0
21TXE Messages postés 1211 Date d'inscription vendredi 18 mai 2018 Statut Membre Dernière intervention 3 septembre 2019 255
16 août 2019 à 12:31
celle du constructeur est la seule à être capable de faire un diagnostic fiable (je n'ai pas d'actions chez eux !)
0