Problème d'affichage sur l'écran d'affichage gps radio d'une Citroën C3 picasso

Signaler
-
Messages postés
3
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
16 janvier 2020
-
Bonjour,
Depuis quelques jours mon écran qui habituellement affiche la radio le gps et l'heure ne fonctionne plus il est bleu et il y a des traits verticaux sans explication l'écran ne fonctionne plus ?
Pouvez m'aider à le faire fonctionner.
merci

2 réponses

Messages postés
13591
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
16 octobre 2020
502
Bonjour pascool31, je vais commencer à vous répondre par une question:
Si votre télévision s'allume, affiche un écran bleu avec les traits verticaux que penserez vous?
A mon avis vous irez acheter une nouvelle TV.
Pour votre C3 l'origine de la panne de l'afficheur peut être multiple, écran en panne, boitier télématique en panne, problème de connexion électrique.
La tache me parait compliquer pour trouver l'origine du problème, il serait préférable de prendre rendez-vous en concession pour avoir un devis.

Messages postés
3
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
16 janvier 2020

Merci pour votre réponse mais personnellement avant D3 changer de télévision je recherche l'origine de La panne et je cherche de l'aide pour m'aider.
Merci quand même
Messages postés
13591
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
16 octobre 2020
502
Re pascool31, je comprends que vous cherchiez de l'aide mais sans équipement (valise de diagnostique électronique constructeur) cela est compliqué voir impossible.
La valise de diagnostique permet de tester l'afficheur et les différents composants télématiques.
Pour reprendre le parallèle avec une TV et le post de renard31, si vous mettez un DVD dans votre lecteur et que sur la TV l'image n'est pas correcte, vous allez tester un autre DVD, éventuellement débrancher/rebrancher votre TV et lecteur DVD, tester avec un autre câble HDMI, démonter vos appareils pour vérifier l'état des connecteurs HDMI, tester le lecteur sur une autre TV, tout cela reste simple, mais pour une voiture la tache est autrement compliqué..
Pour votre voiture, débranchez/rebranchez la batterie (avec un temps de pose de 10 minutes), si pas de changement et si vous vous sentez capable, démontez les éléments de la planche de bord pour accéder aux connections de l'afficheur/ autoradio boitier télématique…

Titicool
Messages postés
3
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
16 janvier 2020

J’ai réfléchi et je vais faire ce que je peux avec les moyens et le temps que j’ai. Et me tournerais vers des professionnels dans le cas où je ne trouve pas la solution. J’ai pu lire le post de Renard31 je vais tester et pour la batterie aussi. Ce matin j’ai lu et vu une mise à jour du firmware, mon écran est un emyway.
Merci
Messages postés
4467
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 octobre 2020
811
Bonjour

ce peut être aussi un problème de relais
il faut trouver le relais qui alimente l'écran , tester , et vérifier s'il n'y a pas d'oxydation sur les fiches
tester également la batterie avec un multimètre
si malgré ces vérifications , le problème est toujours là ; alors passer par la case Citroen
Messages postés
3
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
16 janvier 2020

Merci pour votre réponse je vais tester. Pour info la batterie a était changée il y a peu de temps mais le problème existait avant.
Merci