Problème coupures brèves moteur sur yaris 2006

Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Bonjour,
J' ai une Yaris 1.3 VVTI 2006. Par intermittence elle se coupe sur une seconde. A l'arrêt on cale en route elle redémarre immédiatement.
Tout ceci suite à un débranchement de batterie.
J'ai nettoyé le débimêtre, le boitier papillon, changé les bougies (denso K16-U), vidangé le réservoir, contrôlé le bouchon de réservoir et offert 123€ à Toyota pour des prunes. Le canard est toujours vivant. Merci!

Edit: J'ai oublié que j'avais reseté le calculateur. Salutations
Afficher la suite 

3 réponses

Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246
0
Merci
Le ralenti est il stable et régulier? Donne t elle l impression de rouler sur 3 cylindres?
snocky.
Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246 -
Non vous faites erreur.Déjà, le "reset" ecu ne sert a rien.Il ne se fait pas comme ca la dessus(schunt borne 4 et 13 via prise obd), mais ca n'aurait rien changé.Les toyota n'ont jamais ce genre de pb.Mon avis est que, soit vous avez le même souci que l'autre personne (audrey je crois), a savoir une bobine qui se prepare, soit lorsque vous avez purgé l'embrayage, vs avez endommagé (ou debranché ou micropercé) un des tuyaux de depression, du papillon ou du canister.Ne sachant pas comment vs travaillez, la premiere hypothèse semble la plus plausible.Quand on a une japonaise(une vraie et en générale), les diag un peu brouillon et fourre tout qu'on peut trouver sur internet collent generalement très très très très mal.....
Donc, au minimum une bobine
lelierre
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Bonsoir,

Vous avez surement raison.
Si une bobine était défectueuse pourquoi les 4 bougies neuves noircissent. il devrait y en avoir surtout une me semble t-il.
Je ne suis pas mécanicien mais j'ai pu observé et seulement observé que le défaut se produisait lorsque le réservoir d'essence était plein au moins au 2/3, c'est pour cela que j'avais pensé au carburant qui venait d'être mis. Je vais repasser la zone de la batterie.
Merci beaucoup.
snocky.
Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246 -
Vs tournez à quoi?pas d e10 quand même?avez vs essayé de rouler sans le bouchon?
lelierre
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Le 1er pb fin août et jusqu'au 10 septembre au 95 E10 SP préconisé par Toyota. Depuis au 95 SP mais le problème subsiste. Depuis hier soir et suite à vos conseils j'ai modifié mes recherches et il semblerait que de nombreux usagés de yaris de cette période aient le même pb et le canister est toujours plein de carburant. J'ai l'impression qu' il s'agit d'un pb yaris au réservoir trop plein qui déborde dans le canister (à vérifier), surtout en période chaude. Sous commande de l’électrovanne de l' ECU il doit y avoir un envoi massif de carburant et non de vapeurs. Peut on nettoyer le canister ou doit on le changer? Où trouver cette pièce ailleurs que chez toyota ou la casse et où se trouve t il sur la yaris?
Mille remerciements.
snocky.
Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246 -
le sp 95e10 est a proscrire!Personnellement, et si je peux me permettre, il me semble que le pb semble bien moins complexe que les theories que vous avancez.A nouveau, vérifiez L INTEGRALITE des tuyaux d 'air du canister et du papillon.Le moindre micro trou causerait ce genre de symptomes.Le canister est situé sur le tablier, derriere la boite de vitesse.
En 15 ans chez toyota, je n'ai jmais vu, ni entendu ni lu (dans la base de retour du constructeur) la moindre chose se rapprochant même de loin à votre théorie.Non, je vous dis, vous passez a côté de qq chose de bien plus "simple" et logique.Pour le reste, dsl je n'ai pas le véhicule sous les yeux....
Commenter la réponse de snocky.
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
0
Merci
Bonsoir Snocky,

Bilan des 50 mn passées sur la voiture.

1 - j'ai ouvert la fosse fermée depuis l'époque glorieuse de 30 ans de BX. ( si vous connaissez qlq un qui cherche des pièces de BX, pour 50€ je repli un grand coffre de voiture de pièces neuves ou en très bon état). Bref, revenons à nos moutons.
2 - enlèvement du filtre à air et son support et idem pour la batterie et son support.
3 -Passage sous la voiture.
A l'arrière, sous le bouchon de remplissage, derrière la roue deux durites de retour vers le bouchon dont une qui passe en coupure dans un boitier. Il était plein d'essence, je l'ai vidé. J'ai soufflé dans la durite vers le réservoir, blocage!!! Sur l'autre durite c'était libre.
Ensuite, j'ai suivi des deux durites semi rigides en direction de l'avant. Pas de canister.
La durite la plus rigide alimente la rampe en carburant. La durite la plus souple des deux arrive sur, je pense, une électrovanne (ref 90080-91231 HU 136200) commandée par l'ECU qui dessert le boitier papillon. je débranche et souffle. Un fort gargouillis s'ensuit suivi du bruit de l'air dans le réservoir. La durite était pleine d'essence. J'assèche bien et rebranche.

Donc, soit il n'y a pas de canister ( la voiture n'est pas de 2006 mais du 01 février 2007), soit il est sur ou dans le réservoir.
D'autre part je pense qu'il n'est pas bon d'envoyer de l'essence dans le boitier à papillon (il n'y a plus de carbu depuis longtemps). Du gaz ,oui de l'essence non. Il y a donc un pb de ce côté là. Cette voiture a fonctionné plusieurs années sans soucis et elle a peu de km (68000). que s'est il passé fin août????

Enfin je pense que demain je vais mettre en libre le retour des gaz ( point haut dans passage roue avec fittre) et boucher l'électrovanne.
J'ai terminé par le remontage de la batterie, du filtre à air et j'ai fait 30km sans pb. Ceci n'est bien sur pas sufisant.

Cordialement
lelierre
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Bonsoir,
Aujourd'hui j'ai mis à l'air libre le retour des gaz du réservoir et bouché l’accès à l'électrovanne.
J'espère que suite aux à coups très bref mais violents, les soupapes, les chemises, les segments,les coussinets, le vilebrequin et le joint de culasse ne seront pas dégradés.
Je vous tiendrais au courant de l'évolution.
Cordialement
snocky.
Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246 -
Non non
lelierre
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Bonjour,
Merci pour les infos!
La pollution de la voiture est elle modifiée par cette mise à l'air. Le contrôle technique sera t-il impacté?
Bonne journée.
Cordialement
> lelierre
Messages postés
10
Date d'inscription
mardi 4 octobre 2016
Statut
Membre
Dernière intervention
7 octobre 2016
-
Bonjour, je fais suite a votre message de 2016. je me retrouve avec le meme probleme, avez vous depuis trouvé d'ou cette panne provenait? en vous remerciant pour votre reponse.
snocky.
Messages postés
25953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
15 décembre 2019
2246 -
non plus
Commenter la réponse de lelierre
0
Merci
Bonjour, je me permets de prendre part à cette ancienne discussion parce que me voila dans le meme cas avec ma yaris 2006. Voila 3 fois que je la depose a toyota et apres divers changement de pieces et nettoyage, le probleme de broutage, calage, perte d'essence subsisteent. Il y a de nombreux commenatires sur la toile avec ces problemes recurrents mais je ne trouve jamais la solution aux probleme. Depuis 2016 avez vous trouve d'ou cela pouvait provenir? Je vous remercie. LALILI
gt.55
Messages postés
10628
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 décembre 2019
212 -
Bonjour,

Ramenez la chez TOYOTA, ils ont une obligation de résultat !
Et si les spécialistes de la marque qui ont le véhicule sous les yeux ne trouvent pas......

Cdt
> gt.55
Messages postés
10628
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 décembre 2019
-
merci pour votre reponse. il me disent qu'ils peuvent passer deux jours sans trouver et 8h à 100 E de l'heure c est enorme. hier, le chef d'atelier m'a demandé le montant max que je pouvais mettre dans les travaux..drole de maniere de voir les choses. je me demande si c est n'est pas un defaut sur ces voitures et modele.
gt.55
Messages postés
10628
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 décembre 2019
212 > LALILI -
Rappelez ses obligations à votre garagiste :

Un exemple ici : https://www.inc-conso.fr/content/les-garagistes-en-20-questions-reponses point 14

"14 - Quels sont mes recours si malgré la réparation, la voiture ne fonctionne pas correctement ?

Si une nouvelle panne survient après la première réparation, la responsabilité du garagiste réparateur peut être engagée, sous réserve que le client rapporte la preuve que la panne est due à une défectuosité déjà existante au jour de l’intervention du garagiste ou est reliée directement à celle-ci.

En effet, le garagiste est soumis à une obligation de résultat (article 1231-1 du code civil). Cela signifie que le véhicule doit être en parfait état de marche lorsqu’il est rendu à son propriétaire.

Ainsi, lorsqu’une réparation s’avère inefficace, la garagiste doit rembourser les frais de réparation inutilement engagés et parfois même verser des dommages et intérêts pour le préjudice subi
(Cass. civ. 1, 25 février 2016, pourvoi n° 14-29 305)."
Commenter la réponse de LALILI