Problème voyant moteur TOYOTA YARIS

Messages postés
3
Date d'inscription
vendredi 21 mars 2014
Statut
Membre
Dernière intervention
22 mars 2014
- - Dernière réponse : snocky.
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
- 10 mars 2016 à 13:18
Bonjour,

J'ai un problème de voyant moteur avec une toyota Yaris de juin 2007, diesel 90ch, boite manuelle (71000km, achetée au garage à 4000km en septembre 2007).

Arret moteur en roulant (appel à l'assistance de l'assurance...etc) : réparation toyota avec changement du filtre et de la pompe à gasoil (plus de 900 euros ! même avec une prise en charge partielle de toyota et du garage).

2 jours plus tard, perte de puissance sur l'autoroute, obligée de m'arreter sur le coté.
Retour au garage, voyant moteur allumé : une semaine plus tard nouvelle réparation (changement piece electronique ?? suite à la précédente réparation !). Gratuit, heureusement, MAIS moins de 2 km apres avoir roulé à la sortie du garage, le voyant s'est rallumé !

J'ai vu que "Boosty", avait eu un problème de cette nature et s'était adressé au garage central départemental , pouvez-vous me dire comment faire ?

PS: il essayent de faire passer le problème en disant que c'est nous qui avons mis un mauvais carburant ! on a 3 voitures diesel !!! et commencent à dire que si cela se reproduit cela ne pourra pas être réparé (commentaire fait à ma fille qui a récupéré la voiture !!).
Merci d'avance pour vos réponses.
Grumpy girl (il ya de quoi!)
Afficher la suite 

10 réponses

Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226
-1
Merci
Encore faudrait il savoir ce qui a été changé!
-
Pour information j ai les même PB que vous. J en suis au 2eme moteur. Au 3eme turbo. Pompe a vide change. Perte de vitesse. Sapin de Noël sur tableau de bord et arrêt net du véhicule en roulant. Sachez que vous avez des droits. De mon cote j ai pris un avocat qui ce charge très bien de mon dossier
Un conseil ne vous laissez pas faire car ce PB est connu mais Toyota ne le dit pas. Mon dernier turbo a été change en juillet et 5 jours après ma voiture est retombée en panne net. Voyant moteur allume comme d habitude ce véhicule est un vrai danger
snocky.
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226 -
Vs êtes plus qu une exception
manondorian
Messages postés
2
Date d'inscription
lundi 16 février 2015
Statut
Membre
Dernière intervention
10 mars 2016
-
bonjour
je réponds un peu tard, mais sachez que je ne suis pas une exception, je viens d'entamer une procédure judicaire et il y a eu une expertise à la demande du tribunal. Il s'avère que mon véhicule à belle et bien un problème et Toyota ne sait pas géner de signaler que mon probleme va revenir !!!!! quand à la consommation d'huile cela a été calculé pas plus tard qu'hier devant les avocats etc.... conso 4.5 litres entre deux entretiens !!!!
alors c'est trop facile de juger sans savoir de quoi vous parlez
snocky.
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226 -
Ben si justement. ..et justement, vs êtes une exception. Sans enlève rien au fait que vs soyez decue (à raison évidemment ).Mais c est rarissime
Commenter la réponse de snocky.
Messages postés
3
Date d'inscription
vendredi 21 mars 2014
Statut
Membre
Dernière intervention
22 mars 2014
0
Merci
C'est " l'ensemble de pompe à injection" et le "filtre à carburant".
Commenter la réponse de grumpy girl
Meilleure réponse
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226
5
Merci
et aujourd'hui ca roule??Juste le voyant allumé?Dans ce cas, il faut juste le faire eteindre, ce qui n'a probablement pas été fait la derniere fois

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 6995 internautes nous ont dit merci ce mois-ci

Commenter la réponse de snocky.
Messages postés
3
Date d'inscription
vendredi 21 mars 2014
Statut
Membre
Dernière intervention
22 mars 2014
0
Merci
Si le voyant était éteint lorsque nous avons repris la voiture la deuxième fois, il s'est rallumé après 2 km (le garage nous a affirmé l'avoir testé sur route sur plusieurs dizaines de km !).
-
Je conseil a tout ceux qui ont des PB sur leur yaris d4 d comme moi après à voir change 2 moteur et 3 turbos + pompes a vide + conso excessive d huile faite marche votre assurance juridique et attaquez les en référé c est ce que j ai fait car mon véhicule s arrêté net avec voyant moteur. Ne vous laissé pi as faire Toyota ont pleins de procès courage
Commenter la réponse de grumpy girl
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226
1
Merci
Il est probable que lors du remplacement de la pièce, le voyant s'est éteint tout seul, et que de ce fait, le technicien n'a pas pris la peine de vérifier via l'outil de diagnostic que le defaut, certes éteint, n'était pas rester en mémoire(ce qui est une erreur nous sommes d'accord).Et le fait d'avoir roulé (et ils n'ont certainement pas fait plusieurs dizaines de kilometres!) a roulé la mémoire, sans incidence sur le fonctionnement.Il faut donc faire effacer une bonne fois pour toute le voyant via le testeur Toyota.
Commenter la réponse de snocky.
0
Merci
Bonjour j'ai le même problème sur ma yaris d4d et je ne trouve pas la solution. Après avoir parcourue plusieur forum il apparrait que plusieur chose peuvent ^tre à la base de cette panne. Pour ma part je suis en panne depuis septembre 2013 et je n'ai toujours pas de solution. Donc mon véhicule s'arrête 5 à 6 fois sur un trajet de 45km tous les jour. Si tu a plus d'info tiens moi au courant car j'en ai un peu marre
du coup j'ai moi aussi mis ma voiture au chez toy... j'attend le verdict
et toi tu en est ou grumpy girl???
Bonjour tompousse,
Apres tous les allers retours, et les pannes successives, visiblement ils ont fini par tout remettre dans l'ordre puisque je n'ai plus de problème, mais il y a eu quasiment 4 semaines chaotiques avec appel à l'assistance de l'assurance 2 fois, dont une en pleine nuit .
Ils ont donc remplacé la pompe diesel (coupure totale du moteur en roulant) , puis une pièce sur cette pompe (voyant dysfonctionnement moteur toujours allumé) , enfin ils ont reprogrammé la gestion électronique du moteur avec la bonne version....ils s'étaient trompés (la voiture avait un fonctionnement moteur bizarre et le voyant allumé, elle a fini par s'arrêter sans jamais pouvoir redémarrer)!
Mais maintenant ça marche...comme quoi il ne faut pas désespérer, mais cela m'a couté plus de 900 euros, malgré la prise en charge partielle de la première pièce par TOY et une petite partie de la main d'oeuvre par le garage. Bon courage à vous.
moi je suis toujours sans nouvelle de toy et cela fais deux semaines, mais bon si c'est pour m'annoncé 900 euros de répa je préfére qu'ils ne m'appelent pas. C cool que ton problème sois résolu... croise les doigts pour moi
a+
Du coup pour ma part j'ai récupéré ma petite yaris au bout de 3 semaine. Verdicte : capteur arbre à came HS Cout 337€ TTC
ça va je m'attendais à pire
snocky.
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226 -
C'est une panne rarissime chez toyota
Commenter la réponse de tompousse
Messages postés
454
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
12 décembre 2018
126
0
Merci
bonjour, un conseil,changez de cremerie.je ne connais pas ce garage mais son incompétence me parait

incontestable.
Commenter la réponse de valanzasco
0
Merci
Bonjour,

suite du feuilleton...nouvelle panne à 3h du matin sur l'autoroute et là impossible de la redémarrer, appel à l'assistance et retour au garage ...en attendant on n'a toujours pas de voiture et on ne sait pas ce qu'elle a cette fois !
snocky.
Messages postés
25921
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 décembre 2019
2226 -
Je ne sais pas ce qu'elle a contre vous ou ce que vous lui avez fait mais vous n'avez pas de chance!il ne se passe jamais rien sur ces autos!(normalement!)
Profil bloqué -
Bonsoir,pourquoi continuez d'esquiver le diagnostic électronique ?????
valanzasco
Messages postés
454
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
12 décembre 2018
126 -
bonjour , bah d'apres cequi est écrit ,le monsieur il n'escive rien puisqu'il amene chaque fois sa

voiture au garage...c'est le garage qui ne fait pas ce qu'il faut pour réparer sa panne.
Commenter la réponse de grumpy girl
Messages postés
1
Date d'inscription
jeudi 3 juillet 2014
Statut
Membre
Dernière intervention
3 juillet 2014
0
Merci
Bonjour,
je viens d'avoir le même problème que vous. Yaris D4d 2009 67 000 Kms. Arrêt brusque du moteur et voyant orange allumé. je pousse la voiture sur le coté et elle redémarre...
Vous avez trouvé la solution à ce problème ??
merci d'avance pour votre aide, je viens juste d'acheter la voiture à un particulier, j'ai peur de m'être fait berné !
Du coup pour ma part j'ai récupéré ma petite yaris au bout de 3 semaine. Verdicte : capteur arbre à came HS Cout 337€ TTC
ça va je m'attendais à pire
jai une toyota yaris 2009 coupee apres l accidon le moteure refuse de demarer le moteur n a pas toucher sauf la radiateur .
Commenter la réponse de 2meuret
Messages postés
2
Date d'inscription
lundi 16 février 2015
Statut
Membre
Dernière intervention
10 mars 2016
0
Merci
Bonjour, je fais suite à vos différents problèmes, sachez que moi j'ai le meme problème que vous sans compter la consommation d'huile 4.5 litres entre deux révisions. Mon véhicule aussi s'arrête sans savoir ni pourquoi ni comment !!! quoi qu'il en soit j'en suis au 3eme turbo et 2eme moteur, pompe à vide etc..... alors moi j'ai pris le taureau par les cornes et mon dossier est entre les mains de mon avocat
Courage
Commenter la réponse de manondorian