Signaler

Problèmes éléctriques, impossible de faire reset bsi ! [Résolu]

Posez votre question FACMAC26 4Messages postés dimanche 11 mai 2014Date d'inscription 13 mai 2014 Dernière intervention - Dernière réponse le 13 mai 2014 à 06:27 par FACMAC26
Bonjour a tous et toutes. je suis tout nouveau sur le site et vous salue. J'ai un gros problème !! Ma voiture est une C8 hdi exclusive de 2003. L'autre jour, après une inactivité de 15 jours, impossible d'ouvrir la voiture avec la télécommande. Ensuite en roulant, les feux se sont allumés et clignotaient. Impossible de les stopper. Puis les essuies gla88/s-occuper-du-lave-glace.html lave glace] ( plus de pompe) Les essuies glaces avaces n'avaient plus de [http://www.linternaute.com/auto/pratique/entretien/43nts se sont arrêtés et celui de derrière s'est mis en route tout seul, sans pouvoir le stopper. Après la pompe lave glace s'est mise en route pour l'arrière et ne s'est jamais arrêté. ça ma vidé mon liquide. Aujourd'hui les pompes de lave glace ne fonctionnent pas et dès que je met la clé de contact, les feux de croisements s'allument mais je dois enlever la clé de contact et attendre 5 minutes pour que ça s'éteigne. de plus je n'ai plus accès aux veilleuses et plein phare. j'ai essayé de faire deux reset de BSI mais sans succès
Peut-être que je m'y prend mal. J'espère que vous aurez des nouvelles rassurantes a m'annoncer.
On ma proposer hier de changer mon BSI mais le prix ma refroidit. Dans l'attente de conseils de votre part, Merci à tous et toutes. Cordialement
Afficher la suite 
Utile
+8
moins plus
Bonjour,
La véritable solution est de passer au diagnostic électronique pour remettre les choses en place. Le débranchement de la batterie durant une heure résout parfois les problèmes mais c'est assez aléatoire.
Amicalement.
Donnez votre avis
Utile
+7
moins plus
Bonjour Georges106 et merci de ta réponse vraiment très rapide. Bon alors sans grande convictions je vais débrancher la batterie pendant une heure et si rien ne se passe je passerai la voiture au Lexia. Par contre, avant de débrancher la batterie je dois attendre le clac du BSI ? Jusqu'à maintenant en deux fois je ne l'ai jamais entendu! Je ne sais même pas si le clac est discret ou fort et en plus je ne sais pas d'où il provient. Je crois que c'est au niveau de la boite a gant. Et une petite question encore, une batterie faible pourrait-elle provoquer se genre de désagréments? Merci encore beaucoup a toi. Amicalement
Georges106 4918Messages postés samedi 23 février 2013Date d'inscription 16 janvier 2017 Dernière intervention - 11 mai 2014 à 17:57
Bonjour,
Effectivement, une batterie faible perturbe le fonctionnement du BSI dans la mesure où il meure en permanence cette tension et "coupe" en de sous de sa valeur de référence qui lui et fixée en mémoire.
Amicalement.
Répondre
Donnez votre avis
Utile
+6
moins plus
Re bonjour et merci Georges106. Donc, pour moi débrancher la batterie 1 heure et si ça ne va pas mieux, je change ma batterie. Par contre es-ce que je la débranche directement ou j'attends le fameux "clac" du BSI ? J'ai vu aussi que certains après un changement de batterie ne pouvaient plus démarrer. La débrancher 1 heure ne va pas faire pareil ? Voilà, c'était ma dernière question . Merci encore pour avoir passé du temps sur mes problèmes. Amicalement
Georges106 4918Messages postés samedi 23 février 2013Date d'inscription 16 janvier 2017 Dernière intervention - 12 mai 2014 à 19:17
Bonjour,
C'est vrai qu'il y a toujours le risque d'un blocage du calculateur après un remplacement de la batterie. Ça fait partie des caprices de l'électronique embarquée qui "vit sa vie" sans se soucier du conducteur. Avant de remplacer la batterie, mesurez sa tension au repos, plus de 12 volts et moteur tournant au ralenti accéléré, plus de 14 volts. Si ces valeurs sont bonnes, il n'y a aucune raison de la remplacer. Malgré tout, selon votre premier message, le passage "à la valise" est souhaitable.
Amicalement.
Répondre
Donnez votre avis
Utile
+1
moins plus
Bonjour et merci. Lors d'un passage chez Citroën pour la " valise " il y a un mois, je me souviens d'une remarque du chef d'atelier comme quoi la batterie était faible pour le démarrage. Donc je vais tester la batterie et la changer, ça ne fera pas de mal. Ensuite si le problème persiste, passage au lexia. Merci beaucoup Georges106 pour ces précieux conseils.
Cordialement.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !