Defaut P0400 opel zafira 2.0 DTI

Signaler
Messages postés
5
Date d'inscription
dimanche 15 septembre 2013
Statut
Membre
Dernière intervention
7 janvier 2014
-
 fred24 -
Bonjour meilleur voeux a tous ,j'ai un opel Zafira 2.0 DTI de 2002 défaut affiché par valise P0400.
J'ai changer la vanne EGR toujours même défaut constaté (il ne faut pas oublier de dire que le défaut voyant voiture ne s'affiche que 10 a 15 seconde quand je roule puis disparer).
Le défaut P0400 d'ou peut il provenir( vanne EGR , débimétre , capteur pression d'admission.....) . Un grand merci pour tout renseignement.

6 réponses

Messages postés
28179
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 novembre 2021
4 467
Perte de puissance?
Bonsoir,le code P0400 correspond à un défaut de débit de la vanne EGR.Pour pas changer,toujours le multimètre pour les vérifications.
Je vous remercie pour tous les renseignements que vous m'avez donné.
Le problème je l'ai résolu, sur ce véhicule j'ai démonté toute l'admission pour
enlever la calamine qui si trouvée (il y avais la valeur d'une balle de tennis dans celle-ci) . Depuis cette intervention plus de défaut.
Bonjour,du dépôt de calamine qui empêche le bon fonctionnement de la vanne EGR,un grand classique.
bonjour
je vien d'avoir le même probleme sur un zafira 2.0 DTI code defaut P 0400
la panne venée de la durite qui part de la vanne EGR qui était percer
Messages postés
5
Date d'inscription
dimanche 15 septembre 2013
Statut
Membre
Dernière intervention
7 janvier 2014
2
oui lorsque le voyant est allumé et dés qu'il s'éteint tout redeviens normal
Vous avez probablement un ralenti faible et de la fumée noire.
Messages postés
5
Date d'inscription
dimanche 15 septembre 2013
Statut
Membre
Dernière intervention
7 janvier 2014
2
que voulais vous dire par ça et a quel moment (entre 800 et 850tr/mn)
Messages postés
458
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
27 mars 2020
238
bonjour , elle a combien de kilometres ? c'est un moteur Y20 DTH ?

ça peut venir de plusieurs choses,mais la premiere chose à faire sur ce moteur,

c'est démonter et nettoyer le capteur map .il est fixé sur la piece en alu avant le

collecteur d'admission et il a une étiquette bleue Bosch.pour le nettoyer ,pulvérisez

du nettoyant frein généreusement et le souflez à l'air comprimée.sinon les débimetres

sont pas tres fiables non plus.pour info la vanne egr se nettoie,il n'est pas nécessaire

de la remplacer mais si c'est déjà fait....tampis. avant de vous lancer dans des frais

assurez vous aussi du bon état des petits tuyaux et coudes de dépression.

c'est pour moi le moins honereux à faire pour commencer.cordialement.