Problème électriques, électroniques xsara 1.4i

nayrb - 18 déc. 2016 à 12:03 - Dernière réponse :  nayrb
- 20 févr. 2017 à 12:04
Bonjour, je possède une xsara 1.4i de 1998 et voici les problèmes :

lorsque je ne met pas le contact la centralisation des portes à la serrure ne fonctionne pas, quand je met les warning tout les voyants s'allume et les aiguilles des compteurs bougent de droite à gauche, les lumières intérieurs et l'autoradio ne fonctionnent pas. Le plafonnier se met à clignoter quand je met les warning sinon il ne fonctionne pas.

Par contre quand je met le contact tous ces problèmes sont réglés.
En parcourant sur internet, je vois souvent parler du cph mais je ne sais pas comment régler ces problèmes.

C'est une voiture qui n'a pas rouler pendant 2 ans, et avant tout marchait bien.

Merci d'avance.
Afficher la suite 

13 réponses

Répondre au sujet
snocky. 21778 Messages postés mardi 11 octobre 2011Date d'inscription 25 avril 2018 Dernière intervention - 18 déc. 2016 à 12:14
0
Utile
Bjr,"elle n à pas roulé pdt 2 ans"....et vs avez mis une batterie neuve je suppose?
Commenter la réponse de snocky.
0
Utile
1
Oui la batterie a été changer.
snocky. 21778 Messages postés mardi 11 octobre 2011Date d'inscription 25 avril 2018 Dernière intervention - 18 déc. 2016 à 12:21
Ok.verifiez l état et nettoyez l ensembles des tresses de masses
Commenter la réponse de nayrb
0
Utile
Elles se trouvent toute dans le compartiment moteur ? Et facilement accessible ?
Commenter la réponse de nayrb
0
Utile
1
j'ai oublié de dire aussi que à chaque fois que je coupe le contact, l'horloge se remet à zéro et que lorsque je débranche le boitier cph je n'ai plus le problème de warning avec tout les voyants qui s'allume lorsque le contact n'est pas mis.
snocky. 21778 Messages postés mardi 11 octobre 2011Date d'inscription 25 avril 2018 Dernière intervention - 21 déc. 2016 à 10:52
tout peut etre lié.De toute facon l'origine du pb est d'ordre electrique au sens large
Commenter la réponse de nayrb
0
Utile
1
Bonjour, j'ai vérifié les masses et j'en ai nettoyer certaines, mais le problème persiste.
snocky. 21778 Messages postés mardi 11 octobre 2011Date d'inscription 25 avril 2018 Dernière intervention - 22 déc. 2016 à 19:09
Vs pouvez également jeter un oeil du côté des prises de chaque phares et feux
Commenter la réponse de nayrb
renard31 3110 Messages postés dimanche 2 novembre 2014Date d'inscription 24 avril 2018 Dernière intervention - 23 déc. 2016 à 01:10
0
Utile
Bonsoir
si le véhicule n'a pas tourné pendant 2 ans ; il doit y avoir de l'oxydation partout
donc il faut tout vérifier , à commencer par les fusibles
les enlever et les remettre 1 par 1
Commenter la réponse de renard31
0
Utile
Bonjour, j'ai vérifier et nettoyer les prises des phares et vérifier tous les fusibles et rien à signaler.
Commenter la réponse de nayrb
0
Utile
rebonjour, le problème persiste toujours. En fait tant que j'ai pas mis le contact il n'y a pas de courant, donc rien ne marche dans l'habitacle hormis les warning (qui font allumer tous les voyants). y a t-il des masses dans l'habitacle et dans les portières ?
merci.
Commenter la réponse de nayrb
0
Utile
Et aussi, quand je met les warning sans mettre le contact, on entend un claquement à chaque clignotement dans le compartiment moteur dans un boitier qui se trouve derrière le volant. merci.
Commenter la réponse de nayrb
0
Utile
voici des photos de la où provient le bruit : http://www.hostingpics.net/viewer.php?id=543109IMG20170220114801.jpg et http://www.hostingpics.net/viewer.php?id=270798IMG20170220114808.jpg
Commenter la réponse de nayrb