Est-ce que quelqu'un a des problèmes avec son C4 Picasso ? [Résolu]

robert - 24 avril 2009 à 20:12 - Dernière réponse :  DreadedMx147
- 3 mai 2018 à 08:52
Bonjour*

Est ce que quelqu'un a des problèmes avec son Citroën C4 Picasso ?
Afficher la suite 

Votre réponse

272 réponses

vaneau38 61 Messages postés mercredi 19 janvier 2011Date d'inscription 21 février 2016 Dernière intervention - 10 févr. 2014 à 06:31
0
Merci
Bonjour,
Pour ma part, j'ai eu un C4 picasso 1,6 HDI 110 boite bmp6 pack ambiance de 2009 aucun problème avec, bien sur il a que 60000 km je vient de le remplacer il y a 8 jours, par un autre picasso exclusive mais C3.
J'espère en être aussi content, que mon C4,mais premières impressions son très satisfaisantes.
Bonne journée.
Commenter la réponse de vaneau38
panter67 17 Messages postés jeudi 6 février 2014Date d'inscription 14 juillet 2014 Dernière intervention - 19 mai 2014 à 23:15
0
Merci
Bonsoir à tous les propriétaires C4

Avec mon C4 Picasso HDI 110 de 2007 (104000 km), j'ai commencé à sentir des grincements en roulant, couinement et vibration surtout à la coupure du moteur, certains mécano pensaient au volant moteur mais finalement c'était les supports. Sachez que j'ai essayé une fois de remonter une pente en marche à arrière et j'ai toute suite senti quelque chose patiner, et une fumée accompagnée de l'odeur de l'embrayage est sortie du capot. On avait vraiment douté que le volant moteur a lâché mais un Garagiste Citroën disait qu'il n'a rien c'est plutôt les supports moteur. Pas mal de bruits ont disparu avec les changements des supports moteur mais un bruit de roulement quand je roule je l'entend de temps en temps. Est ce que vraiment un début de relâchement du volant moteur et embrayage? Merçi
panter67 17 Messages postés jeudi 6 février 2014Date d'inscription 14 juillet 2014 Dernière intervention - 30 mai 2014 à 23:34
bonsoir snoky,
je sais bien qu'un volant moteur ne dégage pas d'odeur. je n'ai fait que relater les faits. Justement c'est a cause de cette odeur et fumée qui m'a laisser penser au problème de volant moteur. Mon embrayage se porte bien alors quel est le problème?je sens jusqu'à présent des vibrations en première et des frottements d'un roulement mais de temps en temps. C'est bizarre, et pas mal de garagistes disent que le volant moteur n'a rien. Moi en tant que conducteur qui vit avec tous les jours, je sais qu'il y a un problème derrière ces bruits, et qu'un jour ça va s'aggraver. j'ai 1 an et demi devant moi pour prouver qu'il y a un défaut non réparé par le vendeur (garantie légale de conformité). Dés que les bruits seront prononcés je prendrerai un expert pour faire valoir mes droits au vendeur.
panter67 17 Messages postés jeudi 6 février 2014Date d'inscription 14 juillet 2014 Dernière intervention - 1 juin 2014 à 11:40
bonjour Snoky,
tu sais bien que l'embrayage et le volant sont reliés, donc l'un peut abîmer l'autre.
snocky. 21987 Messages postés mardi 11 octobre 2011Date d'inscription 20 juin 2018 Dernière intervention - 1 juin 2014 à 12:11
Bjr, aucun rapport avec mon propos!
panter67 17 Messages postés jeudi 6 février 2014Date d'inscription 14 juillet 2014 Dernière intervention - 14 juil. 2014 à 01:03
Bonsoir,
Je vous fais un récapitulatif de la suite des problèmes que j'ai eu avant avec mon C4 Picasso HDI 110: pour le système antipollution défaillant, le garagiste m'avait dit que ces les deux raccords du collecteur d'admission qui sont devenus poreux, je les ai changé mais le message reviens, je la ramène un seconde fois, il me change le débitmètre (190 Euros prix de la pièce).il reste le bruit de pétrin coté distribution que j'entend quant le moteur n'est pas trop chaud 10 mn à 15 mn après le démarrage et qui dure tant que je n'ai pas sollicité trop le moteur sur route. Je l'ai fait constater par deux Citroën, et qui disent que c'est la corrosion des poulies et des tendeurs qui font ce bruit de style hein hein hein ( bruit de pétrin). C'est très bizarre, puisque le garage vendeur m'a déjà changé la courroie de distribution et le galet tendeur vers 100480km. Actuellement, elle a 109250km. Quelqu'un pourrait-il me dire ce que c'est, est ce que c'est le bruit des poulies? Pourquoi avant quand j'avait le bruit pschit pschit pschit, et juste après le changement de la courroie, ce bruit de oisillon a disparu, et que ce bruit de pétrin à apparu après 7000 km et non pas toute suite. Ce n'est pas normal qu'il s'agisse encore de corrosion alors que je viens de changer le kit distribution. Est ce que le garagiste n'a pas bien fait son travail, par exemple n'a pas nettoyé, et n'a pas changé des pièces rouillées? Merci de me répondre rapidement
Bonjour

j'ai un grand c4 picasso de juillet 2009 , aujourd'hui elle a 54751 km .
j'ai eu les amortisseur pneumatique en panne en avril 2013 a 42000 km pris en charge par citroen.
les sièges avant qui s'affaissent en octobre 2013 pris en charge par citroen
et depuis 2 mois et 54751 km la voiture cale sans cesse les voyant s'allume , réparé par citroen hier pour 228 € ils ont changé le BSM.
Commenter la réponse de panter67
david0012345 4 Messages postés lundi 4 août 2014Date d'inscription 22 juin 2015 Dernière intervention - 4 août 2014 à 21:58
0
Merci
voire aussi du coté tendeur de la courroie d alternateur
Commenter la réponse de david0012345
tigana67 2 Messages postés dimanche 7 décembre 2014Date d'inscription 7 décembre 2014 Dernière intervention - 7 déc. 2014 à 01:20
0
Merci
Bonjour,
Je possede un c4 Picasso hdi bmp6 j'ai changer les plaquettes arrières et le frein a main c'est enclenché lorsque j'ai décroché le câble de frein
J'ai regardé sur le bouquin du véhicule et j'ai procédé au déverrouillage Manuel j'ai remonté les plaquettes tout et nickel sauf que maintenant le frein parking ne fonctionne plus ni automatiquement ni manuellement et j'ai le voyant esp qui s'allume et le message frein parking défaillant au tableau de bord.
Ci quelqu'un pouvait m'aider ce serait sympa . Merci
Répondre
Commenter la réponse de tigana67
0
Merci
Bonjour,

Pour ton problème de frein a main, le message de défaut s'annule en actionnant trois fois le bouton de frein a main sur le tableau de bord, moteur étein mais contact clef mis !

Tu dois avoir aussi un défaut ESP normalement, celui-ci s'annulera aussi lors de l'opération avec le bouton de frein a main.

J'ai eu le meme soucis que toi, j'ai trouvé la réponse dans la marche a suivre sur une vidéo internet, la voici :

https://www.youtube.com/watch?v=jtSMS11eYIE

Bon courage a toi/
Commenter la réponse de mehdi
bean62100 2 Messages postés mercredi 14 janvier 2015Date d'inscription 14 janvier 2015 Dernière intervention - 14 janv. 2015 à 23:23
0
Merci
Bonsoir j'ai un grand c4 Picasso 1l6 qui
Parfois donne des secousses si vous pouvez Meder merci
Commenter la réponse de bean62100
pepotte34 2 Messages postés samedi 21 mars 2015Date d'inscription 21 mars 2015 Dernière intervention - 21 mars 2015 à 11:51
0
Merci
j ai un c4 picasso de 2008 et hier mon epouse me dit que le foyant moteur s allume et demare pas ho premier coup et l ordinateur de bord marque système defallant la vidange et faite depuit la semaine derniere et filtre a gazoil changer et air aussi
Commenter la réponse de pepotte34
0
Merci
Moi je suis super content grand c4 picasso 2lhdi bpm6 achat neuf en 2006 a ce jour 346 000km.aucun pb .j ai une autre voiture classe b 200 cdi quel merde elle a 110 000km .vive citroen
Commenter la réponse de Yannick
sygma0 1 Messages postés mardi 24 octobre 2017Date d'inscription 24 octobre 2017 Dernière intervention - 24 oct. 2017 à 17:48
0
Merci
Finalement PSA a ete rachete par les chinois sinon ils allaient droit a la faillite
Commenter la réponse de sygma0