A coups, perte de puissance sur C2 hdi 1,4

Messages postés
2
Date d'inscription
vendredi 29 janvier 2016
Dernière intervention
7 février 2016
- - Dernière réponse :  Aemc - 2 oct. 2018 à 17:57
Bonjour, je suis nouveau et totalement perdu face à la panne de ma C2 1,4 hdi de 2007 avec 86000kms.
Le 1er Juillet 2015, sur l'autoroute à 120kms, 6 ou 7 acoups legers puis plus importants avec une baisse de puissance, temoin moteur qui s'allume et ordi de bord qui signale defaillance systeme anti-polution. Obligé de m'arrêter sur bande d'arret d'urgence, je coupe le moteur pendant de trois à minutes, je remets le contact et la voiture repart comme si rien ne c'était passé, direction garage citroen beziers qui passe au banc lexia= ras, deux mecanos se succèdent et ne touvent aucune panne, verdict des mecanos il faut contrôler vos injecteurs, et c parti, résultat= ras pour les 4 injecteurs, facture d'environs 260euros. Je repart ma voiture fonctionne. Jusqu'a maintenant de temps a temps, elle avait des a coups en roulant aux alentours de 2500 tours, et toujours paraeils le fait de couper le moteur quelques minutes et de le redemarer, tout s'arrangé. J'ai sur conseil de mécano mis dans mon reservoir des additifs, rien n'a y fait. le 27 Janvier 2016, je demare la voiture qui broute un peu, c'est la 1er fois, je fais 100 metres et là de gros a coups et perte de puissance, temoin moteur qui s'allume, ordi de bord= syteme anti-polution deffaillant, comme d'hab, j'eteind le moteur quelques minutes et je redemare, mais la, toujours pas de puissance, le compte tour ne monte plus au dessus 2000 tours, je passe la 1er = maxi 10 kms/h, je passe la 2eme=maxi 30 kms/h et la 3eme= maxi 45kms/h, et je me dirige vers le garage le plus proche a 18 kms. Au garage, passage au banc delphi qui signale P0201=circuit injecteur du cylindre 1, circuit ouvert, permanent. le mecano r'allume la voiture, le voyant toujours allumé mais cette fois ci, la banc delphi ne detecte plus aucun problmème??????? et le moteur tourne bien a l'arret et monte dans les tours. Je repart, je fais 10 kms et rebelote des a coups en accelerations vers 2500 tours, perte de puissance etc...., je retourne au garage, il essaye a nouveau le banc delphy sur moteur eteind= ras, sur moteur allumé= ras, moteur tourne bien et monte dans les tours. Verdict, on me conseille d'aller a la concession citroen qui me renvoit chez un plus petit concessionnaire car pas de rdv dispo avant 1 semaine pour simplement passage au banc????, pendant le trajet biensur rebelotte. Chez concessionnaire citroen passage au banc= ras, et me change le capteur H.P gasoil, filtre a gasoil, filtre pollen, jeu rdl joints=460 euros, sans quand même me dire ou se trouve réellement la panne????, bon, je recupere la voiture le lendemain, et 10 kms plus loin, encore une fois rebelotte, les mêmes symptômes, je retourne donc au garage, moteur tournant il la passe au banc, verdict= defaillance systeme d'injection, injecteur 1. Le garagiste me conseille de faire contrôler l'injecteur 1 ainsi que les 3 autres au cas ou chez un professionnel de l'injection( cout du contrôle par injecteur environs 41 Euros ttc, oups!!!!!), et biensur si H.S de les changer ( coût 253 euros par injecteur), devis pour changement d'un injecteur H.S d'environs 600 Euros, oups oups. Je trouve que ces reperations coutent super chère et je ne sais pas encore si la panne provient de l'injecteur, a voir!!!!, si quelqu'un à une solution, n"hesitez pas, je suis vraiment sans solution.
Question: est'il possible que le probleme ne vienne pas de l'alimentation electrique de l'injecteur, avec le circuit ouvert ou contact mauvais, et quoi faire????
Question: d'ou peut venir la panne???
Question: es ce normal que la facture pour un remplacement d'injecteur soit aussi salée?
Qestion: les injecteurs demontés sont ils très fragilles pendant le transport aux contrôle chez specialistes.
merci d'avance pour vos reponses
Afficher la suite 

Votre réponse

2 réponses

Messages postés
23359
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
17 décembre 2018
0
Merci
Bjr,spontanément j aurais pensé au turbo . maintenant le code défaut évoque un souci d injecteur alors pourquoi pas.Voir un diesel ste compétent. Le tarif annoncé est le bon.ceci dit un garage à obligation de résultat les factures que vs citez n ont pas lieu d exister. ...
DON.MIG11
Messages postés
2
Date d'inscription
vendredi 29 janvier 2016
Dernière intervention
7 février 2016
-
Merci pour ta reponse, J'ai fait controlé mes 4 injecteurs par un ami dieseliste, verdict: 4 eme injecteur h.s côté baterie, et deux moyennas, resultat il m'est les a remis soit disant a neuf.
(pour info a la balise, elle indiquait seleument: defaillance systeme injection cylindre 1.)
on les a remonté avec changement joints injection cuivre, la voiture démare au quart de tour, mais broute beaucoup et impossible de monter au dessus de 2000 tours, le voyant ordi de bord affiche toujours: systeme anti-polution et voyant moteur allumé.
J'image qu'il faut la repasser au banc pour reinitialiser les injecteurs au moteur, mais bon, es ce normal que je ne puisse pas monté dans les tours?????
J'ai aussi des signals sur odi de bord, concernant des defaillances pour optiques arrières avant arrières, air bag etc...????? alors qu'ils fonctionnent super bien??????
elle me fait dijoncter cette voiture, je vais me retrouver comme elle? lol, j'en rigole mais quelle galère
Commenter la réponse de snocky.
0
Merci
Bonjour DON.MIG11,

J'ai à peu près le même problème que vous sur ma citroen C2 depuis ce matin. Je n'ai pas encore constaté si le problème disparaît et réapparaît. Depuis le temps, avez vous trouvé la solution, quel était le problème?
Combien cela vous a-t-il coûté ?
On me parle aussi d'un problème de FAP éventuellement.

Merci.
Commenter la réponse de Aemc