C3 1,4l HDI 70cv panne électronique

- 31 mars 2018 à 21:01 - Dernière réponse :  c3c3 - 2 avril 2018 à 10:29
Bonjour à tous, sur Citroen C3 diesel 1,4l 70cv année 2007, toutes les lampes s'allument bien au tableau de bord, mais lorsque je tourne la clé de contact pour démarrer, il ne se passe rien, c'est-à-dire le démarreur ne tourne pas. Je précise qu'avant il y avait des bip bip très fort, panne de direction assistée, il s'affichait ABS défectueux, etc..., enfin tout était de travers. On m'a même dit de débrancher la batterie et de la rebrancher plusieurs jours après, afin qu'elle perde les défauts.
Sachant qu'il y a des problèmes de masse, j'ai rajouté un fil de masse sur le feu ARD et sur le feu ARG. La direction assistée était revenue, les bip bip avaient disparu, je pensais que ça s'améliorait, mais non, ma C3 est toujours en panne, elle ne démarre pas. Le démarreur ne lance pas, comme s'il n'y avait pas de courant à arriver sur le démarreur. Je vous demande de l'aide, des conseils.
Afficher la suite 

Votre réponse

10 réponses

Messages postés
23138
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
20 novembre 2018
1 avril 2018 à 09:37
0
Merci
Bjr,et la.... batterie ?quelle tension???
Merci pour vos réponses. En rajoutant 2 fils de masse dans le coffre, je pense avoir solutionné ce problème de masse propre à PSA. Car un défaut, aussi minime de masse, crée des petits parasites au niveau du calculateur, déclenchant des affichages pas agréables. La batterie est neuve, donc bien chargée. Mais la panne électronique fait que lorsque l'on tourne la clé de contact pour démarrer, il ne se passe strictement rien, comme si le courant n'arrive pas sur le démarreur. Quelle galère avec cette électronique. Si quelqu'un a la solution, surtout qu'il n'hésite pas à m'aider. Merci.
Messages postés
23138
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
20 novembre 2018
- 1 avril 2018 à 11:18
"la batterie est neuve donc bien chargée",ça c'est un à priori,pas une certitude.Donc multimètre...
Commenter la réponse de snocky.
Messages postés
7923
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
20 novembre 2018
Modifié par gt.55 le 1/04/2018 à 09:45
0
Merci
Bonjour,

Si vous avez des problèmes de masses, vous videz la batterie et donc la voiture ne démarre plus... logique !

Essayez une batterie neuve. Si cela recommence et que cela dépasse vos compétences, voyez un électricien auto pour un bilan complet...

Cdt


Aide-toi, et j'essayerai de t'aider... si je peux !
Commenter la réponse de gt.55
0
Merci
La batterie est neuve et vérifiée excellente. Avec cette batterie neuve, tout comme avec l'ancienne batterie, le démarreur tournait très bien et la C3 démarrait au quart de tour. Mais depuis la panne électronique, tous les voyants s'allument au tableau de bord, mais lorsque je tourne davantage la clé de contact pour vouloir démarrer, alors rien, le démarreur ne tourne pas. obsolescence programmée ???
Messages postés
23138
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
20 novembre 2018
- 1 avril 2018 à 11:59
C'est une C3 hein, déjà neuve c'est pas bien durable alors....Pour le reste, vous ne donnez tjs pas de tension, vous pouvez avoir parfaitement résolu le souci de masse et avoir une panne de batterie, les concours de circonstances ca arrive!les demarreur hs aussi d'ailleurs
Commenter la réponse de C3C3
0
Merci
Bjr, problème toujours pas résolu sur la C3, malgré vos réponses. C'est une panne électronique, aussi j'aimerais bien avoir des conseils à ce sujet. Merci à vous. (je regrette ma 205, qui n'avait pas d'électronique et qui était facile à réparer, et très économique).
Messages postés
23138
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
20 novembre 2018
- 1 avril 2018 à 12:59
Pourquoi vouloir croire absolument à une panne électronique ?
Commenter la réponse de c3c3
Messages postés
12192
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
20 novembre 2018
Modifié par labricole47 le 2/04/2018 à 14:55
0
Merci
bonjour
un test :
le + arrive au solénoïde quand vous mettez la clef position démarrage ?
avec un câble de démarrage un bout sur le - de la batterie et l'autre sur le moteur ?
il y a une différence ?


Bjr, merci pour vos réponses. Je testerai tout cela et je reviendrai vers vous d'ici 10jours. A bientôt.
Commenter la réponse de labricole47