Défaut anti pollution allumer [Résolu]

Signaler
-
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018
-
Bonjour,
voilà j 'ais le voyant anti pollution de ma c4 coupé hdi 92cv de 2005 toujours allumer et la voiture roule et démarre nickel aucun souci de plus filtre à carburant changer ainsi que filtre à huile ne serait ce pas un problème du calculateur merci de votre réponse si ça pouvait me dépanner

7 réponses

Messages postés
26796
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
24 septembre 2020
3 107
Bjr, 500 causes possibles, faire lire le defaut
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

merçi pour ta réponse je vais voir ça avec lobd2
Messages postés
4392
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
25 septembre 2020
778
Bonjour

s'il y avait un problème au niveau du calculateur , la voiture ne fonctionnerait pas correctement
pour moi ; c'est plutôt un problème de vanne EGR
l'électrovanne de la vanne EGR qui reste bloquée soit à l'ouverture , soit à la fermeture
un diagnostic chez citroen s"impose ( un diagnostic avec un appareil généraliste que l'on achète sur internet ne vous donnera qu'un code défaut erroné )
d'autre part s'agissant du 1.6 HDI ; il peut s'agir aussi d'un problème au niveau des joints d'injecteurs
(problème archi connu sur cette motorisation )
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

merci pour ta réponse est -il possible de résoudre ce problème moi même concernant l électrovanne de la vanne egr si c'est le cas je devrais avoir un problème au niveau puissance ?
Messages postés
4392
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
25 septembre 2020
778
une électrovanne bloquée , n'empêche nullement un fonctionnement normal du véhicule
( j'ai eu personnellement le cas au mois d'octobre dernier )
mon voyant m'indiquait " antipollution à vérifier "depuis le mois d'août et entre août et octobre aucun problème de puissance ou quoi que ce soit d'autre.
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

merci à toi renard 31 je vais essayer de la démonter
Messages postés
26796
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
24 septembre 2020
3 107
Et une lecture du code tjs pas?
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

j'ais encore pas fait le diag je te recontacte que ce sera fait aller à plus tard et encore merci
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

je vais commander obd2 qu'en penses tu?
Messages postés
285
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
5 mars 2020
36
Bonsoir, puisque vous êtes sur du PSA utilisez plutôt une LEXIA...
Concernant les joints d' injecteurs il suffit de voir si du caramel est présent autour des puits, une odeur de gaz d' échappement est alors présente dans l' habitacle et si joints archi hs un son de fuite est facilement perceptible à l' embase du ou des injecteurs incriminés...
Le pb peut effectivement venir de l' egr tout comme des bougies de préchauffage, d' ou la nécessité de ne surtout pas acheter de matos Chinois à moindre coût pour faire des diags...
Messages postés
6
Date d'inscription
vendredi 5 janvier 2018
Statut
Membre
Dernière intervention
7 janvier 2018

merci pour tes conseils