Berlingo 1.6 hdi perte de puissance

Résolu
gillusma Messages postés 1 Date d'inscription mardi 25 novembre 2014 Statut Membre Dernière intervention 25 novembre 2014 - Modifié par MarieLinternaute le 21/10/2016 à 10:02
 nbl - 3 janv. 2022 à 01:09
Bonjour, à tous

Voilà j'explique mon problème.
J'ai un berlingo 1.6hdi de 2005 qui va avoir 200 000 km.

Depuis 1 mois mon véhicule déconne et a une perte de puissance avec le voyant moteur qui s'allume.
Passage à la valise ( ou balise jsais pas trop) et le mécano me sort problème bougies préchauf et vanne egr.
Je change donc les 4 bougies et cette fameuse vanne.
J'en profite pour faire la vidange ( filtre huile, fuiltre à air, pas le filtre à gazoil car je l'avais changé il y a 15 000 km)
J'en profite pour nettoyer le débimetre avec un spray nettoyant freins.
J'ai resserré les injecteurs, il y en a 2 un peu crade à l'embase dont une des visses sur 2 étaient dévissées, et j'ai resserré aussi un 3ième propre à l'embase.
Au niveau du turbo, j'ai enlevé la grosse durite pour voir les ailettes et constater s'il y avait du jeu : pas de jeu et ailettes nickelles , par contre une trace d'huile noire à l'intérieur . J'ai voulu mettre la voiture en route avec la durite défaite, ca démarre et ca cale direct...j'ai pas pu tester si ca soufflait .

Bilan : la voiture déconne toujours le problème n'est pas résolu.

Quelques infos sur son comportement :
  • en ville: quasi normal l'accélération n'est pas mauvaise mais il en manque quand même, mais le voyant moteur ne s'allume pas.
  • sur autoroute : l'accélération est mauvaise, sur le plat j'atteins les 110 voire 120 kmh, par contre le voyant moteur s'allume et en sortant de l'autoroute, le moteur bloque à 3000tours. Puis une fois que je roule un peu en ville je peux de nouveau dépasser les 3000.

Une fois le moteur coupé, le lendemain au redémarrage, le voyant n'est plus allumé.

Demain j'ai rdv chez un autre garagiste pour passage de nouveau au diagnostique, je lui demanderais de me donner les ref pannes s'il trouve.

Auriez vous une idée svp.???? turbo?? injecteurs???

MErci
A voir également:

10 réponses

tout va bien, c'était l'électrovanne du turbo... bilan 50 euros et le tour est joué la voiture marche super bien....
Et à la valise ou diagnostique, citroen et tous les garagistes sortaient problème vanne EGR alors qu'en fait le dernier garagiste qui a fait le bon diagnostique ne s'est pas servi de la valise en carton mais de son savoir faire....

on peut clore le sujet si ca peut aider quelqu'un, pour savoir si y a un problème à l'électrovanne, déjà vérifier les 3 durites qui sont sur l'électrovanne derrière le moteur, le plus simple pour bien les voir et de passer sous la voiture.
Si une durite est débranchée cherchez pas plus loin ca vient de là...
Et entre changer la vanne EGR qui coute au minimum 250 ou l'électrovanne qui coute au maximum 60euros, commencez par l'électrovanne.
Mon véhicule à 200 000 km, j'ai changé la vanne EGR qui m'a couté 200Euros neuve (valéo), j'ai failli changé le débitmètre, certains me disait le turbo, les garagistes me faisaient des devis dépassant les 680 euros pour changer vanne egr et bougie préchauf....
Bref si j'avais écouté les garagistes ca m'aurait couté hyper cher pour presque rien....

Vive l'électronique et les diagnostiques... ah oui rajouté le prix de la valise chez citroen 75 euros....
118
Problème
0
Meme pb sur ma C4 1.6 HDI 92 ... Depuis 6 mois pb de puissance passage chez citroen devis = 900€ débimetre+ vanne egr que je change moi meme et toujours pas ça .. voyant moteur allumer .. a l arrêt bruit moteur different et pédale dure et monte moins vite dans les tours meme si elle ne bloque pas juste perte de puissance .. de temps en temps la puissance revient mais de moins en moins souvent HELP
0
J'ai un Citroën Berlingo 1.6 hdi je dois faire une contre visite à cause d'une fumée opaque trop importante, alors que le Berlingo n'a aucun autres symptômes, pas de perte de vitesse, reactif, moi je pense que pour un diesel faire 80 kms par mois en ai la cause.Je vais le vendre pour un essence
Merci, je vais voir un vrai mécano.
0
Merci c bon à savoir j'ai le même soucis...
0
ok impeccable meme panne . Moi egr turbo déjas remplacé et toujour en panne fumée noir à 2000tr avec perte de puissance puis accélération à rien comprendre . diag ras???
0