Esp/asr et frein auto deffaillant et service qui s'affiche [Résolu]

Messages postés
2
Date d'inscription
vendredi 2 mai 2014
Dernière intervention
2 mai 2014
-
Bonjour à tous
Voilà j'ai un grand c4 picasso de 2007 pack ambiance 1.6
J'ai esp/abs et frein auto défaillant, le service qui s'affiche. J'ai changé la vanne egr, le débitmetre et les deux câbles de frein mais toujours le même problème. Par contre, j'ai remarqué que quand je débranche le débimetre, la voiture éteinte et la batterie débranchée après la fermeture du véhicule, bien sur en attendant 3 à 5 mn, et que je rebranche la batterie, alors je démarre mon véhicule plus de signal tout fonctionne alors ...???????
Est qu'il y'a quelqu'un qui peut m'aider svp , j'ai trop mis de frais pour rien alors svp aidez moi cordialement en attente de vos réponses avec une solution merci
Afficher la suite 

Votre réponse

13 réponses

Meilleure réponse
Messages postés
316
Date d'inscription
vendredi 5 juillet 2013
Dernière intervention
30 mars 2015
8
Merci
pourquoi avoir changer les câbles de freins à mains?

Dire « Merci » 8

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto

Linternaute a aidé 501 internautes ce mois-ci

Commenter la réponse de alex86500
Messages postés
7
Date d'inscription
dimanche 18 mai 2014
Dernière intervention
18 mai 2014
2
Merci
Slt, pour moi pas de rapport entre frein et alimentation. Sinon du business :-(.
Pour les témoins d esp/ABS , Ça peut être mécanique : cable, ou électronique: capteur ABS, ou autres témoins.
Pour un témoin d alimentation ( ce qui n est pas le cas chez vous si j ai bien lu), ça peut être débitmètre , egr, mais la valise analyse bien en général. Mais en tt cas vous auriez des symptômes de baisses de puissance évidents et/ou des témoins au tableau de bord allumés.
Commenter la réponse de yul4444
Messages postés
454
Date d'inscription
mercredi 13 novembre 2013
Dernière intervention
12 décembre 2018
1
Merci
bonjour , vérifiez le bon fonctionnement de votre interrupteur de stop qui

est actionné par le mouvement de la pédale de frein.et tenez nous au courant.
Commenter la réponse de valanzasco
1
Merci
Bonjour ; alors pour l'interrupteur de la pédale je l'ai changer acheter neuf avec le rajout câble et pour les capteurs je n'ai pas regarder merci pour l'info , j'ai rendez vous chez Citroën avec un électricité et ont verras son verdict
Commenter la réponse de Yanis42
1
Merci
Bonjour ; merci pour votre réponse
G passer 3 valise et les trois mon dit la même chose vanne egr .
Je ne voie pas le rapport avec la vanne egr et sa coûte chère , j'aimerais bien la changer mes j'ai pas envie d'avoir une surprise en me disant que sa venais pas de la vanne
Commenter la réponse de Yanis42
1
Merci
Re ;
Alors pourquoi quand j'ouvre le capot après je ferme mon c4 Pc et je débranche le debimetre et après la batterie et j'attend environt 5 mn et je reblanche la batterie sans rebrancher le debimetre et je mes le contact et j'attent 2mn et je démarre tous disparais ??????? Plus de voyant ???,? Y'a t'il un raison ????
Cordialement
> Naudot -
il faut regarder les plaquettes arrières aussi
Capteur de pédale de frein
clima38
Messages postés
1
Date d'inscription
dimanche 8 octobre 2017
Dernière intervention
8 octobre 2017
> Naudot -
Salut !! J'ai un citroen C4 picasso de 2008. Début de l'été dernier, le voyant ESP/ABS défaillant s'est allumé. J'ai continué de rouler un peu avant d'aller voir un pote mécanicien qui a amenez ma voiture chez citroen pour la passer à la valise. Résultat, le bloc abs à changer. Bref, l'horreur !! Je prend ainsi le temps et roule encore un peu avec cette voiture. Un beau jour, alors sur un parking,plus possible de démarrer. Un voyant avec une pédale et un pied s'est affiché. Bref, j'arrive à la redémarrer par chance, et là, la boite automatique déconne, les vitesses ne passent presque plus, en troisième sur l'autoroute. Donc je laisse la caisse garé un mois en bas de chez moi... Quelques essais pour tenter de la redémarrer, impossible. Alors, en regardant les forums, j'ai essayer de changer la batterie mais surtout changer le capteur de pédale de frein. Et là; magique, tout marche au top. J'ai depuis fait plus de 2000 km. Aucun souci. En gros, j'ai dépensé 90 euros. ( 70 la batterie, 10euros le capteur) au lieu de 2000 euros chez citroen qui m'aurait changé le bloc.....
> Naudot -
Bonjour je viens de voire vos réponses j'ai le même problème ce matin je décide de regarder ce problème en tout premier je décide de regarder je capteur qui ce trouve sur la pédale de frein je met un coup de w40 dans la prise est je décide d aller essayer le C4 Picasso je teste les frein sur route et la miracles plus rien alors pour 3e ces réparer bonne journée dieu soit béni
> Gigis -
Bonjour cest quoi un w40 stp??
Commenter la réponse de Yanis42
Messages postés
23341
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
13 décembre 2018
0
Merci
Un simple vrai diag chez citroen devrait faire l'affaire.......
Commenter la réponse de snocky.
Messages postés
2
Date d'inscription
vendredi 2 mai 2014
Dernière intervention
2 mai 2014
0
Merci
J'ai déjas fais un dia chez Citroën il m'on dit la vanne egr
Changer le filtre à gasoil pour ceux qui roule jusqu'à la réserve et c reparti
WD 40 sur le capteur de pédale de frein
Et gazzz vous m'en dirai des nouvelles.
Commenter la réponse de Yanis42
0
Merci
J'avais passer la valise chez un garagiste est ma dit que c'était les câbles de freins un des trois alors j'ai changer les deux dernier mes pas celui du milieu , on n'a trouver celui du côté gauche écraser et rouiller mes toujours même problèmes après le chamgement des câbles et je suis aller voir un autre est il ma dit que ses le débimetre alors je l'ai changer et bien sur toujours même problème part contre je me suis rendu compte que lorsque je ferme la voiture et je débranche le débimetre ainsi que la batterie. 3a5 mn après je rebranche la batterie sans rebrancher le débimétre et je démarre le c4p tous disparer plus de défaut plus de voyant jaune .
Obd2
Messages postés
703
Date d'inscription
samedi 22 mars 2014
Dernière intervention
20 juillet 2015
-
Bonjour,dans ce type de voiture avec ESP/ABS seul le frein de secours(parking) bloque les roues arrières est commandé par câble.Autrement le freinage principal(route) est une commande hydraulique.Donc,vous pouvez chercher longtemps des câbles...Vous avez peut-être un défaut à un capteur situé sur une roue qui informe le calculateur ABS(témoin allumé).
Commenter la réponse de Yanis42
0
Merci
Bonjours à tous me revoilas ;
Alors j'ai passer la valise chez Citroën ils m'ont dit que mon problème vient de la vanne EGR . A votre avis ?!! Quel rapport avec la vanne EGR ?!!!!!!!
C'est pas la vanne egr on me l'a changer car même problème que tout le monde.
Mtn j'ai esp/asr, frein de parking et antipollution tout est en defaillancr
aie j'ai eu le meme probleme et ils disetn a toutes les sauces changer la alors que moi c'était juste un capteur a changer. J'ai failli le faire...
Bonjour c ete quel capteur svp merci
Commenter la réponse de Yanis42
Messages postés
23341
Date d'inscription
mardi 11 octobre 2011
Dernière intervention
13 décembre 2018
0
Merci
Bonjour, la plupart du temps, un souci de vanne egr allume le voyant defaut MIL ainsi que ceux de l'esp/trc ou/et ABS, voir celui de l'antipollution.
C'est purement un enchainement electronique, ne cherchez pas à y voir un rapport direct

l'eau prend toujours la forme du vase
Commenter la réponse de snocky.
0
Merci
C'est tout simplement le contacteur de la pédale de frein qui est défectueux...
Problème récurent chez Citroën C4
Bonjour messieurs, je me permets d'intervenir sur ce post car j'ai un pb assez proche avec une c3 stop et start de 2007 et boîte sensodrive. J'ai ouvert un post hier mais pour l'instant, sans réponse.

J'ai des messages lorsqu'il fait tres humide ou froid : stop et start défaillant, boîte de vitesse défaillante, ca passe le limiteur de vitesse à 30 voir à rien des -- apparaissent à la place, ça fait sauter le stop et start, et ça açtive le bouton de coupure du bip de recul. La voiture bipe de partout avec les erreurs qui se suivent et le tableau de bord clignote. Et... La voiture cale.
Parfois j'arrive à réinitialiser pour repartir, et parfois, pas.

Le concessionnaire a changé la batterie l'hiver dernier (adaptée au stop et start) et le pb avait cessé.. Mais le pb revient cet hiver. Déjà chargé 2 fois la batterie sans que cela change.


Est ce que le contacteur de pédale de frein est en cause aussi sur les c3 stop et start de 2007 ? Est ce un défaut constructeur ?

Merci de vos réponses, ma voiture est au garage, et ils cherchent... J'ai pas envie de me faire avoir avec façture énorme. Pour une femme, c'est pas facile d'être entendue au garage... Et d'éviter de se faire avoir....
Merci d'avance
Bonne soirée
pour moi j ai un grand c4 picasso annee fin 2009 j ai changer la batterie paf problème est regler merci dieu
Commenter la réponse de André
0
Merci
Moi jai exctement pareil boite auto de 2010 sa me mes esp/abs defaillant boite de vitesse defaillante .. que faire ? Es citroen comme la plus pars dentre vous mon dis vanne egr es capteur abs es de plus vue que automatiquement les vitesse passe plus je le fais manuellement avec les palette au volant es les vitesse vont jusquan 3 eme impossible de passer la 4eme 5 eme es 6eme ..
Commenter la réponse de Jojodu76320