Bip sur Citroën C2 sans voyant allumé

Signaler
-
 Sarahc2 -
Bonjour,
Mon problème est le suivant :
La voiture Bip sans arrêt et surtout sans aucun voyant allumé.
Parfois elle Bip 1 fois, parfois c'est 3 fois.
Parfois elle Bip toutes les 2 minutes et parfois rien pendant 5 minutes.
Ca en devient quand même énervant à la longue et les Bip semble de + en + fréquents.
Précision : l'autoradio est défaillant (façade allumée quand elle veut, la radio ne marche pas...) Est-ce que ça pourrait avoir un lien ?
Une piste à explorer serait la bienvenue.
Merci

4 réponses

Pour conclure cette discussion et si ça peut aider qqun, dans mon cas il s'agissait d'un bloc phare mal alimenté à cause d'une connexion (cosse) qui avait cramée.
Merci au petit garage du coin qui a trouvé le problème en 5mn et qui m'a arrangé ça sans même me demander 1€.
Moi j'avais le problème c'était juste les ampoules des phares indiquant le freinage a changer car ils ne fonctionnait plus, le bip signaler ce problème
Bonsoir,tension de la batterie?
Messages postés
28218
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 janvier 2022
4 526
19.6 ou 6.4, enfin en bon etat surement!
Bon... J'ai changé l'autoradio ce soir et ça n'a pas arrangé le problème.
J'aurai un voltmètre demain pour tester la tension de la batterie.
Je vous dirai ce qu'il en est.
Merci
Bonjour,
Désolé j'ai un peu tardé à me procurer un voltmètre...
Résultat : 12,46 OFF et 14,5 ON
Ça semble normal non ?
Messages postés
28218
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 janvier 2022
4 526
Oui c'est normal, y'aurait pas une alarme de depassement de vitesse sur votre machin??
oui, en effet il y en a une mais c'est la première chose que j'ai testé et dans tous les sens possible... et la voiture bip à n'importe quelle vitesse, y compris à l'arrêt.
Bonjour
Effectivement cela doit être un bip d'alerte, vérifier la connexion auto-radio, en fonction de l'âge de la voiture demander une prise en charge pour l'échange de l'auto-radio.
J'ai changé l'autoradio ce soir et ça n'a pas arrangé le problème.
La voiture est de 2007, achetée d'occasion, donc pas de prise en charge possible.
J'ai aussi essayé de débrancher la batterie 10mn (vu sur un forum) mais pas mieux.
Je ne sais plus trop quoi essayer...
Messages postés
28218
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 janvier 2022
4 526
On a tjs pas la tension de batterie et on part dans des diagnostics delirants