2.2 HDI Citroen C-Crosser

- 24 nov. 2013 à 18:54 - Dernière réponse :  Alexccrosser
- 16 août 2018 à 00:15
Bonjour,
Je rencontre un problème avec mon c-crosser 2.2hdi 160ch que je n'arrive pas à résoudre.

Après 45 minutes de conduite, le moteur fait des à-coups sur tous les rapports et à 1800 tours/min.

Je me suis déjà rapprocher de mon concessionnaire qui m'a d'ailleurs fait une mise à jour logiciel du calculateur mais cela n'a rien changé.

Je me suis donc penché sur le problème et fait les changement suivant:

-Débitmètre remplacé
-Electrovanne de distribution remplacée (déclenchement egr)
-vanne egr nettoyée

et surtout aucun défaut n'est détecté par la valise.

Quelqu'un a t'il eu ce problème???

merci d'avance.
Afficher la suite 

Votre réponse

17 réponses

Meilleure réponse
- 15 août 2018 à 23:42
2
Merci
Bonsoir j’ai exactement le même problème je vien de changer un capteur de température mais toujours le même problème je retourne au garage demain mais je dirait que c’est les injecteurs vous en pensez quoi?

Merci Alexccrosser 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

Linternaute a aidé 554 internautes ce mois-ci

Commenter la réponse de Alexccrosser
- 24 nov. 2013 à 19:02
0
Merci
Bonjour,état du filtre à carburant ?
Commenter la réponse de Castormalin
0
Merci
Bonjour,

révision des 80000kms récente donc tous les filtres sont remplacés.
Messages postés
1
Date d'inscription
lundi 1 janvier 2018
Dernière intervention
1 janvier 2018
> Zakaria - 1 janv. 2018 à 11:54
Bonjour,

J'ai une réponse à vous apporter.

J'ai la procédure Citroen connu pour ce problème, cependant je l'ai faites, et toujours le problème donc toujours à la recherche ... Entendez vous un clic "relais" en dessous du tableau de bord avant la phase d'a-coups et à la fin de la phase ?
Si vous me laissez un mail, je peux vous l'envoyer.

Cdt
Alexccrosser >
Messages postés
1
Date d'inscription
lundi 1 janvier 2018
Dernière intervention
1 janvier 2018
- 16 août 2018 à 00:15
Bonjour yannik6813 j’entends ce fameux clic pouvez vous m’envoyer la procédure? Cordialement
Messages postés
262
Date d'inscription
mardi 28 novembre 2017
Dernière intervention
16 avril 2018
> Zakaria - 1 janv. 2018 à 18:18
Bonsoir, avec un peu de retard...
Ce n' est pas parce que votre véhicule met des à coups que vous avez automatiquement le même problème...
Est ce que le voyant défaut moteur reste allumé ?
même problème. j'ai pensé au filtre à particule. mais il a été fait et le problème reste :-( :-(
J'en suis à 18euros lâché chez Citroën ... Citroen m'a demandé de tomber en panne pour qu'ils puissent trouver d'où ça vient.. chose faite je suis tombé en panne, 600 euros de jauge avec pompe du réservoir ... Toujours le même problème .. il me reste à nettoyer la vanne egr peut être ... Avez vous d'autres infos ?
Commenter la réponse de lodan31