Probleme c3 systeme anti pollution defaillant [Résolu]

cedric22 - 21 sept. 2013 à 15:30 - Dernière réponse :  Kim
- 2 mars 2018 à 17:24
Bonjour,
je possede une c3 1.4 hdi 70 pack clim de 2005 avec 180000km.

voyant moteur + système antipollution defaillant a l'ordi de bord et mode degradé quand elle est froide. obliger d'eteindre le moteur puis redemarrer. le voyant moteur reste afficher mais le mode degradé disparait. pas de fap sur ce modele et vanne egr decrasser et tester ok.
Afficher la suite 

Votre réponse

10 réponses

0
Merci
Bonjour. Ma voiture est actuellement chez Citroën pour un problème d anti pollution défaillant.
Vanne EGR changer plus filtré à gasoil aussi mais le problème ne viens pas de la.
Je récupéré ma voiture dans un moment en espérant que le problème soit résolu.
Car en effet si c'est la boite à fusible c'est 400 euros
Commenter la réponse de Lyloo
-1
Merci
se problème je les j,ai change les infecter +les filtre +lavan eger et j,ai constate que les bouge de préchauffage sen pas ale mantes j,ai change le boitée de préchauffage et la boite de fusible me j,ai toujours le même problème
En gros quoi qu’on fasse le pb persiste
Bonjour,

J'ai eu le même problème sur ma c3, après avoir changé plusieurs capteurs, mon garagiste ma proposé la solution de la dernière chance ! Changer le BSM j'en ai eu pour 84 euros et des poussières et depuis plus aucun problème !

Bon courage !
Sab > Florebleu - 28 févr. 2018 à 16:11
bonjour Florebleu,

j'ai le même soucis de panne

après avoir changé le BSM ta C3 est toujours OK depuis janvier 2018 ? c'était le bon diagnostic?

ton garagiste il se situe où?
Commenter la réponse de momo
-1
Merci
J ai le meme problème le garage citroen me propose de changer la boite BSM a 400 euros puis je obtenir le nom de votre garage a 84 euros
Commenter la réponse de Kim
snocky. 21923 Messages postés mardi 11 octobre 2011Date d'inscription 3 juin 2018 Dernière intervention - 21 sept. 2013 à 16:29
-3
Merci
Il suffit de faire lire le défaut chez citroen
La voiture est déjà passee chez citroen qui me dit que ca peut venir des injecteurs, ou de la sonde voir du boitier bsi ou un capteur. Bref, ils pedalent dans la semoule. C'est pour ca que je cherche si des gens on eu des cas similaire car le prix du boitier ou des injecteurs sont redibitoire
snocky. 21923 Messages postés mardi 11 octobre 2011Date d'inscription 3 juin 2018 Dernière intervention - 22 sept. 2013 à 14:45
Ce symptome peut correspondre à 50 solutions!vous comprendrez aisément que sans avoir l'auto sous la main ca risque d'être compliqué.............C'est à citroen de se sortir les doigts du cul, de laisser tomber leur ordinateur, d'aller dans le vestiaire ou se cache les manuels papiers et de chercher............Si tant est qu'il sache le faire sans leur valise.....
Bonjour,l'équipement de diagnostic doit être capable de lire les codes standards pour toutes les marques qui sont normaliés SAE J2012.
Commenter la réponse de snocky.