C3 : voyant moteur orange allumé et plus d'acceleration

Résolu
JJ - 22 août 2013 à 17:57
 MOUSSE-4364 - 6 mars 2022 à 16:57
Bonjour,

J'ai une C3 HDI et alors que j'étais sur l'autoroute pour faire Caen/Rennes, ce fameux voyant orange, s'allume, il s'accompagne d'un petit bip bip et je n'ai plus aucune accélération !
Donc bien évidemment je me sers de l'élan restant pour me garer sur la bande d'arrêt d'urgence, je coupe tout, je farfouille sur le net pour voir a quoi correspond ce voyant... diagnostic moteur! arf !
Je redémarre au bout de 10 petites minutes, je repars parfaitement mais le voyant est toujours allumé. J'arrive a destination. Je repars le lendemain et là plus de voyant allumé.

Petite info supplémentaire : ce fameux jour, nous avons eu une inondation sans précédent à Caen, peut être que ma voiture n'a pas apprécié d'avoir de l'eau jusqu'à mi-cuisse ?...

Je n'ose plus faire de grands trajets avec ma C3, et avant de contacter un garage j'aimerai votre avis : pensez vous que cela peut se reproduire? un diagnostic ?

Merci d'avance!

A bientôt

5 réponses

Bonjour,n'attendez pas pour faire un diagnostic électronique.
9
Le voyant moteur s'allumé quand le fap est encrassé ou le niveau d'additif est bas qui sert a nettoyer le Fap.
Normalement il y a un système de nettoyage du fait automatiquement avec un additif qui est dans un petit réservoir prévu par le constructeur.

Où il n'y a plus d'additif le voyant s'allume alors faire le plein d'additif dans un garage quelconques et fair la procédure si dessous.

Où le fap est encrassé procéder comme suit :

1 Faite tourner le moteur jusqu'à température pourque le Fap soit très chaud environ 300 degré ou plus

2 rouler pendant 15 mn à 30mn au dessus de 3000-3500 tours pour apporter la pression nécessaire afin que l'additif nettoye le Fap.

3 arrêtez-vous couper le moteur et redémarrer le moteur, le voyant devrait être éteint.

Si le voyant est toujours allumé faite de nouveau la procédure.

Maintenant c'est à vous
2
Bonjour ! J’ai aujourd’hui exactement le même problème sur ma c3, bien que cela remonte à 2013, auriez vous trouvé une solution à l’époque ?
0
snocky.
Messages postés
28350
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022
4 553
29 août 2018 à 11:42
Bah 3000 causes possibles pour le même voyant,faire lire le code à la valise!!!
0
labricole47
Messages postés
15118
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
21 juin 2022
512
11 déc. 2021 à 08:16
Bonjour
j'ai aussi fréquemment ce problème , il semble avoir disparu depuis que je mets du nettoyant injecteurs dans mon réservoir , à chaque plein

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
fred.ml
Messages postés
14580
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
17 juin 2022
903
11 déc. 2021 à 15:14
Bonjour, ma sœur à aussi eu ce problème, en roulant allumage du voyant moteur et plus du tout d'accélération (le moteur tournait simplement au ralenti), elle coupe et 10 minutes après ca repartait, voyant moteur toujours allumé par contre le lendemain plus de voyant moteur.
Elle est resté ainsi jusqu'au jour ou après redémarrage (le moteur démarrait toujours bien) mais plus d'accélération >dépannage chez Peugeot.
Finalement ce n'était pas grand chose, remplacement du capteur de pression de la rampe d'injection, et depuis plus de problème.

0
labricole47
Messages postés
15118
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
21 juin 2022
512
12 déc. 2021 à 19:08
merci pour l'info si la panne se reproduit je changerais cette piéce
0