Panne sur citroen C3 diesel 1.4 l HDI 70 cv

Messages postés
2
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
-
Messages postés
28220
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 janvier 2022
-
Bonjour,
Je possède une C3 HDI 1.4 l de 2006. Dès que je démarre la voiture j'ai un message qui m'indique "défaut ABS". Dès que je roule j'ai successivement en plus du premier défaut l'affichage "défaut airbag passager " qui s'allume et je perds l'affichage digital de la vitesse au tableau de bord. Pour finir, après 10 minutes de route j'ai le voyant rouge des "freins" qui s'allume aussi.
Mon petit garagiste à essayer de dépanner car avec la valise de diagnostic il voyait apparaitre un défaut de capteur de vitesse roue gauche. Seulement en changeant le capteur de roue rien ne change. Il me propose de demander un diagnostic et un devis chez citroen car il soupçonne le calculateur d'ABS. Quelqu'un a-t-il déjà eu cette panne et si oui quelle a été la solution. Merci

Cordialement. Pidge33

2 réponses

Messages postés
28220
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 janvier 2022
4 528
Bonjour, tension d'alternateur et de batterie?
Messages postés
2
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013

Merci de l'intérêt porté à mes soucis de voiture. En fait mon garagiste avait tout de suite pensé à un problème de batterie, mais il l'a testée et estime qu'elle est OK.
De plus, depuis ce soir en plus des nombreux défauts déjà apparents j'ai aussi le défaut "antipollution" qui s'allume.
C'est un vrai sapin de Noël et tout ce qui est information électronique semble complètement HS d'autant plus que la voiture fonctionne correctement.
Messages postés
28220
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
28 janvier 2022
4 528
Tension alternateur??