Moteur Citroën C4 s'éteint en roulant...

[Résolu]
Signaler
Messages postés
2
Date d'inscription
mercredi 26 juin 2013
Statut
Membre
Dernière intervention
27 juin 2013
-
Messages postés
2
Date d'inscription
mercredi 26 juin 2013
Statut
Membre
Dernière intervention
27 juin 2013
-
Bonjour,
Lorsque je roule (peu importe la vitesse), le moteur de la Citroën C4 hdi sedan s'éteint inopinément. Quand j'essaie de redémarrer le message "Système anti-pollution défaillant" s'affiche.
Je dois alors remplacé le fusible 20a du démarreur pour qu'elle reparte.
Je suis allée le signaler au garage où on a remplacé la vanne RGE.
Peu de temps après (+- 600km), j'ai de nouveau la même panne (comme d'habitude, je remplace le fusible, et je repars). Au garage, le personnel doute de ma sincérité. Il pense que j'essaie de me faire rembourser les frais.
Ma façon de conduire a changé. J'évite de doubler sur l'autoroute, traverser un carrefour est devenu angoissant...
Je suis dans une impasse. Merci d'avance.
Citroën C4 hdi sedan 31500km année 2010

1 réponse

Bonjour,

Le plus souvent c'est électronique, les éléments qui posent problèmes sont généralement le boitier BSM (boitier de servitude moteur qui se situe dans le compartiment moteur près de la batterie généralement) et le capteur de régime moteur.
L'autre cause d'une coupure moteur inopinée est un soucis au niveau de la pompe de gavage/pompe à essence. En effet, si celle-ci n'amène plus correctement le carburant jusqu'au moteur c'est la panne sèche et le moteur se coupe ... Idem si des bulles se trouvent dans le circuit de carburant.
Messages postés
2
Date d'inscription
mercredi 26 juin 2013
Statut
Membre
Dernière intervention
27 juin 2013
1
un grand merci pour votre réponse. La voiture est au garage pour le moment. J'en parle demain au mécanicien.