Probleme perte puissance toyota rav 4

Signaler
-
Messages postés
9
Date d'inscription
samedi 14 février 2015
Statut
Membre
Dernière intervention
14 février 2015
-
Bonjour,
j'ai un rav4 de 2003
cet automne perte de puissance en montée avec des ac oups
j ai mis un additif gas oil et j'ai perce le bouchon du reservoire a l ouverture il y avait toujours une décompression il s' est remis a marcher tout l 'hiver et de nouveau le même problème de perte de puissance serait ce en fait un problème de vanne egr d'ailleur elle est place ou c' est laquelle ou autre ou le fait que le bouchon soit perce
si je mets de nouveau un additif pour nettoyer a votre avis çà résoudra mon problème?

3 réponses

Messages postés
27559
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
24 février 2021
3 698
Le voyant moteur s'allume t'il?Dans vos souvenirs, le pb est il apparu après avoir mis du carburant?La vanne egr est à exclure, car d'une part les soucis sur cette génération sont très rare et que d'autres part, elle marche ou elle marche pas.Dans votre cas, il serait interessant de connaitre l'âge du filtre a carburant (et sa provenace!), mais les électrovannes de pompe sont probables(élément en défaut uniquement du à un "mauvais" carburant, alors si en plus le filtre est pourri ou non d'origine ca n'arrange rien), mais ce diagnostic colle très bien aux circonstances
Messages postés
9
Date d'inscription
samedi 14 février 2015
Statut
Membre
Dernière intervention
14 février 2015

bonjour il faut faire verifié le turbo et surtout le reglage de la géométrie car elle bouge suite au mauvais gazoil moi c était mon cas et depuis tout marche tres bien et pour la somme de 224 euros
bonjour oui il s' allume mais pas toujours vraiment quand on descend en puissance et dans les montées quand il peine
on s'arrete on coupe le contact 5sec puis on redemarre le voyant est eteint mais le rav 4 recommence a deconner au bout de 500m
Messages postés
27559
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
24 février 2021
3 698
Il est IMPERATIF de faire lire le code CHEZ TOYOTA ET PAS AILLEURS.A mon avis, soit vous avez un code 78-8 electrovanne (comme dit precedemment), soit un turbo qui grippe......Priez pour la 1 ere solution!
Messages postés
9
Date d'inscription
samedi 14 février 2015
Statut
Membre
Dernière intervention
14 février 2015

bonjour moi j ai eu le meme souci cela viens du turbo ilo faut le faire controler cela viens de la géométrie qui ce derégle donc coupure et cela ce mais en sécurité cela viens du mauvais gazoil moi j ai fait reparer par un spécialiste pour la somme de 224 euros et tout marche super plus de souci de coupure