Défaut antipollution c4 picasso [Résolu]

- - Dernière réponse :  Marsu - 9 oct. 2019 à 10:04
Bonjour,

J'ai une Citroën Grand c4 picasso de 2007 .

Et j'ai depuis plusieurs année maintenant le défaut système antipollution défaillant ( environ 3 ans )

La voiture marche nickel rien à signaler .

elle a déjà été plusieurs fois chez Citroën au début du problème mais ça revient toujours .

Ils ont déjà changer les capteur , le filtre à particule .... , fait une re calculation . et je vois bien qu'il sont perdue .

Leur système affiche un message fugitifs .

Il efface le défaut mais au bout de 3 ou 4 démarrage çà revient .

Je souhaiterai effacer ce défaut de façon permanent car j'aimerai la vendre .

Si vous avez la solution , merci d'avance.
Afficher la suite 

18 réponses

Meilleure réponse
140
Merci
Bonjour,le témoin antipollution n'est pas défectueux.L'origine du problème est causée par une mauvaise combustion.

Dire « Merci » 140

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto Linternaute.com

Linternaute 7321 internautes nous ont dit merci ce mois-ci

renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
> Atlas -
Bonjour Atlas, par contre ton véhicule était un diesel ou essence car j'ai les mêmes symptômes que toi, système antipollution défaillant !!! J'ai 136300km à ce jour et mon véhicule est un C4 Grand Picasso 1.8 i 16V Essence.
> renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Bonjour avez vous trouvez le problème??! Ici on a changer bobine et bougie sa a refait le défaut. Du coup Citroën et ils n'ont pas compris le défaut car j'avais changer ce qu'il fallait. Soit disant il y avait une mise a jour on la fait 65 euro... et la sa le refait ???????????? aidez moi je vous en supplie....
Bonjour, quel est exactement le nom du produit ??
faire un plein d'excellium chez total ou un plein de ultimate chez bp et plus de défaut
snocky.
Messages postés
25572
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 octobre 2019
2072 -
Heureux hasard!
Commenter la réponse de Castormalin
Messages postés
1
Date d'inscription
lundi 10 mars 2014
Statut
Membre
Dernière intervention
10 mars 2014
16
16
Merci
J'ai un C4 de 2007, c'est de la merde, un véritable nid a problème.
Le groupe PSA est aussi de la merde, j'ai eu plusieurs Citroen et j'avais juré de ne plus jamais mais alors jamais en acheter.
Un jour mon épouse tombe sous le charme de la C4 grand picasso et je l'ai acheté en me convainquant que Citroen a du évoluer au niveau pannes depuis les années passées.
Eh bien non, toujours de la merde et ca coûte bonbon.
Rien n'est pas cher, c'est du vol manifeste pour une voiture qui a couté cher, très cher.
Je vais reprendre une Scoda, c'est moins beau peut être, certainement un peu moins confortable mais une durabilité sans soucis.
J'ai eu une Fabia et 240000 KM sans aucun problème, AUCUN.
Citroen, de la merde a fond.

Je plains ceux qui ne pense que Citroen.
Soit ils sont fous ou riche .

Bien a vous
Bonjour

Je roule depuis 6 mois avec ce message, ca roule bien.
On a trouve le probleme, c est un capteur defaillant au niveau du reservoir.
ce message est apparu juste apres avoir fait le pleins de gasoil.
Donc environ 500 euros pour remplacer le capteur.
on va attendre....
Commenter la réponse de Tibay
12
Merci
Oui OK , et comment je fait alors pour enlever le défaut .

Car la voiture marche normale .
> panter67
Messages postés
17
Date d'inscription
jeudi 6 février 2014
Statut
Membre
Dernière intervention
14 juillet 2014
-
Ca vient du filtre à particules
Il faut acheter le produit Bardahl chez Norauto à 69 € le litre ça nettoie la vanne EGR les injecteurs et le filtre à particules FAP plus aucun soucis je l'ai testé à trois reprises sur mon C4 Picasso de 2008 plus aucun problème de pollution ni de voyant
panter67
Messages postés
17
Date d'inscription
jeudi 6 février 2014
Statut
Membre
Dernière intervention
14 juillet 2014
-
Castormalin,
je te précise que mon véhicule se comporte normalement, et il n' y a pas de perte de puissance après ce système antipollution. D'autre part, est ce normal qu'un moteur émet un bruit de pétrin, je ne l'entends pas souvent mais surtout le soir au garage. Sinon en général, ce bruit est dominé par le bruit des injecteurs.Que penses-tu Castormalin? A titre d'information un Citroën m'a déjà diagnostiqué le véhicule, et il dis que la chaîne arbre à came fais un léger bruit. d'autres garagistes disent que la chaîne ne fais pas de bruit. qui croire?
Profil bloqué -
Bonsoir,il faut faire un diagnostique électronique dans une autre concession Citroën.Bien noter la description détaillée du résultat,une seule pièce pouvant avoir plusieurs anomalies différentes.PS,j'ai changé de pseudo.
panter67
Messages postés
17
Date d'inscription
jeudi 6 février 2014
Statut
Membre
Dernière intervention
14 juillet 2014
-
bonsoir,
Merci pour ta réponse obd2

je l'ai fais diagnostiquer par le Citroën qui m'avait changé la vanne EGR, il dit qu'il n y a pas de problème ni de débitmètre ni de relais préchauffage, il pense surtout que ce sont les raccords en caoutchouc du collecteur d'admission d'air qui sont devenu poreux, et c'est pour cela que j'ai toujours ce fameux message car il y une prise d'air. CA va me coûter vers les 100 Euros, je vais le faire et je verrai le résultat et j'espère que ça sera la dernière pour le moment.
Commenter la réponse de matmat59
Messages postés
1
Date d'inscription
jeudi 31 décembre 2015
Statut
Membre
Dernière intervention
31 décembre 2015
12
12
Merci
Bonjour, j'ai eu également le problème sur mon c4 picasso avec un message système anti-pollution défaillant puis la voiture cale, nous avons par chance trouve une solution à 5 euros et efficace depuis plus rien, avant d'aller chez votre garagiste changer tout et rien essayer de mettre un bidon de nettoyant anti-pollution avant de faire le plein de votre c4.et voila plus de 2 mois sans le message plus aucun problème, nous mettons un bidon tt les 3 pleins environs.
j'espere que cela va vous aider
Bonjour,

Il existe une solution très efficace
www.fap-nettoyage.fr
Bonjour Cathy je viens de voir votre message concernant le produit antipollution pouvez-vous me dire où vous l'avez acheté s'il vous plaît car je suis embêté avec le mien également j'ai le message système anti pollution défaillant avec le voyant moteur allumé est-ce que ça vous le faisait aussi s'il vous plaît je suis un petit peu dans l'urgence merci à vous pour tout réponse bien cordialement
Commenter la réponse de cathy!
5
Merci
Bonjour moi g u ce problem de dysteme entipollution defaillant et apres avoir chercher galere g trouver il faut rapeler que mon vehicule caler tout seul puis ce message donc cete juste purge filtre a gazoil de l'eaux dans le systeme apres avoir retirer durite aire devisser l'ecrou qui ce trouve sur le filtre a gazoil pomper resserer l'ecrou et repomper a l'aide de la pompe de reamorsage sous le cache moteur et impec plus fe message a vous de jouer
Commenter la réponse de jocalais
Messages postés
25572
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 octobre 2019
2072
3
Merci
Bjr,oui il faut trouver la raison! Ou un marabout
Commenter la réponse de snocky.
Messages postés
1
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
31 octobre 2013
1
1
Merci
pleins de forums en parle et aucune veritable reponse !!!!

tenez nous au courant , merci parce que le probleme est recurant sur ma C4 !!!

malgré cela j'adore vraiment cette voiture ...

cordialement.
essaye de changer la carte mémoire 125e mon chef avait le meme soucis il la changer nikel ou essaye déjà nettoyant anti pollution ca peut mancher
Commenter la réponse de mendosa73
1
Merci
j ai un c4 comme vous tous et l ordinateur de bord m indique système antipollution défaillant
mon garagiste indépendant ou je fais mes entretien me préconise de rouler sur autoroute a une vitesse de 110 à 130km/h sur +-50km
pour réinitialiser le système

moi je vais essayé

nota :surtout pour les gens qui font essentiellement de la ville
ALORS,,,,,,,,, LE RESULTAT? Problème identique!!!!!!!!!!!!!!!!!!!!
Bonjour moi j’avais le même problème je l’ai passé à la valise fap encrassé et même bouché nettoyage du fap avec un produit remontage plus de défauts et là ça doit faire 8 mois et la voiture marche nickel . Ça m’a coûté moins de 200 e en garage et le taux de cendre dans le fap est redevenu proche du neuf
Commenter la réponse de RAM59
1
Merci
bonjour
pour resoudre le probleme du message systeme anti polution deffaillant rien de tel qu'un bon decalaminage a l'hidrogéne pour 40euro
Commenter la réponse de PHILIPPE
1
Merci
Même pbs sur c4 Picasso "systéme anti pollution défaillant" . une solution: changement du capteur de pression Gas oil et depuis plus de pb........différents garages préconisaient le changement du fap, de la vanne egr, l'utilisation d'additifs,.....(nb: il semble que le pb soit connu chez Citroën).
Commenter la réponse de RLS
0
Merci
Même problème défaillance système antipollution depuis 2 ans à 160000 klm .j ai fait plusieurs garages, ils n'ont rien vue .il ont enlever le défaut avec la lavise mais rebelote deux jours après. Après une grosse alerte pour le même problème je suis parti voir un vrai spécialiste. il m'a trouver trois problèmes.
Ils injecteurs défaillante + carburateur aussi et aussi la poche du produit aditiffe du filtre antipollution qui était percé .
Résultat 2000 euros de réparation.
idem, mon garagiste m'a dit qu'il fallait changer le filtre à particule pour 700 euros. Contact avec un garagiste indépendant , une pièce à 49 euros remplacée plus de soucis
Bonjour, ce serait intéressant de savoir qu'elle pièce il vous a changé?
comme tous même picasso c4 même problème; merci de votre réponse!

modele 2007 (1.6 hdi 110) il me semble

j'ai déjà changé la poche de liquide additif...
je viens de balancé un nettoyant dans le plein ...

pour expérience il y a deux ans le même problème passé au ct mais plus maintenant...
donc depuis le 27 Novembre
changement de la poche de liquide additif: check = rien
régénération forcé: check = rien
nettoyant lubrifiant commun dans le plein: check = rien
après article lu dans auto moto donc
nettoyant curatif spheretech 75euros chez Norauto sous avis du vendeur 30km à 3000-3500tours sur autoroute
= un nouveau voyant allumé "risque de colmatage fap"...
vivement la suite!
donc a suivre d'après ce que j'ai lu sur le forum:
  • AU CHOIX*

_une pièce a 49euros que le posteur a oublié de préciser laquel?
_le décalaminage
_le remplacement des raccords caoutchouc collecteur admission d'air
_ remplacement de capteur au niveau du réservoir
_le remplacement de l'électro dépression turbo a 58euros
_quoi d'autre???

ah oui merci Citroën d'être au service de vos clients et de n'être même pas fichu de détecter vos propre panne

Ce que je lies partout c'est qu'au final beaucoup abandonnent (normal a cout de 100euros de diagnostique) et finissent par faire effacer la panne, au détriment peut être de leurs auto et surtout de leurs sécurité... j'ai une familiale donc le grande famille qui va avec, j'ai hâte de tomber en panne sur l'autoroute avec toute ma smala!!
snocky.
Messages postés
25572
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 octobre 2019
2072 -
C'est un peu le principe du c4 picasso!
Commenter la réponse de Gallou
0
Merci
Bonjour à tous,
J'ai un grand C4 picasso de 2007 1.6 hdi 110. Je l'ai acheté qu'i avait 3 ans et demi, 75000 km. Maintenant 10 ans et 202000 km.
Entretemps un turbo changé chez un spécialiste indépendant pour 1000€ vers 110000 km et poche liquide fap changée vers 185000 km pour 220€. Voiture achetée 10000€. Je fais mes entretiens moi-même depuis 3 ans et qe du bonheur !!! Suis enseignant donc non-mécano, tout est intuitifet bon-marché en pièces détachées.

Système pollution défaillant depuis 1 semaine... Vais essayer le nettoyant fap... On va voir... :-)

A plus
snocky.
Messages postés
25572
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 octobre 2019
2072 -
N'exagèrez rien non plus hein......ça reste quand même une sacré M. .... et si vs trouvez cette chose 'intuitive" qu'est ce que ça sera quand vous en aurez une vraie!!!
Commenter la réponse de Runnerman
Messages postés
1
Date d'inscription
jeudi 1 février 2018
Statut
Membre
Dernière intervention
1 février 2018
0
Merci
Bonjour à tous,
J'ai ce même problème avec ma C4. Un enfer hyper dangereux... Un message récurrent à propos du filtre antipollution... et des arrêts moteur à tout vas, quelques soit la vitesse.
J’ai toujours corrélé le message du filtre à particule avec le calage de voiture… à tort.
J'en ai fait des garage pour réparer le défaut. Citroën proposait un filtre neuf à pour plus de 1000 euros !
Des petits garage m’ont nettoyer le filtre pour 300 euros en me garantissant qu’il était loin d’être plein… mais le message revenait toujours et je callait toujours.
Beaucoup de lecture de Forums jusqu'à tomber sur celui-ci et en particulier le message de « Jocalais » du 9 janvier 2018.
J’ai commandé un filtre à gasoil (30 euros) et j’ai suivi cette video pour le changer en 2 heures : https://www.youtube.com/watch?v=CdNrBvjtKPE
Et là, plus aucun calage ! Quel confort de retrouver une sérénité au volant !
Le message du filtre à particule existe toujours. Il faut que je l’efface et que je vois si revient… car Citroën semble regrouper plein de défaut derrière ce message.
A+
bonjour, intéressante réponse, pour ma part mon voyant s'allume sur un C4 essence avec 41.000 km au compteur, acheté à 14.000 km chez Citroen avec garantie. Je la dépose jeudi 29. Je m'attends à tout. On verra bien. D'autant que j'ai déjà changé la courroie de distribution à 37.000 km. En tout cas pour l'un comme l'autre des problèmes compte tenu du faible kilométrage du véhicule je trouve cela complètement anormal....
Commenter la réponse de lyman35
0
Merci
Bonjour à tous,
Pour moi ça a été poche additif fap vide il y a un an, je l'ai remplacé.
Un peu avant son remplacement, message système anti-pollution que je pensais voir disparaître en changeant la poche eolys.
Malgré la réinitialisation faite pour la poche eolys, le message système anti-pollution est toujours là.
J'ai changé le Fap il y a 3 semaines et aujourd'hui la vanne EGR et bien sûr toujours le voyant de défaut...
Je vais essayé le nettoyant bardhal mais après que faire ... ?
Faut-il repasser la voiture à la valise après le changement de fap et de la vanne ou le défaut devrait s'enlever tout seul ?
Je souhaitais passer mon C4 au contrôle technique avant l'ajout des 400 points de contrôle au mois de mai mais avec ce voyant, c'est impossible.
J'ai entendu dire que certains modèle de C4 passait le contrôle technique malgré ce voyant parce qu'il savent qu'il n'y a rien à faire.
Est-ce vrai et si oui, quelle est la date de 1ère circulation pour ces chanceux ?
Merci d'avance.
renard6
Messages postés
19
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
8 juillet 2019
-
Bonjour nicop26,

Est ce que tu as réussi à trouver la solution ? Le Bardhal a t'il fonctionné ?

Cordialement
Les voitures ne passent plus enfin la mienne ... et apparement c’est le cas de pleins de Picasso avec l’opacité des fumées ...
Commenter la réponse de nicop26
0
Merci
Bonjour,
Pas essayé le Bardhal qui est tout neuf dans le garage...
J'ai fini par tenter le remplacement de la vanne EGR qui a fait disparaître le défaut au bout de 10jrs environ après sa mise en place. Le défaut a disparu la veille de l'emmener au garage pour faire une remise à zéro à la valise.
Par contre, le remplacement de la vanne EGR qui se trouve derrière le moteur est une grosse, grosse galère.
Démontage des écrous avec un miroir, à bout de bras couché sur le moteur, etc, etc.
Commenter la réponse de nicop26
Messages postés
1
Date d'inscription
samedi 30 juin 2018
Statut
Membre
Dernière intervention
30 juin 2018
0
Merci
Bonjour,
Je possède également un picasso C4 depuis 3 ans, nous avons eu ce même pb il y a 1 an, et notre "petit" garagiste nous a changé un truc en rapport avec le vilbrequin... je sais plus quoi et il a quitté ma ville.... malheureusement car la panne est revenue et son remplaçant m'a changé la vanne EGR pour 370 € et depuis on avait tjrs des "ratés" dans le moteur jusqu'à ce jour où le moteur s'arrête tout simplement à n'importe quel endroit, en fait on n'a plus d'accélérateur. On stoppe, on attend 30 secondes et le moteur redémarre comme si de rien n'était. C'est vraiment très dangereux... j'ai peur de la ramener chez le garagiste lundi car vu ce que je viens de lire, ça donne l'occasion à nos garagistes de bien travailler sans vraiment régler le pb.
Si quelqu'un a une idée sur le "truc" lié au vilbrequin, je pourrais en parler à mon garagiste, si ça régle le pb pour 1 an, je suis preneuse...
Merci à vous
Bonjour,
C'est bien une défaillance intempestive du capteur de vilebrequin sur mon C4 Picasso diesel 2010 qui a mis à l'arrêt ,le moteur de manière instantanée et ce pendant des semaines.Jamais le diagnostique à la valise n'a révélé un défaut puisque qu'après 3 démarrages avec succès -> remise à zéro des défauts. Le hasard de la panne près d'un garage et son remplacement a résolu mon problème.
Commenter la réponse de laeti2661
0
Merci
Bonjour moi aussi heureux propriétaire s d'un grand c4 Picasso de 2007 avec 243000kms. Je l'ai acheter il y a 6 ans et j'ai toujours eu ce défaut !! Poche eolys changer 2fois. J'ai fait faire un decalaminage moteur il y a peu. Voyant toujours présent.
Je fume noir par moment quand je monte dans les tours mais pas à chaque fois. Je suis passé juste au contrôle technique au niveau pollution !!, même à l'arrêt elle fume mais pas noir ! En sachant que je n'ai rien fait de spécial à part les pièces d'usures ( pneus, freins...) et l'embrayage i' y a quelques mois...
J'aimerais la garder mais investir dans un fap à 700 euros vu l'âge et le kilométrage est-ce que ça vaut le coup de réparer ? En même temps je ne peux pas investir dans un autre achat de véhicule...
Que dois je faire ? Changer le fap ? Le filtre a gazole ? Le catalyseur ? Bref je suis dans le flou complet...
Merci à vous pour vos réponses
snocky.
Messages postés
25572
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
8 octobre 2019
2072 -
Peut être faire lire le code défaut non??
Commenter la réponse de Stef
0
Merci
Salut j’ai aussi Citroën grand c4 Picasso et j’avais Le même problème oublié les valises le problème vient de la vanne egr vous allez sa à rien à voir je vous jure que sa viens de sa faite attention quand vous la changer y’a un Collier derrière la vanne egr c’est à pincer je vous d’acheter un autre collier à serrer avec une clé btr si vous avez un souci fait moi par
Commenter la réponse de Momo