Fermeture centralisée défaillante xsara Picasso année 2001 ou 2002

- - Dernière réponse : Coeurdelion27
Messages postés
3
Date d'inscription
dimanche 25 novembre 2018
Statut
Membre
Dernière intervention
13 mai 2019
- 13 mai 2019 à 19:54
Bonjour,
J'ai acheté ma voiture avec la serrure portière conducteur bloquée et la télécommande de clé cassée ... Je ferme donc mon véhicule portière passager en introduisant la clé dans la serrure.

Depuis deux jours, au tableau de bord apparaît : porte AVD ouverte lorsque je roule, et je ne peux plus fermer mon véhicule : je tourne la clé, la voiture se ferme et se réouvre à nouveau immédiatement ...

La première fois, j'ai changé le fusible, qui n'était pas grillé mais n'avait pas le bon amperage, et bizarrement cela a refonctionner ...

Mais j'ai à nouveau le même souci ... Je suis désemparée et pas trop les moyens financiers ...

Qu'est ce que cela peut il être, j'ai vu que je n'étais pas la seule dans ce cas, j'ai essayé tout ce que j'ai pu trouver sur le net, mais rien ne fonctionne ...

Merci pour votre aide,
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
4729
Date d'inscription
lundi 27 juin 2011
Statut
Modérateur
Dernière intervention
12 juillet 2018
26
1
Merci
Bonjour,
Le verrouillage fonctionne t-il bien manuellement ? Pour chacune des portes ?
Cdlt,

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto

Linternaute 6335 internautes nous ont dit merci ce mois-ci

Bonsoir,

Je n'ai pas attendu que ça degenere, on me l'a vendue comme ça, et tout fonctionnait parfaitement ... Lorsque l'on est jeune mère célibataire on a pas forcément les moyens de faire les réparations de suite ... Bref ... Cela ne m'avance pas beaucoup ... Elle sort du garage, fils déconnectés dans la portière passager, fils remis mais la voiture s'ouvrait et se fermait en roulant ... Ce soir je sort du travail, voiture ouverte ... Exactement tous les symptômes répertoriés sur internet (sans forcément de rapport avec une serrure bloquée d'ailleurs) mais je n'ai tourjours pas la solution ... Retour au garage lundi je pense ... À moins que vous n'ayez une idée de ce que cela peut être ... Merci pour votre aide
Vous avez fait preuve d'une certaine imprudence(ce qui est surprenant car vous vous exprimez de façon correct) en achetant une voiture en connaissant son défaut.Par contre,il est incompréhensible que le Contrôle Technique ai été réussi.Il doit être daté de moins de 2 mois lors de la vente.Le problème vient probablement de L'Unité de contrôle qui fait l'analyse du signal de la télécommande par radiofréquence ou infra-rouge(témoin rouge qui clignote).La vérification peut-être fait aux alimentations et aux masses de l'Unité de commande,le problème pourrait venir du mauvais état des piles(mais la télécommande étant cassée...).Autrement,il faudra remplacer et refaire le codage de l'émettteur.Si l'anomalie persiste encore,il faudra remplacer l'Unité de commande(ce qui sera douloureux au niveau financier).
Merci pour ces conseils, pour tous vous avouez l'achat n'est pas de mon fait ... C'est le "remboursement" de l'argent dû par mon ex compagnon, et lors de l'achat, le CT datait de moins de deux mois ... Si si je vous assure c'est possible (no comment) ... Effectivement j'ai pu voir le prix d'une unité de commande ... En passant, pourriez-vous m'indiquer où se situe l'unité de commande ? Merci à vous
Bonjour,il tout d'abord il faut une nouvelle télécommande donc une nouvelle clée pour faire le codage de l'émetteur(télécommande par radiofréquence).Ensuite, vérifiez les alimentations et les masses de l'unité de commande.L'unité de contrôle est reliée à son antenne qui est dans le montant du conducteur(plus de détails dans la Revue Technique Automobile de la Xsara).Il est probable qu'il sera aussi nécessaire de déposer l'intérieur de la portière pour vérifier le mécanisme de fermeture et de la continuité électrique et de l'état des connecteurs.
Bonsoir Castormalin,
Çela m'a l'air bien complexe ... Aux vues de tous les autres soucis avec cette voiture, le plus simple serait d'en changer ... Je suis sûre qu'elle serait le rêve d'un Mac Gyver ou bien encore d'une Agence Tous risques, mais pour moi elle relève plus du cauchemar !
Merci encore
Commenter la réponse de jdf_daniel26
Messages postés
60
Date d'inscription
jeudi 2 février 2012
Statut
Membre
Dernière intervention
18 mars 2012
106
0
Merci
je pense que le système électronique de la serrure avant droite doit être hs, elle n'envoie pas le signal que la porte est fermé donc forcément la centralisation fonctionne pas ( vu que le calculateur pense qu'elle est ouverte d'ou l'information porte avant droite ouverte ) ou deuxième possibilité il y a des fils coupés dans l'accordéon de la portière donc pas d'information qui remonte au calculateur très fréquent
Bonsoir Guigui1412,
Pour les fils à l'intérieur de l'accordeon de la portière, aucun de coupé (vérifier par le garagiste) mais il y en avait de déconnectés. La reconnexion n'a pas solutionné le problème et l'a même agravé (la voiture ne ferme plus et s'ouvre et se ferme en roulant ...).
Peut être avez-vous raison pour le système électronique de la serrure ... Merci pour les infos en tout cas ...
Coeurdelion27
Messages postés
3
Date d'inscription
dimanche 25 novembre 2018
Statut
Membre
Dernière intervention
13 mai 2019
-
Bonsoir
Jai le même soucis quand je ferme la voiture clé dans la serrure porte avant gauche il ya que cette porte qui se ferme mais quand je ferme côté porte avant droite la voiture se referme et s'ouvre immédiatement.

Es ce que vous pouvez m'aider svp.

Merci
Commenter la réponse de guigui1412
Messages postés
3
Date d'inscription
mercredi 6 novembre 2013
Statut
Membre
Dernière intervention
7 novembre 2013
-1
Merci
j'ai eu le même cas ,j'avais verrouillé le coffre .....ouvrir celui-ci manuellement
la fermeture pourra éventuellement se faire...?
Commenter la réponse de didjojo