Prechauffage xsara 2 110

Signaler
-
 356 -
Bonjour, voila mon souci.il fait froid et ma xsara a un grand mal a demarer le matin.
sur valise panne 038 coupure,mauvaise masse,court circuit.bonjour l'électronique.
mes controles: bougies de chauffe ok
relais prechauffage ok
alimentation puissance relais ok
+et masse sur relais ok
post chauffage ok
pas de prechauffage'pas de temoin de pre chauffage au tableau de bord..
Question la sonde dans la durite juste apres le filtre a air a t'elle une incidence sur le préchauffage,
(prise 5 fils).
J'ai fait un essais préchauffage direct,+batterie_ bougies et le démarrage n'est pas beaucoup mieux ,je pense que la suralimentation en gaz oil ne ce fait pas,c'est pour cal que je pense a un manque d'infos pour le calculateur
merci de votre aide
yves

1 réponse

Bonjour,si le témoin de préchauffage ne s'allume pas indique certainement que le circuit électrique est ouvert.Soit qu'il n'y plus de continuité électrique,le fil coupé ou mauvais contact des connecteurs électrique ou il y un court-circuit au positif ou à la masse ou encore un défaut d'isolement.Donc,vérifier le câblage et le fusible du relais de préchauffage.Tous les éléments doivent être contrôlés au multimètre,y compris la batterie.
salut dejas tout regarder,et pour la sonde sortie filtre a air???
Vous parlez bien du debitmètre?
je vien de faire un essai le voyant s'allume (-8)3ou 4 secondes mais pas de démarrage
salut je vient de changer mon debimetre qui était hs et le préchauffage fonctionne bien mais elle demare mieux mais toujours pas très bien j'ai vu sur les forum que certains démarreur n'était pas assez virulant????