Xsara 1.6 16V

Signaler
-
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
-
Bonjour,
j'ai un soucis avec une xsara 1.6 16V VTS de 2003 avec presque 160000 kms, le moteur ne fonctionne pas de maniere reguliere, il y a des a coups a l'acceleration, le ralenti est instable, le voyant anomalie antipollution et defaut catalyseur s'allume, par contre j'aimerai simplement pouvoir tester si c'est vraiment le catalyseur avant de le changer pour rien.
La voiture ne pollue pas.
Merci de votre aide svp
Cordialement
Arnaud

6 réponses


Bonsoir Arnaud,le voyant de l'anomalie antipollution n'indique pas nécessairement que le problème est situé sur l'ensemble précatalyseur/FAP.Mais que le capteur de pression différentiel et de CTN de température,placé à ce point qui a détecté une anomalie de combustion,c'est en général une pièce bien en amont qui provoque le problème.Il faut donc faire un passage en diagnostic.
Oui les bougies fonctionne
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
Que voulez vous dire?Elles sont neuves?L'écartement est il correct?
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
Je pencherais si tout l'allumage est neuf pour un souci de soupape.
Bonjour,
Merci pour votre reponse, apres passage au diag, celui ci indique un defaut de combustion sur l'un des cylindres, je ne sais pas de ou ca peut provenir.
Cordialement
Arnaud
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
Le fait que ce voyant s'allume ne signifie pasz forcément qu'un défaut de catalyseur existe.Cela ressemble plus à un problème d'allumage.Commencez par tester vos bobines.
Merci les bobines d allumage ont déjà été remplacé
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
Je suppose que les bougies également de ce fait?
Oui l'allumage est neuf, par contre si c'est un soucis de soupape, comment ca se passe???
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
Plutot mal......
Mais de toute façon sans voir la voiture....Faites faire un diag plus précis chez citroen

Bonsoir Arnaud,faites un diagnostic et dans la foulée demander que le réglage des soupapes soit rectifiées.C'est normallement tout les 20000 kilomètres que cette vérification doit être réalisée(si vous l'avez jamais fais après 160 000 km,c'est pas étonnant que le ralenti soit irrégulier).C'est une opération qui consiste en se servant de câle d'épaisseur à vérifier que les soupapes ont les espaces nécessaires pour que l'air puisse circuler normallement.Habituellement,il suffit de régler la vis du culbuteur.
Messages postés
26618
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
9 juillet 2020
2 871
c'est pas des poussoirs la dessus??Perso, je voterai plus sur une soupape qui a dégagée qu'un réglage.