Auto allumage sur Xara Picasso

Signaler
-
 claiclai -
Bonjour,

Je possède un sxara picasso de 2001 de 2000000 Km et suite à un changement de la pompe de gavage je ne cesse d'avoir des soucis dessus.
Le voyant K s'allume intempestivement et le véhicule tombe en mode dégradé 70 KM/H maxi, c'est très gênant.
En démontant le régulateur de pompe à injection et en le nettoyant.
Le véhicule redémarre sans problème pour 100 KM environ puis le préoblème revient. Je vous précise que ce régulateur a été changé il y a 3 mois.
Pensez vous que la pompe à injection soit HS.

Merci pour vos renseignements.

3 réponses

Bonsoir,vérifier le capteur MAP de pression d'admission et le capteur de la pression de la rampe d'injection.C'est ce qui me semble le plus correspondre à ce que vous decrivez.Mais, les possiblités de pannes étant nombreuses(malheureusement).Si l'une de ces pièces n'est pas défectueuse,il faudra demander un passage en autodiagnostic dans une concession.
Merci pour votre réponse mais pourriez vous me dire où se trouve le capteur MAP de pression d 'admission.
Merci par avance.
Quant au capteur common rail il a été changé sans succès.
Demain j'attaque le changement de la pompe à injection on verra la résultat.
Merci.
Bonsoir,il est situé sur la carcasse de l'intercooler ou encore sur le collecteur d'admission.Avant de remplacer une pièce qui fonctionne avec une alimentation électrique,rien ne vous empêche de vérifier son état avec un multimètre(certaines pièces nécessitent un oscilloscope qui demande de bonnes connaissances techniques et dont le prix le réserve aux professionnels,mais c'est rare).L'utilisation d'un multimètre est beaucoup moins compliqué qu'il n'y parait.Si vous avez un multimètre(disponible dans n'importe quelle grande surface à un prix ridicule),vous pouvez mesurer sa tension d'alimentation du capteur MAP qui doit être normallement de 5 volts et en mettant entre la borne de sortie du signal et de la masse,la tension va aller entre 1 et 4,5 volts en condition normale.
Bonjour,
J'ai remplacé la pompe à injection et pour le moment pas de problème le voyant ne s'allume plus.
J'espère que celà va durer.
Je ne manquerai pas de vous tenir au courant.
Vous remerciant pour vos renseignements