Xsara picasso 2lhdi 2000 198000 kms en panne avec temoin K

erick9191 Messages postés 3 Date d'inscription mercredi 20 avril 2022 Statut Membre Dernière intervention 30 novembre 2023 - 29 nov. 2023 à 16:42
 erick9191 - 12 déc. 2023 à 10:24

Bonjour,

Pb depuis 3 semaines :xsara picasso 2lhdi 2000 198000 kms en panne avec temoin K allumé.

2 fois le moteur s'arrête en pleine route. 5 fois, impossible de la démarrer avec témoin k d'allumé.

Puis j'attends 10mns en retirant la clef de contact, et elle redémarre avec le témoin K éteint.

Démarreur, batterie, pompe à carburant actif au démarrage

révision complète faite, il y a 3 mois : chgt des 2 courroies, de tous les filtres, vidange. Le moteur fait un bon bruit. Pas de raté au ralenti, pas de fumé, pas de perte de puissance.

J'ai changé de nouveau le fitre à carburant en vain. pb non résolu.

Qu'en pensez vous ? 

Très cordialement 

Erick

5 réponses

fred.ml Messages postés 15142 Date d'inscription samedi 21 juillet 2007 Statut Modérateur Dernière intervention 22 juillet 2024 1 126
29 nov. 2023 à 18:49

Bonjour, votre panne semble aléatoire ce qui rend difficile un diagnostique.

Dans les années 2000 sur les Peugeot et Citroen il y avait un interrupteur inertiel et un boitier double relais > le but était de couper l'alimentation électrique de la pompe à carburant et du calculateur moteur en cas de choc.

Il n'était pas rare que l'un ou l'autre voir les deux finissaient par être défectueux.

Si vous êtes certain que la pompe à carburant tourne lorsque le moteur ne démarre pas on peut éliminer l'interrupteur inertiel mais le double relais lui  peut rester en cause.

Le relais peut être noir et de mémoire placé à arrière du bac à batterie et l'interrupteur équipé d'un "chapeau" rouge.

Tout cela est évidement qu'une supposition .

Fred.ml

erick9191 Messages postés 3 Date d'inscription mercredi 20 avril 2022 Statut Membre Dernière intervention 30 novembre 2023
30 nov. 2023 à 15:45

Bonjour Fred,

Elle a fini par tomber en panne. Impossible de la démarrer. 

Ca peut provenir de tellement de choses. J'ai pas envie de remplacer pièces après pièces.

Ca vaut pas le coup. J 'ai déjà connu cette mésaventure.

Je vais la tracter à la maison et prendre du recul...

Capteur pmh, c'est possible

Sonde de température du liquide de refroidissement peut provoquer l'arrêt du moteur ?

Wait and see...

Merci encore

fred.ml Messages postés 15142 Date d'inscription samedi 21 juillet 2007 Statut Modérateur Dernière intervention 22 juillet 2024 1 126
30 nov. 2023 à 17:55

Re, pour la sonde de température moteur non, cela n'empêchera jamais le démarrage du moteur.

Le capteur PMH lui oui évidement.

0
erick9191 Messages postés 3 Date d'inscription mercredi 20 avril 2022 Statut Membre Dernière intervention 30 novembre 2023
30 nov. 2023 à 15:57

je vais regarder attentivement d'interrupteur inertiel...

Bonjour,

J'ai réussi à faire redémarrer la voiture en insistant (2 jours et une dizaine de tentative et beaucoup de patience)et parcouru moins de 2 kms pour la ramener à la maison. Et là, c'est flagrant : la pompe de gavage fait un drôle de bruit et le témoin K s'est allumé durant tout le trajet. Devis Citroen pour changer la pompe : 450 euros ttc. Obligé de descendre le réservoir, le vider. C'est long et fastidieux. il faut savoir reconnaitre ses limites et donner à faire à un professionnel. La pompe est à changer, c'est sur. Et puis on n'est pas à l'abris d'une surprise. Qd on démonte sur une voiture de 23 an...A suivre...

fred.ml Messages postés 15142 Date d'inscription samedi 21 juillet 2007 Statut Modérateur Dernière intervention 22 juillet 2024 1 126
6 déc. 2023 à 12:30

Re, merci du retour. Chez la plus part des constructeurs il y a une trappe d'accès sur le plancher pour accéder à la pompe de gavage, mais pas sur la vôtre..

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

Bonjour,

Le module alimentation carburant (pompe de gavage) a été changé et la voiture a redémarré avec qd même le témoin K allumé. Puis il s'éteint. On entend bien l'amorce de la pompe à chaque démarrage. De la fumée noir s'échappe du pot d'échappement à l'accélération...La voiture a peut-être besoin d'un bon décrassage. Je vais rajouter un nettoyant injecteur. Wait and see