Changement autoradio VW Polo IV phase 1 2005

Signaler
Messages postés
1
Date d'inscription
jeudi 25 novembre 2021
Statut
Membre
Dernière intervention
25 novembre 2021
-
Messages postés
5195
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2021
-
Bonjour à tous,

J'ai décidé de changer l'autoradio origine de ma VW polo phase 1 de 2005.

Cependant, lorsque je l'ai enlevé, je me suis rendu compte que les branchements sont différents de ceux du nouvel autoradio (jusque là, je m'y attendais).
Les 2 sont bien sous forme de norme ISO, mais les couleurs des fils sont différentes, et surtout le schéma de l'autoradio d'origine montre le connecteur marron avec 4 branchements haut parleur :
- 1 : vide
- 2 : vide
- 3 : rouge
- 4: rouge/marron
- 5 : vert/rouge
- 6 : vert/marron
- 7 : vide
- 8 : vide

Et celui de l'alimentation montre 7/8 fiches remplies :
- 1 : blanc/violet
- 2 : vide
- 3 : gris/blanc
- 4 : rouge/noir
- 5 : jaune/rouge
- 6 : gris
- 7 : jaune/rouge
- 8 : marron

Certains fils ont des calibres plus gros que d'autres.

Voyant que les connecteurs n'étaient pas adaptés au nouvel autoradio (il y a 2 connecteurs précablés fournis, avec le code couleur ISO classique), je me suis procuré un adaptateur ISO femelle (lui aussi avec code couleur ISO classique), dans le but de brancher les connecteurs d'origine puis de relier simplement les fils correspondant avec les connecteurs fournis du nouvel autoradio.
Mais je ne comprend pas qu'il y ait 4 fils pour les HP sur les connecteurs d'origine, et 7 sur l'alimentation (selon le schéma de l'autoradio origine), du coup je ne sais même pas comment brancher les connecteurs femelles sur les prises d'origine, et je ne trouve aucun forum qui répond à cette question avec ce type de branchement.

Auriez-vous des réponses la dessus ? merci d'avance !

1 réponse

Messages postés
5195
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2021
1 350
Bonjour
il vous faudrait le schéma électrique de votre véhicule
parce que dans les véhicules équipés d'origine avec auto-radio ; la prise qui alimente la radio sert aussi à alimenter l'ordinateur de bord.
il faut donc arriver à faire le " distinguo " entre ce qui ne sert qu'à l'auto-radio et ce qui sert à l'OdB . PAS FACILE