Afficheur auto radio citroen evasion

VONS - 1 sept. 2021 à 11:20
fred.ml
Messages postés
14630
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
3 août 2022
- 9 sept. 2021 à 12:29
Bonjour,

merci pour votre aide; Voilà sur mon auto radio (philips 3060 rds) de mon evasion (de 1994) l'afficheur s'allume et parfois s'etéint (en bousculant le poste ..;parfois longtemps) il doit y avoir un pb de contact mais je ne sais pas sur quel fil des 3 prises ????
encore merci

2 réponses

fred.ml
Messages postés
14630
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
3 août 2022
923
1 sept. 2021 à 18:34
Bonjour VONS, l'afficheur est sur l'autoradio?
Si oui, pas la peine de manipuler les connecteurs de l'autoradio, c'est l'autoradio qui a un problème.
Si non, et que vous parlez d'un affichage déporté sur la planche de bord, retirez le cache de l'afficheur puis débranchez le et rebranchez le.

1
VONS75
Messages postés
4
Date d'inscription
mercredi 1 septembre 2021
Statut
Membre
Dernière intervention
22 novembre 2021

4 sept. 2021 à 18:34
bonjour et merci pour votre réponse mais je ne comprends pas pourquoi l'afficheur (non déporté) n'affiche rien alors que l'écoute des stations marche bien sur les 3 bandes que ce soit suite à une recherche manuelle ou suite à une recherche par balayage de la bande (FM de préférence). C'est pour cette raison que je penche plutot pour une explication du type mauvais contact surtout que cet absence d'affichage n'est pas permanent puisque en agitant le poste cela revient de temps à autre. Merci tout de même.
0
fred.ml
Messages postés
14630
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
3 août 2022
923 > VONS75
Messages postés
4
Date d'inscription
mercredi 1 septembre 2021
Statut
Membre
Dernière intervention
22 novembre 2021

Modifié le 6 sept. 2021 à 12:38
Re, un autoradio ça tombe en panne, vu que l'autoradio fonctionne et que l'afficheur reste éteint et s'allume si vous secouez l'autoradio le faux contact est interne à l'autoradio entre l'afficheur et la plaque électronique
0
VONS75
Messages postés
4
Date d'inscription
mercredi 1 septembre 2021
Statut
Membre
Dernière intervention
22 novembre 2021

6 sept. 2021 à 12:37
merci pour votre réponse; Puis-je effectuer la réparation moi-même?
existe-t-il un tuto pour cela ? 9a pourrait provenir d'un point de soudure (sèche ?) qu'en pensez vous ,
merci pour votre attention.
Vons
0
fred.ml
Messages postés
14630
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
3 août 2022
923 > VONS75
Messages postés
4
Date d'inscription
mercredi 1 septembre 2021
Statut
Membre
Dernière intervention
22 novembre 2021

6 sept. 2021 à 12:44
Re, si vous vous en sentez capable, retirez l'autoradio et dessablez là et voyez si vous trouvez l'origine du faux contact.
0
VONS75
Messages postés
4
Date d'inscription
mercredi 1 septembre 2021
Statut
Membre
Dernière intervention
22 novembre 2021

9 sept. 2021 à 12:11
bonjour,
bien sûr je m'en sent capable mais , pouvez vous m'orienter vers une solution qui me permettrait
1) d'ouvrir le boitier de la radio
2) et m'orienter vers une des connections (soudure etc.) qui permettrait le contact nécessaire à la réparation;
merci pour votre aide.
Vons
0
fred.ml
Messages postés
14630
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
3 août 2022
923
9 sept. 2021 à 12:29
Re,si vous vous en sentez capable je suis étonné de vos deux questions, le boitier est fermé par un couvercle, et généralement il n'y a même pas de vises, le couvercle est clipé, ensuite il suffit de regarder l'intérieur, voir comment la facade est fixée (clipé ou vissé) et connectée..

Si sur l'autoradio seul l'afficheur est éteint (que les boutons fonctionnent) le problème est entre la plaque électronique de la façade et de l'afficheur.
0