Système d'injection défaillant Mégane 2 CC

Signaler
-
Bonjour,



Je fais appel à vous pour un problème avec ma Mégane 2. Je précise tout de suite qu'elle date de 2004 avec 238.000Km au compteur.



Le véhicule roulait parfaitement en début d'année encore mais les problèmes ont commencé en Juin.

J'ai eu, en pleine route, un message "Système d'injection à contrôler", la véhicule est alors passée au garage qui n'a rien trouvé de problématique. Quelques semaines après, je suis tombé en panne une première fois après un arrêt à un feu rouge avec un message sur le tableau de bord "Système d'injection défaillant". Le garage m'a alors changé le filtre a gasoil en me disant que ce dernier était très encrassé ce qui peut provoquer ce problème. Mais, 8 jours après, nouvelle panne sur l'autoroute. Passage a la valise qui me trouve une erreur P0089 (ou P0087, j'ai un doute) spécifiant un problème de pression dans la rampe commune d'injection.



mon garage procède alors à un nettoyage du système d'injection, du réservoir à carburant et me change la rampe commune m'indiquant que tout est encrassé. Au retour de mon véhicule, tout roule bien mais, depuis hier, j'ai eu droit, a nouveau au "Système d'injection à contrôler" mais sans panne pour le moment...



avez-vous une idée de ce qui peut provoquer le problème ? Je n'ai aucun autre symptômes, pas de perte de puissance (sauf quand la voiture est tombée en panne ????), pas de fumée, pas d'accou, pas de problème pour démarrer.....



Merci par avance