Joint carter à huile refait, conséquence plein de défauts moteur!

Signaler
-
 Nico14 -
Bonjour à tous,

j'ai un c4 pic 1.6l hdi 110 année 2008 avec 308 000 km au compteur. A cause de la covid mon épouse et moi avons perdu notre petite entreprise, c'est pourquoi j'ai décidé de me pencher pour la première fois sur un moteur. Le but étant d'assurer sa longévité, sinon habitant en pleine campagne ....
Du coup en faisant un "check up", je m'apperçois qu'il y a de l'huile vers les injecteurs, je parcours le web et là je me rend conte qu'il y a plein de chose à changer; mon LdR est un peu marron(je nettois, refais le plein et purge), change tous les filtres.
Tout cela étant fait, je tombe sur une vidéo sur utube à propos du carter à huile des moteurs 1.6l hdi qui, comme un siphon retient tous les résidus et userait le moteur. Vous imaginez la suite, je me lance au démontage du carter qui au fur et à mesure me pousse à investir( dynamomètres, crique à levier + chandelles, joint carter, wd40, nettoyant frein, filtre à huile, huile) et à démonter le FAP/cat ( je commence à avoir le sentiment d'etre "un mécano", mais pas sans mal croyez moi). Je passe les détails, à part que je provoque un arc électrique prés de l'alternateur en touchant avec une clé car j'avais omis de déconnecter la batterie (trop c**). Je la fais roulé 10mn et très vite je vois le voyant moteur et "système antipollution défaillant". Là j'en peu plus, tout allé bien avant mon intervention, au lieu d'améliorer c'est l'inverse qui se produit. Du coup je commande un OBD2 et p1447, p0470 s'affichent, mais rien ne s'efface . Je roule à nouveau et le mode dégradé s'enclenche. Cette fois j'échange contre un "OBD2 LAUNCH3001", le p0470 s'efface, le mode dégradé disparaît. Le voyant moteur apparaît tjrs, je connect l'OBD, cette fois j'ai p1351 et p1457 en double. J'efface p1351 et tout va bien. Le lendemain rebelote le voyant revient, lecture obd; 1357 et 1447 en double, enfin bref ça va ça vient je décide de faire une régénération FAP au Facom en 4ème à 3200 t/mn sur 100km et là tout est nickel. Mais le lendemain matin, p1351 et p1457 apparaissent, elle a décidé de me faire ch*** j'en ai ma claque, s'il vous plait y a t'il quelqu'un qui a l'habitude des caprices de ce genre de véhicule complétement tordu à te rendre fou?....

Très cordialement à vous.

1 réponse