Voyant service

Signaler
-
 ds -
Bonjour, suite a un passage brusque sur nid de poule voyant service allume eco off allume s&s hs et au demarrage probleme moteur faite reparer.s eteint apres demarrage.service reste allume et s&s hs.tous les autres voyants eteint moteur 76000 km parfait.c3 ehdi de 2013.google ne veut pas me dire ou se trouve la boite de gestions&s.avez vous une idee?merci d avance.
.

3 réponses

Messages postés
14280
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 octobre 2021
790
Bonjour, si votre voiture est équipé du système stop&start avec contrôleur et condensateur avec un alternateur réversible tout se trouve sous l'aile avant gauche de la voiture, il faut retirer le pare-boue avant gauche pour y accéder.





Je doute que le passage sur un nid de poule ait réussi à endommager le système, contrôlez le visuellement, n'y touchez pas
sur que si.en fait c est un decaissage de route hauteur 7 -8 cm qu il faut passer au ralenti moi a 30-40 km h je peux vous dire qur ca a taper et instantanement le voyant service s est allume et eco off aussi.la photo ne correspond pas a ma c3 ehdi de 2013 domage.j ai branche ma valise : aucun defaut! j ai quand meme appuye sur effacement avec le contact :service eteint mode eco actif plus d alarme eureka! je met le moteur en marche et tout reapparait.je ne pense pas m en sortir a par
changer de voiture dommage que 76000 kms!
Messages postés
14280
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 octobre 2021
790
Re, la deuxième photos peut effectivement pas correspondre à votre C3 mais cela ne changer rien, votre C3 partage son châssis avec d'autre modèle de voiture et l'équipement est toujours placé aux même endroits.

Si le voyant Service s'allume il y a forcement quelque chose peut-être que votre outil de diagnostique n'est pas en mesure d'interroger correctement l'équipement de la voiture.

Mon frère qui possède une DS3 2012/2013 eHDI aussi et a eu un problème similaire, au début le Stop et Start ne fonctionnerait plus, de temps en temps le voyant service s'allumait, je n'ai pas en mémoire s'il avait le message Faites réparer le moteur, il a continué à roulé jusqu'au jour, en soirée, sa voiture m'a plus démarré en partant du boulo, j'y suis allé, résultat >Batterie HS ,démarrage aux câbles. Lendemain remplacement de la batterie et 2/3 jours après le Stop and Start refonctionnait et plus de voyant Service aléatoire.
Une batterie est un assemblage d'éléments, peut-être que le choc du nid de poule a eu raison de l'ancienneté de votre batterie et que celle-ci présent une défaillance qui est détecté et dont le résultat est le voyant Service + message et Stop and Start désactivé.
>
Messages postés
14280
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 octobre 2021

merci pour votre aide.je suis a la campagne et le s&s me sert a rien...qu a le desactiver maintenant hs tant mieux.mon seul soucis est le ct dans 2 mois avec service allume les uns disent ca passe d autre non?
je prefererais qu il soit eteint avant le ct mais bon.le voyant service n est pas dans la liste de ceux consernes par la contre visite ...apparemment .
si la boite et le condo sont au meme endroit sur toutes les c3 sur la mienne ils sont super bien caches ????
pour la batteriecest bien possible qu elle en est prie un coup.beaucoup ont le meme probleme et apres changement batterie le canard est toujours vivant ce qui me met dans l expectative.