Dysfonctionnement vitres électriques Mégane CC

Signaler
-
Messages postés
14125
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
-
Bonjour, je possède une Mégane CC de 2008, que j'ai achetée d'occasion il y a six mois chez un professionnel. Pour la première fois, en dehors de l'essai que j'avais réalisé, j'ai décapoté la voiture. Or, lorsque je l'ai recapotée, j'ai constaté que les vitres électriques arrières sont remontées, puis sont partiellement redescendues. Puis j'ai essayé plusieurs fois de descendre et remonter ces vitres, elles descendent bien, mais remontent seulement partiellement. Les deux vitres ont exactement le même problème. Il est à noter également, que lorsque je conduisais, j'ai commencé à recapoter la voiture car il commençait à pleuvoir, et une alarme s'est mise en route, ce qui m'a obligé à m'arrêter et à stopper le décapotage. Auriez-vous une idée sur les causes de la panne et sur ce qu'il faut faire pour y remédier ? Je vous remercie par avance pour votre aide.

3 réponses

Messages postés
14125
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
713
Bonjour FLORIANF, Sur la Megane CC il n'est pas possible de manipuler la capote en roulant, il faut obligatoirement s'arrêter.
Pour les vitres arrières qui se réouvrent partiellement essayez cela, maintenez appuyé le bouton d'une des vitres arrières jusqu'à que la vitre arrive en bas, lâchez le bouton puis réappuyez le pendant 3 secondes, remontez immédiatement la vitre tout en maintenant le bouton en monté, lorsque la vitre arrive en haut attendez 3 secondes avant de le relâcher.

Faites de même avec l'autre vitre.
>reste plus qu'a tester > vérifier si les deux vitres remontent totalement à la fermeture de la capote sans réouverture partielle.
.


Bonjour Fred,

Je vous remercie pour votre réponse. Toutefois, j'ai mis en pratique vos conseils, et la vitre reste en butée. Comme j'ai essayé de recapoter en roulant, je me demande si je n'ai pas endommagé le circuit électrique. Je trouve étonnant qu'il n'y ait pas de sécurité pour cela, cependant. Et les deux vitres ont le même problème. Auriez-vous une autre idée ? Je vous remercie
Messages postés
14125
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
713 > FLORIANF
Re, la vitre reste en butée ? que voulez vous dire?
Lorsque vous faites la manipulation avec le bouton vous n'arrivez pas à faire remonter chacune des vitres arrières jusqu'en haut?

Et je vous rassure, il n'y a aucun risque d'avoir voulu manipuler la capot en roulant..
Bonsoir, les deux vitres arrière remontent aux deux tiers et descendent intégralement. Et ce depuis la première fois que j'ai décapoté la voiture. Je pensais qu'il y avait un lien de cause à effet, mais vous me rassurez sur le fait que ce n'est pas le cas. J'ai essayé sans succès de procéder comme vous me l'avez suggéré ce matin, (de maintenir appuyé le bouton d'une des vitres arrières jusqu'à que la vitre arrive en bas, lâcher le bouton puis réappuyer le pendant 3 secondes, remonter immédiatement la vitre tout en maintenant le bouton en monté, lorsque la vitre arrive en haut attendre 3 secondes avant de le relâcher).
Messages postés
14125
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
713
Re, essayez cela, à partir du bouton de commande de la vitre (pas la commande centralisé ou bouton coté conducteur) donnez des petites impulsions jusqu'à que la vitre arrive en butée en haut, lorsqu'elle sera en haut maintenez pendant 3 secondes le bouton (montée) puis faites descendre la vitre jusqu'en bas. Voyez si elle refonctionnent normalement.

.
Bonjour Fred,
Je vous remercie pour votre aide. Cela n'a pas fonctionné. En fait, je précise que lorsque les vitres restent bloquées, il n'y a plus de poussée électrique vers le haut. Tout s'arrête. Il n'y a pas de poussée bloquée, mais le système s'arrête. Je ne sais pas si ce détail a son importance. Du coup, j'irai demain dans un garage Renault, car je pense qu'il faut un diagnostic plus poussé, que des échanges de mails ne permettent pas de résoudre si facilement. A moins que vous ayez encore une idée à me soumettre. En tout cas, je vous remercie pour le temps que vous prenez pour venir en aide à ceux qui en ont besoin.

Bien cordialement,
Florian
Messages postés
14125
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
713
Re, la seul chose que je n'ai pas précisé est qu'il faut faire la manip avec le contact allumé.
Autrement > direction Renault pour diagnostique.

Fred.ml