Citroën C3 défaut moteur

Signaler
-
Messages postés
378
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
14 juillet 2021
-
Bonjour, j’ai ma Citroën C3 qui me fait des siennes depuis que j’ai acheté en 2019.
Dès que je prend l’autoroute le message défaut moteur faite réparer le véhicule apparaît.
Le nettoyage du FAP ainsi que le changement de la poche additif a été fait.
Pourtant elle avance très bien et je n’ai pas de perte de puissance.
Mais ce matin en prenant l’autoroute encore le même problème.
Quand ont la passe à la valise ça nous dit qu’il y a un soucis avec le turbocompresseur
D’où peut provenir le soucis ?

2 réponses

Messages postés
27953
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
30 juillet 2021
4 149
Bjr,du turbo (ou d'une pièce en rapport avec) peut être du coup?
Je n’y connaît rien mais je dirais peut être l’électrovanne du turbo.
Le voyant du moteur ne reste pas il s’enlève après avoir démarré la voiture plusieurs fois
Messages postés
378
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
14 juillet 2021
81
@ Sousou.

Bonsoir.

Quand ont la passe à la valise ça nous dit qu’il y a un soucis avec le turbocompresseur...
Je ne sais pas quel outil vous utilisez mais ça ne vous dit surement pas :

"il y a un soucis avec le turbocompresseur" , donc passez le véhicule à nouveau à l' outil diag
(évitez les gadgets asiatiques...) , notez le ou les DTC en mémoire dans l' ECU, tentez de les
effacer du journal d' erreurs , regardez (et notez) celui ou ceux qui sont permanents , faites
un contrôle paramètres en temps réel avec valeurs en consignes sur la partie suralimentation
(ou faites le faire par votre mécanicien) et revenez ici avec vos valeurs , si votre outil n' est pas
capable de fournir ces éléments alors la suite risque d' être compliquée...