C2 1.4hdi prise d'air gasoil, ne démarre plus, autre problème?

gouna15 - 27 avril 2021 à 14:41
 gouna15 - 2 mai 2021 à 13:14
Bonjour.

J'ai une grosse mésaventure avec ma c2 1.4hdi.
Depuis un moment, j'ai remarqué que, à froid, j'ai des petites secousses sur un filet de gaz, à froid.
A chaud pas de problème.
Donc la semaine dernière j'entreprends un démontage du filtre à air pour inspecter et nettoyer, rien de spécial, je remonte tout.
Il y a 2 jours, je prends l'auto, je pars je fais 20 km sans problème, puis tout d'un coup grosse perte de puissance, saccades, moteur qui plafonne en régime et impossible de dépasser 30km, j'ai cru que je n'allais jamais monter la cote avant d'arriver chez moi.
Arrivé chez moi je coupe le moteur et j'ouvre le capot : la poire d'amorçage pissait le gasoil. Vu que j'avais du forcer un peu dessus lors de mon précédent démontage de boire à air, cela ne m'a pas étonné plus que çà..
J'ai décidé de changer uniquement la poire (j'ai adapté une poire neuve Delphi avec 2 durites neuves, j'ai inspecté le reset du faisceau "pieuvre" il a l'air sain...).

Problème : impossible de redémarrer. Le démarreur s'enclenche, le moteur tourne mais ca ne démarre pas.
J'ai le voyant orange moteur allumé (il s'éteint si je débranche la batterie).

J'ai essayé de brancher une autre poire au niveau du retour de gasoil sur la pompe HP pour aspirer le gasoil et éventuellement l'air à l'intérieur, mais pas d'amélioration.

J'ai pompé sur la poire pendant 1h, enfait c'est bizarre car j'arrive à amorcer le circuit basse pression, au bout de 10 pressages de poire disons que je n'ai plus de bulles, mais si je continue à presser; au bout d'un moment je vais avoir un bruit de refoulement dans le filtre à gasoil, et ensuite à nouveau des bulles d'air (le filtre est récent, la voiture était entretenue en garage régulièrement par l'ancienne propriétaire).

Bon, j'ai commandé un faisceau de gasoil complet neuf (il y a 2 montages apparemment, galère pour trouver le bon modèle), mais en attendant je suis dans un blocus total... J'ai même tenté de démarrer en tractant l'auto (a 20km/h et en 2eme sur 300 mètres), mais rien.

Pensez-vous que le problème puisse venir d'un élément électronique, ou bien de la pompe hp?

https://youtu.be/Ri3pdhAWHKk

Voici le sifflement en question ainsi que l'apparition aléatoire de bulles d'air alors que j'amorce le circuit depuis un moment.
PS : je ne trouve aucune origine à une éventuelle prise d'air...
A voir également:

13 réponses

mimi69780 Messages postés 427 Date d'inscription mardi 28 novembre 2017 Statut Membre Dernière intervention 27 mai 2022 96
Modifié le 28 avril 2021 à 14:32
Bonjour.

Après vision de votre vidéo, il y a effectivement de l' air en quantité dans votre circuit.

Il va falloir faire par étape pour éliminer les éléments potentiellement fuyards .

Allez en casse, récupérez le raccord staubly qui part de la poire et qui amorce le filtre .

Videz tout le carburant du porte filtre via la purge en insérant un tuyau sur cette dernière
afin de vider le contenu dans un récipient puis fermer la vis de purge .

clipsez le côté du raccord sur le porte filtre et l' extrémité du tuyau devra quant à elle être

trempée dans une bouteille pleine de gazole propre.

Pompez une trentaine de fois sur la poire volante jusqu' à durcissement, ouvrez la vis de
purge afin de voir un éventuel écoulement, si pas d' écoulement fermez la purge et continuer de pomper jusqu' à durcissement ( à répéter autant que de besoin), dès durcissement de la poire
ouvrez la vis de purge et laissez couler dans le récipient pendant une dizaine de secondes mini
puis fermez la vis de purge et pompez jusqu' à durcissement , maintenez le pompage tout en
demandant à une autre personne de démarrer (pied pédale enfoncée mi course) et maintenir la pédale ainsi si le moteur prend (vous continuez à pomper sans cesse) dès que le moteur tourne
vous le laissez tourner quelques secondes pour le gaver, vous coupez le contact et vous rebranchez (rapidement) le faisceau normalement.

Si ça ne marche pas on regardera à autre chose (retour injecteur, etc...).
1
Bonjour,
Merci beaucoup pour votre réponse !

J'ai reçu un faisceau d'injection neuf ce midi (je ne travaille pas aujourd'hui çà tombe bien).
J'ai monté le faisceau complet neuf (avec sa poire intégrée). Je n'ai plus le sifflement.
J'ai ensuite récupéré mon ancienne poire, et j'ai récupéré des connecteurs sur l'ancien faisceau afin de connecter cette poire à la sortie de la pompe HP.

https://zupimages.net/viewer.php?id=21%2F17%2F8zoa.jpg

J'attends d'être avec quelqu'un pour pouvoir actionner la poire sur la pompe HP tout en actionnant le démarreur.

Justement je me demandais si du liquide devait sortir par la vis de purge sur mon filtre à gasoil (quand je dévisse la purge, rien ne coule, mais mon circuit se vide par contre, que j'actionne ou non la poire).

Je tenterais votre expérience après mon test sur la pompe HP.
0