Problème clignotant ( coté gauche ) 1,9d Citroen berlingo 2002

LEbreton - Modifié le 12 avril 2021 à 22:20
fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022 - 15 avril 2021 à 19:15
Bonjour à tous ,
Modèle vehicule : Citroen berlingo 1,9d ( 12/2002)
Je suis embêté depuis plusieurs jours car mes clignotants ( avant gauche , latéral gauche et arriere gauche ) ne fonctionnent pas .
Avant toute chose j’ai vérifié les fusibles , et les ampoules ( 4 fois deja ! )
Je voudrais voir si le problème n’est pas du au relais clignotant seulement voila je ne le trouve pas ...

1 réponse

fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022 969
12 avril 2021 à 18:43
Bonjour Lebreton, lorsque vous appuyez sur le bouton des feux de détresse les clignotants gauches fonctionnent?
S'ils fonctionnent en feux de détresse c'est surement un problème du commodo

1
Salut Fred, malheuresement meme en feux de detresse les clignotants gauche ne fonctionnent pas.
0
fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022 969 > LeBreton
12 avril 2021 à 22:25
Ha ok, donc s'il le coté gauche ne fonctionne pas en feux de détresse le commodo n'y est pour rien.
Votre Berlingo est de 2002, il est très certainement équipé d'un BSI , donc soit il y a une rupteur électrique quelque part ou c'est BSI qui a un problème. Vérifiez les connexion du BSI .
Le BSI est le boitier électronique sur le quel il y a les fusibles (fusible de l'habitacle)

Lorsque vous mettez les clignotants à gauche vous n'entendez rien au niveau de la boite à fusible (comparez en mettant les clignotant à droite). ?
0
LEbreton > fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022
14 avril 2021 à 15:28
Si c’est exactement sa j’entends un bruit particulier par intermittence au niveau du boitier fusible lorsque je met le clignotant gauche. Le BSI se trouve derriere les fusibles ? Je vais verifier sa en rentrant du boulot tout à l’heure .
Merci pour ton aide en tout cas :) .
J’espere que je vais réussir à regler le problème.
0
fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022 969 > LEbreton
14 avril 2021 à 18:38
Re, Le BSI est le boitier sur le quel sont enfichés les fusibles.
En entendant les clic clic du clignotant gauche et que les ampoules extérieurs gauche ne s'allument pas indique que le problème est entre le BSI et le faisceau électrique.
Problème de câblage électrique / problème de connecteur sur le BSI / problème interne au BSI (contact relais grillé/soudure cassé).
S'il fallait faire un parie et vu que les problèmes de BSI sont courant je parierais sur le BSI défectueux.
Pour contrôler les connecteurs du BSI pensez à débrancher la batterie avant (ne branchez pas la batterie avec le BSI débranché) ..
0
Lebreton > fred.ml Messages postés 14772 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 30 novembre 2022
15 avril 2021 à 13:53
Salut Fred,
je n’ai rien trouvé au niveau du bsi , existe t’il un relais clignotant sur ce modèle car je ne le trouve pas ...
Je commence à désespérer :(
0