Problème Mégane 1 1.9D qui s'éteint et broute voyant préchauffage

Signaler
-
 alan -
Bonjour,

J'ai une Mégane 1 phase 2 1.9D de 2000. Bcp de kms mais très bien entretenue. Je rencontre depuis plusieurs semaines un problème: le véhicule s'éteint brusquement (surtout stop, feu, ralentit) et à tendance à brouter de temps en temps.

Au début j'avais parfois le voyant "préchauffage" qui s'allumait quand la voiture calait ou juste comme çà, mais il disparaissait après redémarrage. Le véhicule démarrait parfaitement bien le matin ou la 1ère sortie de la journée et parfois toute la journée pendant plusieurs jours. Puis il avait tendance à poser problème qu'au bout d'un certain temps ou d'une certaine distance. C'était très aléatoire. Mais en gros 35/40km.

La plupart des mécanos a qui j'ai parlé de mon soucis m'ont parlé de la pompe à injection Epic. J'ai donc passé le véhicule à la valise mais elle n'a rien signalé.

J'ai ensuite entendu parler du kit de compensation et ai donc fait faire une rondelle de 0.25mm par un ami, ainsi qu'une autre un peu plus fine, mais sans résultat.

Ensuite un ami a entrepris de démonter le haut de la pompe à injection (je ne connais pas les termes). Sans rien voir de particulier.
Et suite à ça le véhicule a commence à tourner bcp plus mal et ne démarre qu'1fois sur 10 avec un ralentit très instable et le voyant maintenant constamment allumé. Alors qu'avant la voiture démarrait bien et tournait normalement (à part le fait qu'elle s'éteignait ou broutait).

J'aimerai avoir l'avis de connaisseurs ou de personnes à qui ce problème est arrivé. J'ai conscience du prix d'une pompe Epic. Mais si quelqu'un à une idée sur ce que je pourrais entreprendre ou une explication sur l'élément qui pourrait être à changer, ce serait sympa.
D'autant que les temps sont rudes, pas les moyens de changer de véhicule à ma guise.


Cordialement.

3 réponses

Messages postés
391
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
2 octobre 2021
86
Bonsoir Monsieur.

Le kit dont vous faites référence doit être changé uniquement dans le cas
d' une défaillance au niveau de la régulation de débit .

Et il faut effectivement mettre un kit calibré (mais ne pas monter n' importe quoi au
risque d' avoir de grosses difficultés à démarrer , des coupures en période de charge)...

Vous dites que votre copain a démonté le haut de la pompe , qu' entendez vous par là ?

Il a juste débroché le faisceau sur le dessus de cette dernière ou il a carrément ouvert
la pompe ?

Enfin, en dehors du kit que vous avez changé , il faut contrôler la continuité des PINS au niveau
du brochage de la fiche du faisceau qui se connecte à la pompe , on a souvent des soucis au
niveau de cette partie du faisceau qui est soit oxydée, soit charbonnée et crée un parasitage ...

Pour info, on arrive à monter en lieu et place de la pompe dont vous êtes équipé une pompe
Bosch non pilotée (en guise de dépannage bien entendu) , par contre il y a des modifications
à faire au niveau du support, de la poulie, de la commande de ralenti et le voyant au TDB
restera allumé en permanence , mais côté électronique- ou régulation vous ne serez plus embêté...
Bonsoir,
Merci pour votre réponse.

Ok, pour le kit de compensation. La cale que nous avons testé a été faite avec de l'outillage de précision pro, mais je n'en sais pas plus.

Il a démonté jusqu'aux deux petits trous (l'un plus gros que l'autre) par où je présume arrive le gasoil. Il a donc ouvert le décélérateur et l'électro stop (j'ai vu une image sur le net pour connaitre les noms).
Il a donc ouvert la pompe, après complètement ou non je sais pas.

Cette partie m'intéresse mais je ne comprends pas (je suis assez mauvais en mécanique) si vous pouviez détailler : Enfin, en dehors du kit que vous avez changé , il faut contrôler la continuité des PINS au niveau
du brochage de la fiche du faisceau qui se connecte à la pompe , on a souvent des soucis au
niveau de cette partie du faisceau qui est soit oxydée, soit charbonnée et crée un parasitage ...

Si vous parlez de la fiche avec la douzaine de petits fils à l'intérieur, alors mon ami a regardé et même démonté pour voir s'il n'y avait pas de corrosion. Mais manifestement il n'y en avait pas.

Oui un mécano m'a parlé de changer de pompe avec une mécanique, mais j'aimerai voir d'abord si c'est réparable, car je sais d'expérience que parfois on a la possibilité de réparer.
Puis j'ai trouvé une pompe d'occasion mais dont le propriétaire me dit qu'il l'a remplacée par une d'occaz de chez renault 30000km avant que sa voiture tombe en panne.

Par contre j'ai vu un point de corrosion à côté des petits "trous" dont je vous ai parlé je me demande si ce n'est pas ce qui cause mes soucis ?
Voici un lien, ici on voit une photo qui montre (avec les joints noirs) les "trous" dont je parle, je crois que là où j'ai un point de corrosion est celui de gauche sur la surface juste à côté du trou de qui est je crois l'arrivée de carburant

https://xantia.pagesperso-orange.fr/images/electrovanne_stop_7.jpg
Messages postés
391
Date d'inscription
mardi 28 novembre 2017
Statut
Membre
Dernière intervention
2 octobre 2021
86
@ Alan .

Bonsoir , oui il s' agit bien de cette fiche .
Attention, il ne suffit pas de contrôler que la partie femelle , il faut contrôler aussi
tous les fils de la partie mâle (en entrée et en sortie c' est à dire les petits fils
qui ressortent de la prise ronde au niveau du gros caoutchouc de protection ,
celui ou est inscrit la marque de la pompe...).
Bonsoir mimi69780

Merci pour votre réponse. C'est bien noté.

J'ai une question, j'ai trouvé une pompe épic en bon état et à un bon prix. Y'a t-il des choses à savoir avant de l'installer (calage, etc ???) ou des conseils ?

Il n'y a pas de mal à ce qu'elle ait été démontée et "vidée" (le vendeur me dit qu'il faut normalement éviter qu'elle se vide du gasoil) ?

Je suis un débutant, j'aimerai avoir des conseils et des astuces pour ne pas me planter et ruiner la pompe.

Merci d'avance
Messages postés
28129
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
26 octobre 2021
4 376
Bjr,bah déjà votre copain a déglingué la pompe....
Vous pouvez apporter quelques précisions ?