Wasgate seat

Maramax77 - 31 oct. 2020 à 20:28
MrMaxDu38 Messages postés 2 Date d'inscription lundi 18 mai 2015 Statut Membre Dernière intervention 1 novembre 2020 - 1 nov. 2020 à 00:19
Ma voiture est une Seat 2011 1.6tdi 66KW

Bonjour j'ai acheté une wasgate pour Seat car j'ai remarqué que elle était défectueuse (ne réagis pas quand ont mais la pompe à vide la tige ne bouge pas voyant moteur et tout le bordel) et il se trouve que ce n'est pas la bonne westgate que j'ai acheté alors que j'ai vérifié qu'elle était compatible avec ma Seat 1.6 tdi 66KW, mais il y a plusieurs référence qui sont compatible avec ma Seat.(acheter sur eBay)
Donc je me dit que je me suis trompée dans l'achat de ma wasgate
est-ce que ça serait pas un problème de référence directement ?
Si oui comment connaître la bonne référence car la compatibilité avec la plaque d'immatriculation ne suffit pas visiblement.
J'ai fait un coup de valise VCDS officiel pour l'adaptation, la wasgate ne veux rien savoir.
Et pourtant visuellement c'est la même que l'ancienne.

1 réponse

snocky. Messages postés 28423 Date d'inscription mardi 11 octobre 2011 Statut Membre Dernière intervention 5 décembre 2022 4 601
Modifié le 1 nov. 2020 à 00:13
Bjr,si la pièce identique,c'est soit qu'elle est défaillante,soit que le pb ne vient pas d'elle...

0
MrMaxDu38 Messages postés 2 Date d'inscription lundi 18 mai 2015 Statut Membre Dernière intervention 1 novembre 2020
Modifié le 31 oct. 2020 à 23:36
Bonjours, je répond avec mon vrai compte. Le truc c'est que l'ancienne wasgate à réellement un problème étant donner que quand je branche la pompe a vide dessus, la tige ne sort pas et ne réagit pas.
Il y a belle et bien un problème de wasgate qui ne fait donc pas son travail.
0
snocky. Messages postés 28423 Date d'inscription mardi 11 octobre 2011 Statut Membre Dernière intervention 5 décembre 2022 4 601 > MrMaxDu38 Messages postés 2 Date d'inscription lundi 18 mai 2015 Statut Membre Dernière intervention 1 novembre 2020
1 nov. 2020 à 00:17
Un souci de turbo,de dépression ou de capteur peut parfaitement occasionner ce souci....quel est votre code moteur ?
0
MrMaxDu38 Messages postés 2 Date d'inscription lundi 18 mai 2015 Statut Membre Dernière intervention 1 novembre 2020 > snocky. Messages postés 28423 Date d'inscription mardi 11 octobre 2011 Statut Membre Dernière intervention 5 décembre 2022
Modifié le 1 nov. 2020 à 00:21
Le code défaut est P0299
Quand l'ancienne wasgate est branchée
0