Capteur d angle volant

Signaler
-
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
-
Bonjour,
J'ai un soucis, mon diagnostique me dit : pas de communication avec le capteur d angle volant
Comment faire ?
Merci
A voir également:

6 réponses

Bonsoir monsieur.

On va commencer par le modèle de véhicule, puis les réparations
si réparations il y a eu avant ce petit problème .

Ensuite, nous dire quel outil a été utilisé pour lire ou tenter de
calibrer , enfin nous donner la procédure que vous ou votre
mécanicien avez effectué à cette fin (si bien entendu, vous
avez tenté quelque chose à l' aide de l' outil)...
bonjour,
Merci de votre réaction rapide et de votre aide.

la voiture:
Citroën C5 Break 2.2 hdi exclusive de 2003 phase 1

Je viens de l'acheter et une semaine après les soucis commencent.

A savoir:

Voyant ESP/ASR et ABS allumés avec indicateur STOP.
La voiture démarre de façon aléatoire (faut jouer avec la clé ou fermer et ouvrir la voiture).

J' ai donc acheté un outil de diagnostic sur Amazon de marque Autel MaxiAP 200

rapport de diagnostic:

- Test antiblocage de roues, U 1105 absence de communication avec le capteur d'angle volant absence de signal, C1336 capteur de roue arrière droit cohérence, C1326 capteur de roue arrière gauche cohérence,U1305 absence de communication avec le capteur d'angle volant

- suspension, U1105 absence de communication avec le capteur angle de volant de direction absence de signal.
U 1205 défaut absence de communication avec le capteur d'angle volant de direction.

Voilà !!!

A savoir, je viens de changer les 4 capteurs de vitesse des roues ainsi que la batterie.

Merci de votre aide
@ xav.

Bonsoir monsieur.

Bon, déjà, si vous êtes certain que votre batterie n' a pas de soucis
c' est un bon point.

Pour ce qui est des capteurs de roues, il ne fallait pas les changer , avec un outil diag adapté ( Lexia, Wow,
KTS, Delphi DS150 par exemple), vous pouviez en roulant faire un contrôle paramètres en temps réel
et vérifier les indications de vitesse de chacune des cibles de roues (si l' une d' elle était nulle
alors vous auriez été contraint de contrôler son faisceau dans un premier temps, puis le capteur...).

Sondez le véhicule avec un des appareils de diag dont je vous ai fait part ici , contrôlez
l' état du contacteur de frein à l' aide de l' outil, il doit indiquer l' état pédale quand celle ci
est au repos ou sous contrainte.

Avec certains calculateurs et outils de diag , quand certains DTC sont en mémoire, il est
impossible de calibrer l' angle.

A ce sujet, il faudra une fois la panne trouvée, le faire en roulant (il y a une procédure
pour le calibrage, mais vous n' en êtes pas encore là)...
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498
Bonjour, apres quelques recherche sur le net sur le capteur volant de direction j'ai trouvé qu'il s'agit d'une pièce qui se trouve sous le volant de direction >image du net:



Commencez par vérifier les connexions sous le volant.
Pour accéder au capteur d'angle il faut déposer l'airbag et le volant (batterie débranché).
Rien n'indique que le capteur d'angle soit défectueux, les codes erreur commençant par U indique un problème de communication. Impossible de savoir si le capteur d'angle est réellement défectueux.
Dans un diagram de communication (lien suivant) le capteur d'angle communique avec le calculateur de suspension >vérifiez aussi les connecteur du calculateur de suspension

http://www.c5manuel.com/generalites_suspension_hydraulique-261.html
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498 > Xav
Re, si dans votre recherche vous déposez l'airbag faite très attention aux connecteurs de l'airbag, déverrouillé "le capot" du connecteur avant de débrancher, regardez l'image que j'ai publié, on y voit les deux connecteurs d'airbag (jaune) déverrouillé et n'oubliez pas! débrancher la batterie et ne rebranchez pas la batterie si des éléments sont débranchés..
@ Fred.ml.

Bonsoir Fred.

Il y a une astuce qui consiste à trouver le point zéro d' un capteur d' angle quand ce dernier
est déposé, vous pouvez le faire au multimètre, vous branchez votre appareil sur la fiche du capteur
(c' est en gros un potentiomètre) et vous faîtes tourner les bagues , puis une fois proche du zéro,
il faut faire deux repères, un sur le contact tournant, un sur l' autre, et remonter le tout.

Ce procédé on l' utilise surtout sur les Fiat et les Lancia (on a pas mal de soucis au niveau
des capteurs d' angle de ces deux marques (surtout quand on dépose les colonnes suite à des soucis de calculateurs de direction qui partent en vrille...
> mimi69780
Merci à tous pour vos réponses.
Je vais démonter et vérifier l état sous le volant
Je fais des photos et vous tiens au courant
Merci
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498 > mimi69780
Re mimi69780, ho que oui que je connais le problème de positionnement du capteur d'angle chez Fiat, et il faut souvent s'y reprendre à plusieurs fois, c'est tellement pointu que chez Fiat il ne vende pas le capteur d'angle au détail par contre on le trouve facilement sur internet > chez Fiat le capteur d'angle est livré avec le moteur de direction assisté et est donc pré-positionné, je ne l'ai jamais fais mais je crois que via le diag on peut aussi le recalibrer..
.
>
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020

@ fred.ml.

Bonjour FRed.

Malheureusement, même avec l' outil il arrive que vous ne pouvez
pas calibrer l' angle (surtout chez Fiat/Lancia) , le concessionnaire n' est pas
non plus en capacité de le faire car il faut du matos particulier :
1)un banc de contrôle
2)un boîtier spécial à connecter au potentiomètre pour le point zéro et une nourrice
(c' est un faisceau comportant les mêmes fiches de liaison du capteur/calculateur/électro moteur)
3) au mutlimètre (comme dit précédemment) mais là il faut absolument monter
un capteur neuf (il se détaille mais pas en concession) calibré à l' avance , mais
souvent même là il faut le réapprendre à la pose...
Bonjour
J'ai démonté le bloc de commande sous le volant
J aimerais vous joindre quelques photos mais je ne peut pas les insérer
Enfin rien n a l air abîmé, il y a un ruban blanc dans une espèce de graisse.
Que dois je faire ensuite ?
Merci
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Juste une précision, j'ai un faisceau avec une fiche bleue qui n est pas connecté et pas de place pour celle ci.
Je me dde si l ensemble n a pas déjà été remplacé par un adaptable ?
>
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Il faut mettre un COM avec les mêmes options que vous ( il y a deux modèles).
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498 >
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Re Xavcoulommiers, dans les codes d'erreurs il n'est pas indiqué que le capteur d'angle est défectueux ('circuit ouvert ou défaut à la masse) , les différants code indique "Absence de communication" et commencent par la lettre U.

Pouvez vous préciser une chose, comment est apparut "la panne">
Vous roulez tous les jours et d'un jour à l'autre les voyants de défaut se sont allumés?
Les voyants se sont allumées après une intervention/remplacement d'une pièce?

Autre chose que je vous demande préciser par rapport aux codes et le descriptif, pour le code U1105 que vous avez deux fois (pour l'ABS et suspension) le descriptif n'est pas identique, vous écrivez
" absence de communication avec le capteur d'angle volant absence de signal"
puis
"défaut absence de communication avec le capteur d'angle volant de direction"

Vous avez fait une erreur en ecrivant?
Il est étonnant que le code U1105 ne soit identique, je commence à douter de votre outil de diag..
A ce demander si le problème ne serait sur le capteur du volant moteur et pas de direction
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020




Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498 >
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Re, la je sèche... à par prendre rendez vous chez Citroën pour diagnostique je ne vois pas quoi d'autre vous conseiller.
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020

Merci d avoir essayé !!
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020

Bonjour à tous

Je viens vous donner des nouvelles de ma voiture

Le problème :Esp,abs défaillants

Après avoir passé l outil de diagnostic (autel AP200)

Problème communication capteur position volant
Et d autres, mais principalement esp,abs STOP

Comme je l avais évoqué, au niveau du com 2000 j ai remarqué un faisceau qui n était pas branché sur le boitier.
Peut-être pas utilisé comme vous me le disiez plus haut.

J ai acheté un com 2000 d occasion sur eBay (40 €), monté de suite avec la possibilité de brancher ce faisceau inutilisé.

Branchement de mon diagnostiqueur

Et là j'ai retrouvé la communication avec le capteur position volant !!!

Mais toujours voyant esp abs défaillants

Test en roulant avec le diag et ... pas de vitesse des roues arrières !!!

Démontage et remis les anciens capteurs vitesse.... miracle cela fonctionne !!!

Mais toujours voyants esp abs défaillants !!!
Diable

Bien entendu effacement des défauts après chaque manipulation !!! Avec le diag

Je débranche la batterie.... vais manger un morceau !!!

Demonte les prises au niveau du bsi et du boitier abs
Coup de souflette !!
Un coup de pschitt spécial contact électrique

Remontage et branchement batterie...
Effacement des défauts

Test roulage.... la magie à fonctionné !!!!

Plus de voyants !!!!

Conclusion :
Un com 2000 qui a dû être changé par l ancien propriétaire ou le revendeur professionnel de cette voiture, mais non conforme à la voiture.

Des capteurs de vitesse vendus par pièces auto 24 ne correspondent pas à cette voiture, pourtant vendus pour celle-ci.

Voilà !!! En espérant que cela ne revienne pas de suite.

Reste à solutionner :::

Démarrage aléatoire de la voiture
Lorsqu'elle ne démarre pas j entends "clac" au niveau du moteur !!!,et lorsqu elle démarre pas de bruit.

Donc pensez vous que c'est le démarreur ???

En tout cas un grand merci à tous pour votre aide car cela donne des nombreuses pistes de recherches

A bientôt
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020
498
Re, vous auriez du préciser que le problème était présent lorsque vous avez acquis/occupé de la voiture, je vous avais posé la question mais vous n'y avez pas répondu.
Suis ravis d'apprendre que vous y êtes arrivé en remplaçant le com 2000, concernant les capteurs de roues c'est une vrai galère lorsque l'on monte de pièces d'occasion.
Concernant le démarreur il peut être en cause oui, votre C5 est en boite auto?
Si boite auto devez vous appuyez sur la pédale de frein pour démarrer? >cause possible contacteur de la pédale de frein ou relais..
Messages postés
10
Date d'inscription
jeudi 20 août 2020
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
13575
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
10 octobre 2020

Bonjour
Oui c'est une boîte auto
Désolé je n avais pas précisé pour les voyants que ceux-ci étaient allumés lors de l achat.
En jouant plusieurs fois avec la clé (pied sur le frein) la voiture arrive à démarrer.
En position Parking nul besoin d avoir le pied sur le frein. Et même soucis.