Probleme c4 Picasso exclusive 1l6 110ch

Signaler
Messages postés
3
Date d'inscription
lundi 3 août 2020
Statut
Membre
Dernière intervention
4 août 2020
-
 mimi69780 -
Bonjour,
Sur mon c4 picasso j'ai eu une panne "esp défaillant" sur l'ordinateur de bord.
En regardant un peu partout sur internet j'ai vu que ce genre de picasso est pas de bonne réputation.
J'ai changer dessus le contacteur de frein, le mastervac servofrein et le relais de préchauffage.
Mais toujours aucun moyen de le démarrer ! Le moteur tourne mais ne se lance pas !
Auriez vous des infos ou solutions ?
J'ai branché une valise konnwei kw850 scantool obd2&1 et elle ne me signale aucun problème..

1 réponse

Messages postés
4467
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 octobre 2020
811
Bonjour

il ne vous est pas venu à l'esprit que çà pouvait simplement être un capteur de roue défaillant ???
vu l'appareil qui vous sert à faire le diagnostic ; rien de surprenant !!!
vous avez certainement changé des pièces inutilement
et maintenant que vous avez touché à l'électronique de la voiture ; surtout sur cette ""bête à chagrins "" ; reste plus que le garage Citroen ( encore que même eux ont souvent des problèmes avec cette bête ) pour vous sortir de la M.....e .

En regardant un peu partout sur internet j'ai vu que ce genre de picasso est pas de bonne réputation. ; c'est même la pire voiture que l'industrie automobile Française ai construit ces 20 dernières années ( et c'est pas mieux avec la C5 aircross sortie il y a quelques mois , d'après les témoignages qui pullulent sur le net )
Messages postés
3
Date d'inscription
lundi 3 août 2020
Statut
Membre
Dernière intervention
4 août 2020

Bonjour. Pour info je ne suis pas mécanicien de métier donc je ne peux pas imaginer pour le capteur de roue ou autre de type électrique et je n'ai pas changer les pièces inutilement car elles étaient défectueuses (confirmation par un mécanicien).
>
Messages postés
3
Date d'inscription
lundi 3 août 2020
Statut
Membre
Dernière intervention
4 août 2020

@ Maxdewey44

Bonjour monsieur.

La première chose à faire est d' utiliser un outil adéquat...

Je me suis permis de regarder un peu la fiche technique du votre afin de voir
ce qu' il a dans le ventre...

Aucune possibilité avec votre outil de lancer des tests actionneurs.
Accès à certains calculateurs EDC16C.. impossible ...
La liste est encore longue mais pour un truc chinois à moins de 50 euros
il ne faut pas s' attendre à mieux( pour bidouiller 2.3 trucs oui mais pas plus..).

Si vous avez un PC portable avec une batterie qui tient au moins 2 heures en travail
achetez vous sur le Net le logiciel WOW , installez le (ce n' est pas bien compliqué)
(avec une interface "en dessous 50 euros" attendez vous à avoir une instabilité en lecture
possibilité de soudures et de composants internes de piètre qualité...).

Vous pourrez, pour les contrôles que vous voulez effectuer, accéder à de nombreux
paramètres, lancer des tests actionneurs (EGR, Ventilation, Relais,Pompe, Check
contrôle combiné, valeurs en temps réel de toutes les sondes, pression de
suralimentation , pression différentielle, régénération DPF, codage injecteurs,
programmation des clés , etc, etc...).

Si vous n' avez pas le budget faites intervenir un pro avec une valise capable de lire
les calculateurs sans donner de DTC bidons voir aucun comme dans votre cas.

Votre véhicule ne démarre pas :

On ne sait rien de l' état du filtre à carburant.
1) Il faut contrôler la présence de synchronisation distribution .

2) Au démarrage il faut regarder la pression dans le rail,comparer avec la consigne,
surveiller attentivement la montée "maxi" de cette dernière et la chute en cas de pépin)
ainsi que le régulateur de pression.

3) Contrôler le retour des injecteurs.

4) Contrôler le débit des injecteurs( quand le moteur aura démarré)..

Revenez avec toutes les valeurs , on aura fait un grand pas...
Messages postés
3
Date d'inscription
lundi 3 août 2020
Statut
Membre
Dernière intervention
4 août 2020
> mimi69780
Merci de vos informations et conseil, je sait que mon boitier "konnwei" n'est pas d'une grande qualité mais c'était un petit achat (peu excessif) pour tester.
>
Messages postés
3
Date d'inscription
lundi 3 août 2020
Statut
Membre
Dernière intervention
4 août 2020

@ Maxdewey44.

Bonjour.

Vous êtes de Nantes ?