Voyant ESP/ASR frein de park défaillant citroen C4 picasso

Campeur77 - 2 août 2020 à 08:58
 Campeur77 - 3 août 2020 à 07:09
Bonjour a tous,
J'ai acquis un CITROËN C4 picasso 1.6 HDI pack BMP6 de 2008 il y a une semaine. Aucun problème a sa sortie du concessionnaire. Le lendemain, le voyant ESP/ASR frein de park défaillant apparaît au tableau de bord. Boite auto bloquée en 3ème, impossible d'aller au-delà. Retour chez le concessionnaire sous garantie (occasions mais pas Citroën). Changement du capteur de la pedale de frein. Je précise également que la vanne EGR a été remplacée à l'achat du véhicule ainsi que les freins arrière. Je récupère mon véhicule. Tout va bien pour ramener mon véhicule à domicile. Mais hier, rebelote. Le problème réapparaît. Pour précision, ce problème apparaît en roulant (dès 90 km/h) et non au démarrage. Bref, je me suis renseigné sur le net, les véhicules de ce type et de 2008 semblent connaître une véritable maladie à ce niveau. Problème corrigé sur le nouveau C4 picasso. Mais que fait on des premiers modèles ?? Alors qui peut me renseigner ? Ah oui, j'ai un autre capteur de pédale de frein de neuf. Puis-je le remplacer seul ou faut-il passer le véhicule à la valise obligatoirement après changement ? Dans l'attente, je vais passer un coup de WD40 sur la tige du capteur et on verra, sinon direction CITROËN

1 réponse

renard31 Messages postés 5677 Date d'inscription dimanche 2 novembre 2014 Statut Membre Dernière intervention 5 décembre 2022 1 546
2 août 2020 à 09:26
ya encore des concessionnaires qui osent vendre ce type de voiture ????
0
Visiblement oui
0
renard31 Messages postés 5677 Date d'inscription dimanche 2 novembre 2014 Statut Membre Dernière intervention 5 décembre 2022 1 546 > Campeur77
2 août 2020 à 20:44
bon courage alors
c'est une des pires " bêtes à chagrins " de l'industrie automobile Française
0
Campeur77 > renard31 Messages postés 5677 Date d'inscription dimanche 2 novembre 2014 Statut Membre Dernière intervention 5 décembre 2022
3 août 2020 à 07:09
Bonjour, je pense commencer a m'en apercevoir. Je pense missioner un expert auto des aujourd'hui. En effet le voyant ESP réapparaît après changement du capteur de la pédale de frein ( sous garantie à l'achat), mais ce qui est curieux c'est que celui-ci n'apparaît qu'à vitesse constante ( 86 à 92km/h maintenue). En revanche quand je pousse un peu la voiture (100, 110,120)... Rien. Qui plus est un bruit suspect est apparu ( claquement répétitif lorsqu'on relâche la pédale d'accélérateur). Bref tout ceci est étrange, je contacte mon assurance ce matin (assistance juridique pour mandater un expert). Bref, on suit le dossier mais si ça va mal, je rechangé carrément de véhicule. Je voulais retourner vers un ford S max à la base mais le kilométrage des véhicules trouvés étaient trop haut. En outre, n'ayant pas énormément de moyens financiers je ne pouvais compter que sur le prix de la reprise de mon ancien véhicule. Bref, ne connaissant pas les problèmes du C4 picasso (connus du constructeur) et de la décote massive de celui-ci à l'argus, du à ceux-ci, je pense que je me suis bien fait rouler dans la farine.
2