Probleme/defaut Citroen C3 feux de route ?

Signaler
-
Bonjour,
J'ai découvert un problème ou un défaut sur ma citroen C3 :
Le réflexe donc, se renseigner auprès de la documentation.
Or ce qui est écrit dans la documentation n’est pas ce que je constate.
C’est donc à ce titre que j’en parle sur ce forum.

J’ai donc une Citroën C3 (la voici en image) achetée en 2009 plus ou moins un an…
[url=https://postimg.cc/gnmg134Q][img]https://i.postimg.cc/gnmg134Q/Citroen-C3-final.png[/img][/url]
D’après l’habitacle comme la documentation l’indique, lorsque je passe en feux de route, je tourne la bague de deux crans (0=>veilleuses=>croisements).
J’obtiens ceci à l’habitacle. (photos)

Par la suite comme le décrit le manuel de la C3, je tire la manette de deux crans pour basculer des feux de croisements aux feux de route (Croisement=>appel de phares=>feux de route) et je la tire de nouveau pour faire le changement dans l’ordre inverse (feux de route=>(pas de changement du stade précédent me semble t’il)=>feux de croisement.)
[url=https://postimg.cc/WtvRbFX6][img]https://i.postimg.cc/WtvRbFX6/IMG-20200717-175416.jpg[/img][/url]=>Veilleuses
[url=https://postimg.cc/zbYQB6SX][img]https://i.postimg.cc/zbYQB6SX/IMG-20200717-175423.jpg[/img][/url]=>Croisements
[url=https://postimg.cc/T5RHjb4z][img]https://i.postimg.cc/T5RHjb4z/IMG-20200717-175432.jpg[/img][/url]=>Veilleuses et feux de routes (et croisement mais discrets !!!)
[url=https://postimg.cc/2bdKBG2d][img]https://i.postimg.cc/2bdKBG2d/IMG-20200717-175443.jpg[/img][/url]=>Veilleuses et croisements en plus d’un appel de phares!Mais pas comme la situation précédente !
Le problème étant que lorsque les feux de routes sont mis (hors appel de phares), les veilleuses le sont également (selon la documentation et selon l’habitacle donc tout va bien), mais devant, les feux de croisements restent activés en plus des feux de routes contrairement a ce qu’indique la documentation et l’habitacle.[Aussi bien à droite qu’à gauche.]
Tandis qu’en appel de phares je n’ai que les feux de routes allumés.
D’où viendrait ce problème?(suis-je seul à avoir cela ?) ou le mode d’emploi et l’erreur est chez Citroën voir également sur les Peugeot. ?

Merci des réponses qui peuvent m’éclairer à ce sujet.