Problème Citroën Berlingo 2 de 2003 2.0HDI

Signaler
-
 mimi69780 -
Bonjour, je possède un Berlingo 2 et lorsque je branche un appareil diagnostic celui-ci n arrive pas à communiquer et lorsque je débranche n importe quel prise du moteur (débitmètre,pompe à gasoil,ou même celle du filtre )lorsque je met le contact le voyant défaut du véhicule ne s allume pas .auriez vous une idée de où ça peut venir merci

1 réponse

Bonjour.

Vous utilisez quel outil de diagnostic ?

_ interface + pc

_ outil autonome ?

Officiel ??...

L' alimentation est elle présente à la prise OBD ?...

Avez vous tenté avec un autre appareil ?...

On va commencer par ça...
Messages postés
1
Date d'inscription
jeudi 2 avril 2020
Statut
Membre
Dernière intervention
9 mai 2020

Bonjour l appareil c est un launch 7001s il s allume quand je me connecte mais là où je comprends pas c est quand je débranche n importe quel capteur dans le moteur le voyant diag (petit moteur jaune)ne s allume pas et de plus j ai l impression que le turbo ne déclenche pas ont dirait un diesel basique,pas de pèche
>
Messages postés
1
Date d'inscription
jeudi 2 avril 2020
Statut
Membre
Dernière intervention
9 mai 2020

J' utilise que du matériel professionnel, ce petit boitier (je connais le fabricant mais pas ce modèle),
me semble t- il du moins, ne lance pas de tests actionneurs (pour activer sans démarrer l' ensemble des
voyants au combiné d' instruments, les aiguilles,etc pour Check Control) ...
Mais corrigez moi si je me trompe.

Le voyant MIL s' allume par le biais du calculateur principal, il faut donc, dans un premier temps, et
avant de vous engager dans des frais inutiles : sonder le véhicule avec un outil capable de lancer un contrôle
combiné, si le voyant ne s' allume toujours pas, il faudra regarder l' état des PIN de l' ECU, sa connectique,
l' alimentation au combiné.

Autre chose, avez vous fait intervenir une personne sur l' ECU pour un problème de reconnaissance des
clés de contact( impossibilité de faire un double, IMMO OFF...) ??...

Pour le manque de puissance c' est un autre problème , commencez par votre voyant déjà...