Xsara Picasso

Signaler
-
Messages postés
4333
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
9 juillet 2020
-
Bonjour je vous écris car j’ai un souci avec mon véhicule Citroën xsara Picasso 1.6 HDI 110cv que j’ai acheté récemment l’ancien proprio m’avait dit qu’elle avait un problème de perte de puissance et que le turbo était HS donc j’ai fait changer l'ancien par un turbo neuf ensuite pour la perte de puissance mon mécano m’a dit qu’il se pourrait que ce soit la vanne EGR donc j’ai décidé de la changer par une vanne EGR neuve et de changer le filtre à carburant et à aire on a essayé de rouler avec le débitmètre éteint et allumé mais il n’y a rien qui change le véhicule fait une fumée noire quand on passe la deuxième Avec une perte de puissance et quand on passe la troisième tout redevient normal le véhicule prend de la puissance et plus de fumée en plus de ça il y’a plein de voyant qui s’allume sur le tableau de bord j’ai décidé de faire une valise La valise dit que le véhicule a un problème d’échangeur d’air mais sur ce modèle il y’en a pas après un diagnostic Du véhicule par mon mécano Il m’a dit qu’en fait le calculateur qu’il y’a sur le véhicule n’est pas celui d’origine que l’ancien proprio a du le changer sans prendre en compte les références donc maintenant je me retrouve avec ce problème de calculateur qui n’est pas le bon comment puis-je savoir quelle est le bon calculateur pour mon véhicule en sachant que celui qui est dessus n’est pas le bon ??

1 réponse

Messages postés
4333
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
9 juillet 2020
702
Bonjour

il faut passer par la case Citroen pour tout remettre en ordre ( changement de turbo et de vanne EGR )