Jauge de température DS3

Signaler
-
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
-
Bonjour,
J’ai acheté une DS3 d’occasion il y a 5 mois, j’ai eu un problème avec la sonde de température qui indiquait une surchauffe moteur, j’ai changé la sonde. Ma voiture est passée à la valise qui n’a plus rien détecté. Mais voilà que mon aiguille de jauge de température vacille du minimum au milieu .. c’est à n’y rien comprendre, je roule à peine 3mn, l’aiguille se retrouve au milieu et d’un coup elle repasse au minimum... mais la valise ne trouve aucune anomalie ...

7 réponses

Messages postés
4293
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
25 juin 2020
683
Bonjour
il se pourrait que ce soit l'indicateur du TdB ( dans une DS3 tout est possible ) qui soit HS , et donc la valise ne pourra pas vous le dire
ou tout simplement les branchements à l'arrière de l'indicateur qui sont oxydés ( çà la valise ne le verra pas )
Merci beaucoup, c’est quand même fou que ce soit à moi de demander de l’aide et que les garagistes ne vérifient pas tout ...
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
411
Bonjour Morpe, possible que le calorstat soit défectueux, le calorstat régule le circuit de refroidissement du moteur, sur votre voiture le calorstat fait partie de la "boite à eau moteur", il faut donc remplacer la boite à eau moteur (la sonde de température moteur est fixé sur la boite à eau).

Bonjour, si le calorstat était défectueux la valise ne le détecterait pas ?
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
411 > Morpe
Re, non, la boite à eau est comme une vanne mécanique qui s'ouvre et se ferme en fonction de la température moteur (il n'y a rien d'électrique), la valise ne peut rien détecter.
>
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020

Merci pour votre réponse, je vais me rendre chez un autre garagiste !
Messages postés
25087
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
27 juin 2020
160
Bjr, "c’est quand même fou que ce soit à moi de demander de l’aide et que les garagistes ne vérifient pas tout ..." si la voiture a bien été chez le garagiste en réparation avec facture a l appui (ce dont je doute "j’ai changé la sonde") il a obligation de résultat .. vous pouvez changer de garagiste tant que vous voulez mais si c est juste pour passer la valise et vous dire ce qu il y a faire vous perdez votre temps !! très peu de gens de nos jours travail pour voir passer l air du temps meme en période de confinement !! ne pas confondre garage et association caritative (comme un forum)

Le garagiste à côté de chez moi dans le 91 a changé la sonde, le voyant stop surchauffe moteur est réapparu quelques jours après, il a mis la valise mais n’a rien trouvé, il m’a dit que c’était un pb de capteur pcq chez les ds3 soit disant les capteurs sont très courts et font des mauvais contacts, il les a resserrés, 1 mois après ça me l’a refait, j’y suis retournée, il n’a rien trouvé... depuis je n’ai pas eu ce problème mais comme je l’ai dit l’aiguille de liquide de refroidissement oscille ... au lieu de rester fixe ... et j’avoue que j’en ai marre d’aller chez ce garagiste qui immobilise ma voiture pour me dire qu’il ne trouve rien ...
Messages postés
25087
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
27 juin 2020
160 > Morpe
et bien voila c est déjà plus clair .. retournez voir votre garagiste et il se débrouille avec la marque ?? voir le service client de la marque en question s il n est pas concessionnaire ??
https://dsautomobiles-fr-fr.custhelp.com/
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
411 > Morpe
Re Morpe, vous avez raison sur ce point> lorsque le moteur est chaud l'aiguille de température devrait rester au milieu sans osciller, il peut éventuellement avoir une légère oscillation de l'aiguille lorsque le calorstat s'ouvre (moteur arrive à température et doit être refroidit) mais après que l'aiguille soit revenu au milieu elle ne devrait plus bouger.
Le problème de surchauffe peut aussi provenir du calorstat, il ne s'est pas ouvert et la température moteur a grimpé, le remplacement de la sonde est une étape logique.
Je suis quand même allée le voir 3 fois sans plus de résultats, il m’a dit avoir contacté un ami travaillant chez Citroën qui lui non plus ne trouve pas le problème ... c’est pour ça que je disais changer de garagiste ..
Messages postés
25087
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
27 juin 2020
160
comme vous voulez mais une Marque francaise qui se veut haut de gamme et qui n a pas de sav a la hauteur autan acheter chinois !!
Re, je ne pense pas que ce soit un problème de calorstat, le moteur ne surchauffe pas vraiment, des fois cet hiver 5mn après avoir roulé j’avais un message Stop, l’aiguille du liquide de refroidissement au maximum... et le moteur n’était pas chaud.. je me demande si c’est pas un problème électronique.. du tableau de bord ou d’un capteur .. qui enverrait un mauvais message ..
Messages postés
25087
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
27 juin 2020
160
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
411
RE, ha là c'est effectivement autre chose, mais si cela est arrivé cette hiver et plus depuis il n'est pas certain que ce soit lié.
Ce genre de défaut (monté de l'aiguille en zone rouge et affichage du message de température) moteur froid est lié soit à la sonde de température, problème faisceau électrique et ou /connexion, problème motoventilateur et dans un cas extrême défaut calculateur moteur.
Un bon outil de diagnostique devrait néanmoins détecter certains de ces problèmes..
Il va certainement falloir aller chez Citroën..Peut-être que la valise de diagnostique qu'utilise votre garage est limité en possibilité..
>
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020

@ fred.ml

Bonjour, vous dites à Morpe : lié soit à la sonde de température, problème faisceau électrique et ou /connexion, problème moto ventilateur et dans un cas extrême défaut calculateur moteur.

En somme vous l' invitez simplement à faire contrôler tout le système de refroidissement.....

Ensuite vous indiquez : "Un bon outil de diagnostique" devrait néanmoins détecter certains de ces problèmes.

Il n' y a pas nécessité d' avoir un BON outil de diagnostique , il en faut simplement un qui peut faire " des tests actionneurs de base"... rien de mystérieux ni d' insurmontable au passage...

@ Morpe : Trouvez un centre auto qui ne fait que de l' électricité automobile, ils ont tout les schémas nécessaires,
certains contrôles devront se faire calculateur branché, donc en intercalant un bornier de mesures ...(si votre soucis relève du calculateur, mais vous n' y êtes pas encore...).

Vous pouvez demander à votre électricien (quand bien même les électriciens spécialisés connaissent un petit peu leur job...) de brancher l' outil diag, de lancer un test actionneur pour forcer la ventilation ( de toute façon, il coupe au bout d' un moment )et de voir ce qu' il en est de ce simple test...

Ensuite, vous lui demandez de rouler outil branché, moteur froid avec mesures paramètres en temps réel (température LDR , tension batterie, vitesse, etc...) le mieux étant que pendant que l' un conduit(vous éventuellement), l' autre contrôle
les mesures (il peut figer ces dernières à différentes étapes)... après avoir noté le kilométrage de départ et celui lors de la
première avarie...

Quand je dis vous lui demandez c' est suite à votre précédente remarque, à savoir :

c’est quand même fou que ce soit à moi de demander de l’aide et que les garagistes ne vérifient pas tout ...

Au moins vous aurez " peut être" Tout vérifié avec eux...
Messages postés
13284
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
26 juin 2020
411 > mimi69780
Bonjour mimi69780, je constate que nous sommes d'accord, votre post va exactement dans le même sens que le mien.
J’ai rempli le formulaire mais ma voiture n’est pas sous garantie, je l’ai acheté d’occasion donc je ne pense pas qu’ils m’aideront.
Merci quand même.