Sonde lambda sur ix20

Signaler
-
Messages postés
26795
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
23 septembre 2020
-
Bonjour,

Ma voiture a une pollution trop importante en opacité. Merci les nouvelles règles de CT. :D
Je suis à la recherche de la sonde lambda sur ma Ix20 de 04/2013 avec un moteur D4FC et je ne la trouve pas autour du catalyseur de référence (FC2A640). J'ai trouvé deux sondes de températures pas pas la sonde lamdba.
quelqu'un peut me dire s'il y en a une (car je commence a douter) et si oui ou elle se situe sur ce moteur ?

Merci

1 réponse

Messages postés
4390
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
24 septembre 2020
777
Bjr

si aucun voyant ne s'allume au TdB ; c'est que tout fonctionne correctement
quand à l'opacité ; çà veut dire que votre véhicule est encrassé et qu'il a besoin d'un bon décrassage
et que très bientôt vous aurez des problèmes avec le FAP
et peut être aussi une bonne révision avec changement de tous les filtres
Messages postés
1
Date d'inscription
samedi 4 janvier 2020
Statut
Membre
Dernière intervention
5 janvier 2020

Bonjour, merci pour ton retour.
En effet, il n'y a aucun voyant et les nettoyage du catalyseur et était fait avec une régénération par un garage hyundai. Et pourtant j'ai toujours encore trop de pollution. 1.0 au lieu de 0.51.
La voiture faisait beaucoup de ville (quasi 100%) donc en effet, je pensais à un problème d'encrassage, mais pour le moment, malgré 3000 kms de route et des montées en régime à 3000 à 3500 tr/mn , rien ne change.
J'ai démonté la vanne EGR, nettoyé aussi, et rien n'y fait. On dira un léger mieux en puissance et donc je voulais vérifier la sonde lambda, que je ne trouve pas !
Messages postés
26795
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
23 septembre 2020
3 104
"3 a 3500 tr" vous appelez ça un décrassage ?quant a vos sondes,elles sont à leur place,sur la ligne d'échappement !