Problème de masse sur ma 2cv azam

Vincentous - 2 janv. 2020 à 20:49
Icare95 Messages postés 30956 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 4 février 2023 - 3 janv. 2020 à 13:20
Salut à tous, mon grand-père a des gros problèmes d'électricité sur sa 2cv azam. Il est persuadé qu'il ne pourra pas réussir à réparer et donc veut revendre sa 2cv qu'il a mis 6 ans à restaurer. Cependant, je souhaites quand même mener mon enquête pour lui réparer sa 2cv ( il n'est pas au courant, c'est une surprise ). Donc je vous expliques les symptômes :

-Quand il met les feux de positions droits, ça fonctionne mais avec les codes.
-Quand il met le clignotant gauche, ce sont les veilleuses arrières qui se mettent en route
-Lorsqu'il branche la batterie, les essuies-glaces sont constamment en fonctionnement ( ce n'est pas un problème d'interrupteur ).

Merci de votre aide.

1 réponse

Icare95 Messages postés 30956 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 4 février 2023 624
Modifié le 3 janv. 2020 à 10:24
Bjr, ce n est pas compliqué il faut revoir et détricoté le cablage .. et il n y a que votre grand père qui sait ce qu il a fait ??

0
Bonjour, oui il n'y a que lui qui sait. et de quel câble parlez-vous ?
0
fred.ml Messages postés 14829 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 4 février 2023 990 > Vincentous
3 janv. 2020 à 12:36
Bonjour Vincentous, comme l'écris Icare95 il faut revoir le câblage électrique.
Si un équipement s'allume à la place d'un autre c'est que les branchements électriques ont été inversé.
Sur la 2CH il n'y a pas de connecteurs multivoies qui évitent les erreurs de connexion, chaque fil à son propre connecteur.
Pour exemple, si les essuies glace se mettent en route des que la batterie est branché c'est que le plus 12 volts de la commande des essuies glace est alimenté en permanence alors qu'il ne devrait pas l'être (inversion dans les connexion d'alimentation des essuies glace).
Un bon électricien trouvera facilement les erreurs de branchement, sur un 2ch c'est vraiment très simple.

Fred.ml
0
Vincentous > fred.ml Messages postés 14829 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 4 février 2023
3 janv. 2020 à 12:42
Pour information, la 2ch est une 6volt, mais ducoup pour remédier à ça, il doit revoir câble par câble le faisceau électrique ?
0
fred.ml Messages postés 14829 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 4 février 2023 990 > Vincentous
3 janv. 2020 à 12:52
Re, c'est ça, il faut revoir le câblage fil par fil et contrôler la mise à la masse de chaque équipement.
Pour les feux arrières de mémoire la masse se fait sur l'une des visses de fixation du feu, présence d'une rondelle ventaille pour faire la liaison électrique entre la tôle (prise de la masse carrosserie) et le feu.
0
Icare95 Messages postés 30956 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 4 février 2023 624
3 janv. 2020 à 13:20
le fil rouge sur le fil rouge ; le fil jaune sur le fil jaune .... Ah ! si je tenais celui qui a fait les branchements ?? :o))
0