Véhicule DS4 - Défaut moteur

Résolu
kevin - 24 déc. 2019 à 09:42
fred.ml
Messages postés
14589
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
28 juin 2022
- 13 janv. 2020 à 12:34
Bonjour à tous,



J'ai parcouru de nombreux forums afin d'en comprendre les causes mais sans succès... Pouvez-vous peut-être m'aider ?

Depuis un peu plus d'une semaine, j'ai un défaut qui est apparu "DEFAUT MOTEUR - FAITES REPARER". Ce défaut n'a jamais engendré un quelconque changement au niveau de ma voiture (ni perte de puissance, ni bugs spécifiques). Je l'ai donc amenée au concessionnaire qui m'a indiqué un problème au niveau du motoventilateur mais qu'il fallait réaliser un contrôle du faisceau pour la modique somme de 400€ (sans garantie que ce soit cela qui créé le problème...).

J'ai donc branché l'IOBD2 afin de comprendre de mon côté ce qu'il y avait :
- L'IOBD2 ne détecte aucun défaut alors que le défaut est bien affiché sur mon tableau de bord
- La tension batterie est dans les normes
- Le motoventilateur se déclenche bien lorsque je met la climatisation et lorsque la température avoisine les 90°C

Savez-vous ce qui pourrait être à l'origine de ce problème ?

NB : le défaut n'est pas apparent au démarrage du véhicule ==> Il apparait quelques minutes après et des fois 20 min après le démarrage.. Cela n'intervient jamais en roulant mais plutôt lorsque je m'arrête à un STOP

MErci d'avance,

2 réponses

fred.ml
Messages postés
14589
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
28 juin 2022
908
3 janv. 2020 à 19:16
Bonjour Kevin, si je me réfère à mon expérience la panne la plus connu qui touche le motoventilateur est une défaillance de module ou résistance du motoventilateur.
Vous indiquez que le motoventilateur fonctionne, la question est donc; Est-ce que la vitesse du motoventilateur est régulé (première vitesse/deuxième vitesse ou démarrage progressif de la vitesse).
L'électronique ayant détecté un problème celle-ci peut démarrer le ventilateur en pleine vitesse, plus de régulation de la vitesse.. bien entendu cela n'est que supposition..
Autre supposition, certaines voitures PSA on une sonde température à l'avant de la voiture derrière le parechoc/devant le condenseur de clim > sonde défaillante/connexion à pris l'eau (fait partie du faisceau du motoventilateur).
Autre supposition, si votre voiture est équipé d'un volet piloté qui ferme l'entrée d'air du parechoc, possible qu'il soit bloqué ou panne du micro moteur/connexion du micro moteur. En principe lorsque la voiture est a l'arrêt et moteur froid le volet est ouvert, lorsque l'on démarre la voiture (moteur froid) le volet se ferme et reste fermé jusqu'à que la température moteur nécessite plus refroidissement (fait partie du faisceau du motoventilateur).


2
Bonjour Fred,
Tout d'abord merci pour ce retour. En effet, je n'avais pas pensé à cela mais j'ai remarqué que lorsque la température de 90 était atteinte le moto ventilateur tournait fortement et ce 4 à 5 s avant de s'arrêter puis de reprendre 15 s plus tard. Vu le bruit que cela engendre je pense effectivement que c'est la 2nde vitesse qui s'enclenche sans passer par la 1ère : relais HS 1ere vitesse possiblement dans ce cas vu qu'il démarre bien aux alentours de 90°C ?
Pour les autres suppositions je vais regarder tout ça demain mais effectivement cela me donne des pistes. Merci encore.
Je reviens vers vous dès que j'ai plus d'éléments.
0
fred.ml
Messages postés
14589
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
28 juin 2022
908 > Kevin
3 janv. 2020 à 21:36
Re, ce que vous écrivez est plutôt intéressent, si le motoventilateur démarre en deuxième vitesse il est plutôt bruyant, la première vitesse est silencieuse voir même imperceptible capot fermé.
Et comme je vous l'ai écris, si l'électronique a détecté un défaut de la première vitesse celle-ci enclanchera la deuxième vitesse à la place de la première pour garantie le bon refroidissement du moteur et les performances de la clim.
0
snocky.
Messages postés
28354
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
26 juin 2022
4 551
3 janv. 2020 à 23:19
Ils sont décidément très forts....
0
Bonjour,
Donc j'ai contrôlé les 2 autres suppositions : pas de volet piloté et la sonde de température est cohérente.
J'ai commandé la pièce qui pilote le GMV en espérant que c'est bien cela.. (j'ai du démonter tout le pare choc avant car la Ds4 est hyper bien faite '-- et aucune info sur la pièce de commande du GMV sur tous les sites de pièces auto).
0
Bonjour,

Je viens de remplacer la commande du motoventilateur et..c'était bien cette pièce qui était défectueuse ! La vitesse 1 refonctionne correctement et le défaut a disparu. Et dire que si j'avais laissé faire Citroen, la panne ne serait toujours pas résolu...avec au moins 500€ de frais contre 37€ pour la pièce d'origine ici (+ 15min de démontage + 20 min de remontage contre 3H30 chez eux...)

Merci encore pour votre aide,
Bon WE,
Kevin
0