Véhicule DS4 - Défaut moteur [Résolu]

Signaler
-
Messages postés
13524
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
29 septembre 2020
-
Bonjour à tous,



J'ai parcouru de nombreux forums afin d'en comprendre les causes mais sans succès... Pouvez-vous peut-être m'aider ?

Depuis un peu plus d'une semaine, j'ai un défaut qui est apparu "DEFAUT MOTEUR - FAITES REPARER". Ce défaut n'a jamais engendré un quelconque changement au niveau de ma voiture (ni perte de puissance, ni bugs spécifiques). Je l'ai donc amenée au concessionnaire qui m'a indiqué un problème au niveau du motoventilateur mais qu'il fallait réaliser un contrôle du faisceau pour la modique somme de 400€ (sans garantie que ce soit cela qui créé le problème...).

J'ai donc branché l'IOBD2 afin de comprendre de mon côté ce qu'il y avait :
- L'IOBD2 ne détecte aucun défaut alors que le défaut est bien affiché sur mon tableau de bord
- La tension batterie est dans les normes
- Le motoventilateur se déclenche bien lorsque je met la climatisation et lorsque la température avoisine les 90°C

Savez-vous ce qui pourrait être à l'origine de ce problème ?

NB : le défaut n'est pas apparent au démarrage du véhicule ==> Il apparait quelques minutes après et des fois 20 min après le démarrage.. Cela n'intervient jamais en roulant mais plutôt lorsque je m'arrête à un STOP

MErci d'avance,

2 réponses

Messages postés
13524
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
29 septembre 2020
486
Bonjour Kevin, si je me réfère à mon expérience la panne la plus connu qui touche le motoventilateur est une défaillance de module ou résistance du motoventilateur.
Vous indiquez que le motoventilateur fonctionne, la question est donc; Est-ce que la vitesse du motoventilateur est régulé (première vitesse/deuxième vitesse ou démarrage progressif de la vitesse).
L'électronique ayant détecté un problème celle-ci peut démarrer le ventilateur en pleine vitesse, plus de régulation de la vitesse.. bien entendu cela n'est que supposition..
Autre supposition, certaines voitures PSA on une sonde température à l'avant de la voiture derrière le parechoc/devant le condenseur de clim > sonde défaillante/connexion à pris l'eau (fait partie du faisceau du motoventilateur).
Autre supposition, si votre voiture est équipé d'un volet piloté qui ferme l'entrée d'air du parechoc, possible qu'il soit bloqué ou panne du micro moteur/connexion du micro moteur. En principe lorsque la voiture est a l'arrêt et moteur froid le volet est ouvert, lorsque l'on démarre la voiture (moteur froid) le volet se ferme et reste fermé jusqu'à que la température moteur nécessite plus refroidissement (fait partie du faisceau du motoventilateur).


Messages postés
13524
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
29 septembre 2020
486 > Kevin
Re, ce que vous écrivez est plutôt intéressent, si le motoventilateur démarre en deuxième vitesse il est plutôt bruyant, la première vitesse est silencieuse voir même imperceptible capot fermé.
Et comme je vous l'ai écris, si l'électronique a détecté un défaut de la première vitesse celle-ci enclanchera la deuxième vitesse à la place de la première pour garantie le bon refroidissement du moteur et les performances de la clim.
Messages postés
26810
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
29 septembre 2020
3 126
Ils sont décidément très forts....
Bonjour,
Donc j'ai contrôlé les 2 autres suppositions : pas de volet piloté et la sonde de température est cohérente.
J'ai commandé la pièce qui pilote le GMV en espérant que c'est bien cela.. (j'ai du démonter tout le pare choc avant car la Ds4 est hyper bien faite '-- et aucune info sur la pièce de commande du GMV sur tous les sites de pièces auto).
Bonjour,

Je viens de remplacer la commande du motoventilateur et..c'était bien cette pièce qui était défectueuse ! La vitesse 1 refonctionne correctement et le défaut a disparu. Et dire que si j'avais laissé faire Citroen, la panne ne serait toujours pas résolu...avec au moins 500€ de frais contre 37€ pour la pièce d'origine ici (+ 15min de démontage + 20 min de remontage contre 3H30 chez eux...)

Merci encore pour votre aide,
Bon WE,
Kevin
Messages postés
13524
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
29 septembre 2020
486 > Kevin
Re, ravis d'appendre que votre problème est passé en Résolu, et sacré belle économie…

Fred.ml
Messages postés
4402
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
29 septembre 2020
781
Bonjour

- La tension batterie est dans les normes , çà ne veut rien dire
il faut contrôler à l'aide d'un multimètre moteur arrêté et moteur en route à 1500 trs/mn.

pour ma part je soupçonne une batterie qui ne va pas tarder à vous lâcher complètement , car s'agissant d'un véhicule équipé du fameux "" start§stop "" si vous l'utiliser en permanence la batterie est HS en moins de 2 ANS.
Messages postés
4402
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
29 septembre 2020
781 > Kevin
14.7 V ; vous avez un problème sur le régulateur de l'alternateur
Je vais refaire la mesure sur plusieurs jours pour voir si c'est sporadique ou continuel. Juste en complément : Depuis que le défaut est apparu j'ai fait plus de 1500km et cela n'a pas engendre de mode dégradé. A chaud, (arrêt véhicule sur un long trajet puis redémarrage 5 min après) le défaut ne réapparaît que quand j'arrive à destination (presque au moment de m'arrêter.) à froid il apparaît presque immédiatement.
Messages postés
26810
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
29 septembre 2020
3 126
Donc vous avez une idée de diagnostic de chez Citroën et vous vous entetez a chercher ailleurs ?
>
Messages postés
26810
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
29 septembre 2020

Bonjour
Chez Citroën ils veulent contrôler le faisceau. En soit cela ne me dérangerait pas mais si ils étaient sur que cela venait de là. Alors que ce n'est pas le cas, ils m'ont indiqués suivre la procédure dans le cas de ce type de défaut mais cela pouvait venir d'ailleurs. (400€ pour ne pas être sûr et sans compter le remplacement, je vous avoue que cela m'embête).
> Kevin
Et pour la petite anecdote, je l'ai laissé sur RDV à 9h30, ils l'ont prise à 10h50 et me l'ont rendu à 11h10 en me disant ``on ne peut pas aujourd'hui s'entêter sur la recherche du problème cela prendrait trop de temps donc il faut reprendre rdv pour un contrôle faisceau, prévoir 400€ mini et pensez à faire cela rapidement car je ne pense pas que cela passera au contrôle technique"...