Système antipollution défaillant...

Signaler
-
 Jclaude1950 -
Bonjour à tous,

Je viens vers vous dans l'espoir d'obtenir de l'aide, ou à défaut être aiguillé. Voilà mon souci.

Depuis septembre, je suis l'heureux propriétaire d'une 308 CC 2L HDI 140cv Diesel finition sport pack de 2009 (pas toute jeune donc, mais pour 11 000€ ça m'a paru correct) et avec 103 000km au compteur.
Puisqu'elle avait subi contrôle technique + changement de ce qu'il y avait a changé avant qu'elle me soit remise (vendue par un professionnel), je la pensais nickel, les seuls rares défauts étant d'ordre esthétique.

Malheureusement, hier, premier souci (en à peine 2 mois et demi, il n'aura pas fallu longtemps !) :
Hier soir, en partant au travail (de nuit), un "biip" s'est fait entendre au démarrage, le voyant jaune moteur s'est allumé, le tout accompagné d'un message sur le tableau de bord indiquant "Système antipollution défaillant".
Le voyant jaune est resté affiché, mais ne ressentant aucun changement au niveau de la conduite, j'ai poursuivi ma route.
Ce matin de bonne heure, rebelotte, même chose.
Par contre, plus tard dans la matinée, elle a été hyper réactive au démarrage et aucun signe du voyant ou du message indiquant "Système antipollution défaillant". Etait-ce du au froid de la nuit ? :/
J'ai soufflé un bon coup, mais crains quand même que cela ne se reproduise rapidement et régulièrement... :/

D'après mes recherches sur Internet, il s'agit d'un problème que beaucoup d'usagers ont constatés. Et pour certains, ça craint : ils ont passé des semaines à jongler entre les garages pour tenter de trouver la cause (qui allait des fusibles ou du filtre à air à nettoyer, au filtre à gasoil à changer, en passant par du plus sérieux...) et ont dépensé de très lourds frais pour des changements de pièces qui au final n'ont été qu'une solution temporaire au problème.

Je prie donc pour que certains d'entre vous s'y connaissent assez pour m'orienter vers ce qui selon vous est la cause la plus probable à mon problème, qui je l'espère ne serait pas trop onéreux. Bien entendu j'aurais bien aimé me rendre dans un garage Peugeot, mais ils sont tous fermés le samedi...

Vous remerciant par avance. ;)

4 réponses

Messages postés
26519
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2020
2 737
Bjr,il faut déjà commencer par faire lire le code défaut,sur ce genre de bête à chagrin, effectivement tout est possible
Messages postés
4240
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
5 juin 2020
652
Bonjour

il y a fort à parier que ce soit la vanne EGR HS
Bonjour monsieur renard.

Qu' est ce qui vous rend aussi sûr de vous ?
Imaginez que le demandeur suive votre raisonnement et fasse changer la pièce pour rien ?
Etes vous prêt à lui régler la facture en cas de réparation inutile ?

Cordialement.
Messages postés
4240
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
5 juin 2020
652 > Bob
j'ai bien écrit
il y a fort à parier , c'est le symptôme caractéristique de l'électrovanne de la vanne EGR qui reste bloquée en position ouverture ou fermeture
cela n'empêche nullement la voiture de fonctionner correctement si la vanne n'est pas trop encrassée
par précaution , quand même , le mieux est de faire lire le code défaut chez Peugeot et pas par un centre auto
Messages postés
26519
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2020
2 737
Ceci dit entre ouvert et fermé il y a de la marge!

ce probleme est recurant chez PSA j ais une c" qui elle s arette inopinement je remplace regulierement le filtre a gasoil et cela apporte souvent un mieu mais ce n est pas une solution definitive j ais ce probleme depuis que le vehicule est neuf et malgre de nombreux passages en atelier ciroen n as jamais trouve de solutions renseignements pris de nombreux vehicules PSA on ce probleme
Bonjour à tous,

Et merci pour ces premières pistes, que j'ai bien pris soin de noter.

Étrangement, ces deux derniers jours, plus aucun signe de cette fâcheuse anomalie. Je croise les doigts pour que ce ne soit qu'un coup de froid... :x
Messages postés
26519
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2020
2 737
Il ferait -40 que le froid n'a rien a voir, évidemment que ça va se reproduire

Exact ce son des pannes aleatoires tres difficiles a resoudre