Gros soucis sur c200k

- - Dernière réponse : renard31
Messages postés
3773
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 novembre 2019
- 2 oct. 2019 à 17:37
Bonjour, j'ai besoin de vos avis d'experts ou de passionnés de mecanique auto:)
Je suis un peu dans la galère et j'espere que meme si c'est un peu long vous prendrez le temps de me lire et je vais essayer de vous expliquer au mieux la situation

voila je viens d'acheter une mercedes une c200k w203 compressor 2L essence
de 2002 ... 175000 km controle technique ok

1 er test avec l'acheteur 10 minutes sur petites routes je roule a 50km/h je recents pas de soucis particulier ( faut dire je n'y comprends pas grand chose en mecanique )
la voiture avait une contre visite juste pour les freins et disques avant

semaine suivante les freins et disques on été fait , controle technique ok
interieurement et exterieurement elle est vraiment nikel ( hormis les phares avant a polir)
je decide de l'acheter .. 3000euros

sur le trajet retour ( 100km ) je sens des trous a l'acceleration sur l'autoroute mais c'est de temps en temps je me dis ca doit etre un soucis de bougies , la voiture montre quand meme dans les tours

arrivé presque chez moi un voyant '' rajouter de l'huile ' aparait alors que j'etais presque chez moi .. je decide de trouvé un garage pour la deposer pour pas rouler comme ca .
mais meme pas une minutes apres une grande fumée blanche apparait !!! heureusement j'arrive à un garage , bon ........un garage style feu vert donc pas vraiment de specialiste moteur .

je leur laisse quelques jours le temps qu'il trouve un chréno pour s'en occuper ..puis ils me rapellent pour me dire '' ca semble etre un probleme moteur mais ils en sont pas sure du tout ''

je decide alors de contacter une dépanneuse , pour deplacer la voiture chez le pere d'un ami qui est un ancien apprenti mecano et qui est toujours tres passionné de mecanique , il est tres equipé chez lui .. pont , valise diag etc ...

premier test on remet de l'huile environ 4L ( car on etait en dessous du minimum) on demarre le moteur , ca tourne tres mal .. un peu comme si elle tait sur 3 cylindres
avec sa valise diag delphi on essaye d'effacer les defauts en vain , ils reaparaissent
voici la liste des defauts
10 P0123 circuit du capteur de position de papillon/pedale ’’A’’, niveau haut
10 P0118 circuit du capteur 1 de temperature du fluide de refroissement moteur , niveau haut
10 P1490 propre au constructeur
10 P1193 propre au contructeur
6F P0125 temperature du fluide de refroidissement insuffisante pour la commande du carburant en boucle..
6F P0118 circuit du capteur 1 de temperature du fluide de refroidisssement moteur , niveau haut
6F P1590 propre au constructeur
6f p1590 propre au construteur
6f p1191 propre au construteur

puis on laisse tourner le moteur , apres une dizaine de minutes la fumée disparait et le moteur tourne de mieux en mieux , on decide d aller faire un tour pour la tester trajet 12kms

la voiture fume pratiquement plus le moteur tourne pas trop mal par contre elle monte pas dans les tours
elle manque cruelement de peps, de temps en temps on entend un petit claquetis sous le capos mais cest leger .....mais au bout de 11Km le voyant rajouté de l huile s eclaire à nouveau .. je dis au pere de mon amis aie aie aie la derniere fois ca a fait pareil et 2minutes apres fumé blanche .....
ca a pas loupé c'est repartie .. enorme fumées blanche heureusement on arrive chez lui on depose la voiture , il est tard on verra le lendemain

le lendemain ...on se dit 4L d huile qui disparait cest pas normal , il y a un peu d huile au sol ..on va essayer donc de trouver ou est passé cette huile ..

on remet 3L d'huile , cette fois biensure on l'essayera pas , on fait tourner un peu le moteur , 10 minutes la fumée blanche disparait .. on s apercoit que des bulles d'huiles sortent de la jauge de niveau d huile, un peu aussi du tube qui relis la culasse au reniflard qui est fissuré mais vraiment tres legerement , et aussi semble t'il du bouchon de remplissage d'huile mais la pareil tres leger ,
......on dirait un peu que le moteur est en surpression...

la fumé est pas continue donc on éloigne l'hypothese du joint de culasse

on eteint le moteur
on demonte les bougies d'allumages elles sont noir pleines de calamines . donc trop de carburant et pas assez d'air qui arrive ( heureusement j'ai prévu le truc j'ai des bougie de rechange ) a noté que certaines etaient vraiment pas serrées et une 4eme avait meme un peu de jeu , on a bien serré 3 neuves et pour la 4eme on y est allé tres delicatement ca semble pas trop mal ...

on demonte le debimetre et la grosse surprise , il y avait de l'huile a l 'interieur
le pere de mon ami me dit '' tu vas voir qu'il y en aura aussi dans le filtre à air " ca a pas loupé le filtre à air etait completement imbibé d'huile .. pareil pour le reniflard
l'oreille sous le capot moteur allumé on a un peu l'impression que le que le compresseur ) tourne pas parfaitement , mais on est pas sure


donc d'ou peu venir le probleme ??????
- soit le reniflard est bouché ( on va le nettoyer demain )
- soit quelque chose qui bouche le circuit d'air entre le compresseur et le collecteur empêchant l'air d'aller dans ce sens
- soit dans le pire des cas il y a un gros soucis au niveau du compresseur qui est peu etre defectueux
( vous pensez que ca vaut combien un compresseur ?)
- soit une autre idée ?????????

je precise que sur ce model il y a pas de turbo mais un compresseur et qu'il y a pas de vanne egr mais un collecteur d'admission d'air

voila j'espere avoir donné toutes les infos pour que vous puissiez m'aider

au plaisir d'avoir vos avis
Afficher la suite 

5 réponses

Messages postés
22482
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
19 novembre 2019
50
0
Merci
Bjr, un p'tit joint de culasse ?? non ?? si 4litres d huile disparaissent ils passent bien quelque part ??
Commenter la réponse de Icare95
Messages postés
25825
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 novembre 2019
2188
0
Merci
Bjr,il serait intéressant de prendre les compressions.....mais c'est plutôt tres mal embarqué
Commenter la réponse de snocky.
0
Merci
pas de joint de culasse la fumée est pas continue et aucun mayonnaise dans le l huile ni dans le liquide de refroidissement
snocky.
Messages postés
25825
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
18 novembre 2019
2188 -
Vous avez une approche simpliste de la culasse hs!
Commenter la réponse de dolceversace
0
Merci
je vais pas prendre de risque demain matin je depose la voiture chez mercedes
je verais bien ce qu ils me diagnostique , sil y a vis caché ou pas
cordialement
Icare95
Messages postés
22482
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
19 novembre 2019
50 -
il n y aura pas de vice caché de toute facon .; toute vente entre particulier est ferme et définitive si le CT a bien été présenté au moment de la vente !!
en bref vous avez acheté une bonne M...ercedes
Commenter la réponse de dolceversace
Messages postés
3773
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
19 novembre 2019
457
0
Merci
Bonjour

ben ; si je puis dire ; vous tombez "" a pic ""
justement la semaine dernière , je regardais une émission sur la chaîne 24.
cette émission ou 2 Anglais remettent en état des voitures d'occasion avant de les revendre et faire un bénéfice.
et justement , ce jour là ; ils avaient acheté une Mercedès avec un compresseur
a l'essai avant achat , il y avait un problème moteur et BINGO ; le compresseur était HS
après rien ne dit qu'il n'y ait pas aussi un problème de culasse , à vérifier aussi.
Commenter la réponse de renard31