Systeme antipollution et limiteur vitesse c3 picasso

Messages postés
3
Date d'inscription
samedi 15 juin 2019
Statut
Membre
Dernière intervention
16 juin 2019
-
Bonjour*

Su ma c3 picasso HDI de 2010, SANS FAP, j'ai un message "SYSTEME ANTIPOLLUTION DEFAILLANT", qui apparait de temps en temps, SANS perte de puissance, et qui disparait dans les 24 heures.
Mais je viens de constater que simultanément avec la disparition du message (pas pendant le message d'erreur), le limiteur repasse systématiquement à 30 km/h (80 avant).
Je ne vois pas le lien entre les 2 phénomènes, mais je pense à une réinitialisation au niveau du BSM lors de l'effacement de l'erreur ou une instabilité d'alimentation électrique du BSM.

Historiquement j'ai eu le message d'erreur de système antipollution vers les 89000Km, puis vers les 132000km, mais depuis l'erreur est affichée une fois par mois environ.

Si quelqu'un a une idée plus précise de la cause possible? merci
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
25637
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096
1
Merci
Bjr,en faisant lire le défaut par exemple ?le voyant "antipollution" peut parfaitement être sans rapport avec ce point.....

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Auto Linternaute.com

Linternaute 7497 internautes nous ont dit merci ce mois-ci

jolel_6273
Messages postés
3
Date d'inscription
samedi 15 juin 2019
Statut
Membre
Dernière intervention
16 juin 2019
-
Ma question complémentaire : la valise de lecture des défauts fait-elle apparaitre les défauts passés ? car à chaque fois que j'ai pris rendez-vous, le message antipollution défaillant et le voyant défaut moteur avaient disparu ; j'ai toujours annulé.
Autre question : quel est le prix normal (acceptable) pour la lecture seule des défauts par la valise ?
snocky.
Messages postés
25637
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
19 octobre 2019
2096 -
Évidemment qu elle retrouve l'historique....pour le prix,c'est très variable,de gratuit a un petit 100€ selon les abus!
jolel_6273
Messages postés
3
Date d'inscription
samedi 15 juin 2019
Statut
Membre
Dernière intervention
16 juin 2019
-
Merci pour ces précisions.
Commenter la réponse de snocky.
Messages postés
16
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
17 juin 2019
0
Merci
Peut-être la sonde lambda défaillante sur l''échappement peut générer ce message ,contrôler à la valise diagnostic pendant le problème
Commenter la réponse de Bategail